SOLVED
Home

Office 365 not activating in WVD

%3CLINGO-SUB%20id%3D%22lingo-sub-809215%22%20slang%3D%22en-US%22%3EOffice%20365%20not%20activating%20in%20WVD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-809215%22%20slang%3D%22en-US%22%3E%3CP%3EAny%20user%20logged%20in%20to%20WVD%20is%20not%20able%20to%20activate%20Office%20365.%20Tried%20sign%20out%20and%20sign%20in%20on%20any%20of%20the%20Office%20365%20apps%20and%20still%20getting%20license%20required%2C%20your%20admin%20needs%20to%20assign%20an%20Office%20license%20to%20this%20device%20so%20you%20can%20edit%20your%20file.%26nbsp%3B%3C%2FP%3E%3CP%3EOneDrive%20for%20business%20and%20Skype%20for%20business%20are%20working%20though.%3C%2FP%3E%3CP%3EUsers%20have%20E5%20license%20assigned%20with%20no%20issues%20activating%20Office%20365%20license%20on%20their%20individual%20computers%20but%20not%20in%20WVD.%3C%2FP%3E%3CP%3EDeleting%20user%20profiles%20and%20reboot%20did%20not%20help.%3C%2FP%3E%3CP%3EAny%20thoughts%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-809371%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20not%20activating%20in%20WVD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-809371%22%20slang%3D%22en-US%22%3EHaving%20the%20same%20issue%20tbh.%20Been%20reading%20the%20'Learn%20More'%20page%20but%20it%20doesn't%20seem%20to%20quite%20help%20fix%20the%20issue.%20Will%20watch%20this%20thread%20with%20interest!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-812067%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20not%20activating%20in%20WVD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-812067%22%20slang%3D%22en-US%22%3E%3CP%3EServer%202019%20or%20Windows%2010%20Multi-User%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F390828%22%20target%3D%22_blank%22%3E%40rc28%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-812459%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20not%20activating%20in%20WVD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-812459%22%20slang%3D%22en-US%22%3E%3CP%3EIt's%20Windows%2010%20Multi-session%20with%20O365%20ProPlus%20from%20Gallery%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-813638%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20not%20activating%20in%20WVD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-813638%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F390828%22%20target%3D%22_blank%22%3E%40rc28%3C%2FA%3E%2C%20please%20confirm%20that%20the%20HKLM%5CSoftware%5CMicrosoft%5COffice%5CClickToRun%5CConfiguration%3CBR%20%2F%3ESharedComputerLicensing%20%3D%201%20value%20is%20in%20place.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F127678iF589F93E905267BA%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22SharedActivation.PNG%22%20title%3D%22SharedActivation.PNG%22%20%2F%3E%3C%2FSPAN%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAssuming%20it%20is%20there%2C%20do%20your%20hosts%20have%20unfettered%20access%20to%20port%20443%20egress%20to%20access%20the%20Office%20licensing%20servers%3F%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIs%20multi-factor%20authentication%20in%20use%20in%20your%20tenant%3F%26nbsp%3B%20If%20so%2C%20the%20second%20factor%20authentication%20window%20can%20sometimes%20be%20lost%20in%20the%20z-order.%26nbsp%3B%20Hiding%20it%20under%20the%20app%20that%20you%20are%20trying%20to%20use.%26nbsp%3B%20%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-814746%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20not%20activating%20in%20WVD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-814746%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F395403%22%20target%3D%22_blank%22%3E%40EricFromOffice%3C%2FA%3E%2C%20I%20can%20confirm%20that%20the%20registry%20key%20settings%20for%20SharedComputerLicensing%20is%20set%20to%201.%3C%2FP%3E%3CP%3EI%20did%20run%20psping%20to%20ports%20and%20URLs%20for%20activating%20O365%20licensing%20and%20they%20are%20opened.%3C%2FP%3E%3CP%3EAlso%2C%20MFA%20is%20only%20applied%20to%20Exchange%20online%20service.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-833610%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20not%20activating%20in%20WVD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-833610%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F395403%22%20target%3D%22_blank%22%3E%40EricFromOffice%3C%2FA%3E-%20having%20the%20same%20problems%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F395403%22%20target%3D%22_blank%22%3E%40EricFromOffice%3C%2FA%3E%26nbsp%3Bwrote%3A%3CBR%20%2F%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F390828%22%20target%3D%22_blank%22%3E%40rc28%3C%2FA%3E%2C%20please%20confirm%20that%20the%20HKLM%5CSoftware%5CMicrosoft%5COffice%5CClickToRun%5CConfiguration%3CBR%20%2F%3ESharedComputerLicensing%20%3D%201%20value%20is%20in%20place.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAssuming%20it%20is%20there%2C%20do%20your%20hosts%20have%20unfettered%20access%20to%20port%20443%20egress%20to%20access%20the%20Office%20licensing%20servers%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20multi-factor%20authentication%20in%20use%20in%20your%20tenant%3F%26nbsp%3B%20If%20so%2C%20the%20second%20factor%20authentication%20window%20can%20sometimes%20be%20lost%20in%20the%20z-order.%26nbsp%3B%20Hiding%20it%20under%20the%20app%20that%20you%20are%20trying%20to%20use.%26nbsp%3B%20%26nbsp%3B%3C%2FP%3E%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%3CP%3EThe%20reg%20key%20is%20is%20place%20for%20me%20too.%20There's%20no%20restrictions%20on%20443%20egress%20and%20I've%20disabled%20MFA%20for%20the%20user%20accounst%20affected%20-%20no%20changes.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20using%20Windows%2010%20Multi%20User%20from%20the%20Gallery.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-917076%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20not%20activating%20in%20WVD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-917076%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F390828%22%20target%3D%22_blank%22%3E%40rc28%3C%2FA%3E%26nbsp%3BExactly%20the%20same%20problem%20here.%26nbsp%3B%20Did%20you%20get%20it%20to%20work%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
rc28
New Contributor

Any user logged in to WVD is not able to activate Office 365. Tried sign out and sign in on any of the Office 365 apps and still getting license required, your admin needs to assign an Office license to this device so you can edit your file. 

OneDrive for business and Skype for business are working though.

Users have E5 license assigned with no issues activating Office 365 license on their individual computers but not in WVD.

Deleting user profiles and reboot did not help.

Any thoughts?

 

7 Replies
Having the same issue tbh. Been reading the 'Learn More' page but it doesn't seem to quite help fix the issue. Will watch this thread with interest!

Server 2019 or Windows 10 Multi-User @rc28 

It's Windows 10 Multi-session with O365 ProPlus from Gallery

Solution

Hi @rc28, please confirm that the HKLM\Software\Microsoft\Office\ClickToRun\Configuration
SharedComputerLicensing = 1 value is in place.  

 

SharedActivation.PNG 

Assuming it is there, do your hosts have unfettered access to port 443 egress to access the Office licensing servers? 

 

Is multi-factor authentication in use in your tenant?  If so, the second factor authentication window can sometimes be lost in the z-order.  Hiding it under the app that you are trying to use.   

Hi @EricFromOffice, I can confirm that the registry key settings for SharedComputerLicensing is set to 1.

I did run psping to ports and URLs for activating O365 licensing and they are opened.

Also, MFA is only applied to Exchange online service.

@EricFromOffice- having the same problems

 


@EricFromOffice wrote:

Hi @rc28, please confirm that the HKLM\Software\Microsoft\Office\ClickToRun\Configuration
SharedComputerLicensing = 1 value is in place.  

 

Assuming it is there, do your hosts have unfettered access to port 443 egress to access the Office licensing servers? 

 

Is multi-factor authentication in use in your tenant?  If so, the second factor authentication window can sometimes be lost in the z-order.  Hiding it under the app that you are trying to use.   


The reg key is is place for me too. There's no restrictions on 443 egress and I've disabled MFA for the user accounst affected - no changes.

 

I'm using Windows 10 Multi User from the Gallery.

 

@rc28 Exactly the same problem here.  Did you get it to work?

Related Conversations
Extentions Synchronization
ChirmyRam in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies