SOLVED
Home

New-RdsTenant not creating tenant

%3CLINGO-SUB%20id%3D%22lingo-sub-453247%22%20slang%3D%22en-US%22%3ENew-RdsTenant%20not%20creating%20tenant%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-453247%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20trying%20to%20get%20the%20Windows%20Virtual%20Desktop%20preview%20up%20and%20running%20and%20I'm%20following%20through%20these%20steps%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Fvirtual-desktop%2Ftenant-setup-azure-active-directory%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Fvirtual-desktop%2Ftenant-setup-azure-active-directory%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20having%20trouble%20when%20it%20gets%20to%20creating%20a%20new%20RDS%20tenant%20in%20Powershell.%20When%20I%20run%20the%20New-RdsTenant%20cmdlet%2C%20whatever%20name%20I%20create%20always%20comes%20back%20as%20it%20%22already%20exists%22.%20When%20I%20run%26nbsp%3B%20Get-RdsTenant%20there%20is%20nothing%20listed.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20have%20any%20suggestions%20as%20to%20what%20I'm%20missing%3F%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-455521%22%20slang%3D%22en-US%22%3ERe%3A%20New-RdsTenant%20not%20creating%20tenant%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-455521%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F321218%22%20target%3D%22_blank%22%3E%40Graeme1165%3C%2FA%3E%20%3A%20The%20tenant%20name%20needs%20to%20be%20globally%20unique.%20We%20will%20update%20our%20documentation%20to%20emphasize%20this.%20Thank%20you%20for%20reaching%20out%20on%20this%20forum.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-458982%22%20slang%3D%22en-US%22%3ERe%3A%20New-RdsTenant%20not%20creating%20tenant%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-458982%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F139744%22%20target%3D%22_blank%22%3E%40Eva%20Seydl%3C%2FA%3E%2C%26nbsp%3Bthank%20you%20for%20your%20response.%20Now%20that%20I%20have%20a%20globally%20unique%20name%20my%20deployment%20is%20up%20and%20running.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Graeme1165
New Contributor

Hello,

 

I'm trying to get the Windows Virtual Desktop preview up and running and I'm following through these steps: https://docs.microsoft.com/en-us/azure/virtual-desktop/tenant-setup-azure-active-directory

 

I am having trouble when it gets to creating a new RDS tenant in Powershell. When I run the New-RdsTenant cmdlet, whatever name I create always comes back as it "already exists". When I run  Get-RdsTenant there is nothing listed.

 

Does anyone have any suggestions as to what I'm missing?

Thanks

2 Replies
Solution

@Graeme1165 : The tenant name needs to be globally unique. We will update our documentation to emphasize this. Thank you for reaching out on this forum.

@Eva Seydl, thank you for your response. Now that I have a globally unique name my deployment is up and running. 

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
38 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies