SOLVED
Home

Issues with putting Hyphens in OUs in WVD deployment

%3CLINGO-SUB%20id%3D%22lingo-sub-527266%22%20slang%3D%22en-US%22%3EIssues%20with%20putting%20Hyphens%20in%20OUs%20in%20WVD%20deployment%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-527266%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%20hoping%20you%20can%20help.%3C%2FP%3E%3CP%3EI've%20deployed%20WVD%20today%20but%20i've%20had%20to%20do%20it%20without%20the%20specific%20OU%20because%20my%20domain%20contains%20a%20hyphen.%20This%20previously%20worked%2C%20anyone%20from%20product%20group%20shine%20some%20light%20on%20this%20please%3F%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-571432%22%20slang%3D%22en-US%22%3ERe%3A%20Issues%20with%20putting%20Hyphens%20in%20OUs%20in%20WVD%20deployment%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-571432%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F333107%22%20target%3D%22_blank%22%3E%40EllisG93%3C%2FA%3E%26nbsp%3B%3A%20Yes%2C%20it%20seems%20we%20were%20overly%20aggressive%20in%20our%20latest%20update%20in%20text%20validation.%20A%20new%20version%20of%20the%20Azure%20Marketplace%20offering%20should%20be%20pushed%20by%20the%20end%20of%20this%20week%20that%20will%20allow%20hypens%20back%20into%20OUs.%20Thanks%20for%20testing%20and%20reaching%20out!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-572997%22%20slang%3D%22en-US%22%3ERe%3A%20Issues%20with%20putting%20Hyphens%20in%20OUs%20in%20WVD%20deployment%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-572997%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F305776%22%20target%3D%22_blank%22%3E%40christianmontoya%3C%2FA%3EThanks%20for%20replying!%3C%2FP%3E%3CP%3EAre%20you%20in%20PG%20for%20WVD%3F%3C%2FP%3E%3CP%3EWe're%20looking%20to%20heavily%20utilise%20WVD%20moving%20forward%2C%20can%20we%20be%20kept%20in%20the%20loop%20for%20updates%20and%20potential%20GA%20please%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-616290%22%20slang%3D%22en-US%22%3ERe%3A%20Issues%20with%20putting%20Hyphens%20in%20OUs%20in%20WVD%20deployment%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-616290%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F333107%22%20target%3D%22_blank%22%3E%40EllisG93%3C%2FA%3E%20%3A%20We%20will%20continue%20to%20make%20announcements%20on%20this%20channel%20and%20our%20blog%2C%20%3CA%20href%3D%22https%3A%2F%2Faka.ms%2Frdsblog%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Faka.ms%2Frdsblog%3C%2FA%3E%20.%3C%2FP%3E%3C%2FLINGO-BODY%3E
EllisG93
New Contributor

Hi all, hoping you can help.

I've deployed WVD today but i've had to do it without the specific OU because my domain contains a hyphen. This previously worked, anyone from product group shine some light on this please?

Thanks

3 Replies
Solution

@EllisG93 : Yes, it seems we were overly aggressive in our latest update in text validation. A new version of the Azure Marketplace offering should be pushed by the end of this week that will allow hypens back into OUs. Thanks for testing and reaching out!

@christianmontoyaThanks for replying!

Are you in PG for WVD?

We're looking to heavily utilise WVD moving forward, can we be kept in the loop for updates and potential GA please?

@EllisG93 : We will continue to make announcements on this channel and our blog, https://aka.ms/rdsblog .

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
36 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies