Home

Issues with Management UX App

%3CLINGO-SUB%20id%3D%22lingo-sub-806149%22%20slang%3D%22en-US%22%3EIssues%20with%20Management%20UX%20App%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-806149%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20managed%20to%20Deploy%20the%20Management%20UX%20app%2C%20however%20it%20does%20not%20appear%20to%20be%20workign%20correctly.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20get%20no%20option%20to%20authorise%20the%20App%20when%20logging%20in%2C%20and%20in%20fact%20the%20login%20doesn't%20show%20correctly%20in%20the%20top%20right.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20trying%20to%20select%20Default%20Tenant%20Group%2C%20the%20drop%20down%20does%20not%20populate%2C%20and%20if%20trying%20to%20type%20the%20name%2C%20the%20OK%20box%20does%20not%20activate%3C%2FP%3E%3C%2FLINGO-BODY%3E
BrettM
Occasional Visitor

We have managed to Deploy the Management UX app, however it does not appear to be workign correctly. 

 

I get no option to authorise the App when logging in, and in fact the login doesn't show correctly in the top right. 

 

When trying to select Default Tenant Group, the drop down does not populate, and if trying to type the name, the OK box does not activate

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies