Home

Anyone else having issues with NVs_v3 GPU focused series and the Multi-Session Image

%3CLINGO-SUB%20id%3D%22lingo-sub-763291%22%20slang%3D%22en-US%22%3EAnyone%20else%20having%20issues%20with%20NVs_v3%20GPU%20focused%20series%20and%20the%20Multi-Session%20Image%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-763291%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20y'all.%26nbsp%3B%20Trying%20to%20test%20out%20the%20usage%20of%20NVs_v3%20series%20machines%20with%20Virtual%20Desktop%20preview.%26nbsp%3B%20Seems%20like%20the%20NVIDIA%20GPU%20extension%20causes%20machines%20to%20become%20completely%20useless.%26nbsp%3B%20I%20can%20replicate%20with%20regular%20Windows%20images%20as%20well.%26nbsp%3B%20Opened%20a%20ticket%20with%20azure%20support%20about%20being%20unable%20to%20provision%20these%20but%20....well.%26nbsp%3B%20Was%20wondering%20if%20the%20community%20had%20any%20ideas.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20also%20tried%20manual%20installs%20of%20the%20Tesla%20M60%20and%20GRID%20drivers.%26nbsp%3B%20Both%20using%20the%20microsoft%20provided%20.exe's%20located%20here%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Fvirtual-machines%2Fwindows%2Fn-series-driver-setup%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Fvirtual-machines%2Fwindows%2Fn-series-driver-setup%3C%2FA%3E%26nbsp%3Band%20by%20going%20directly%20through%20NVIDIA.%26nbsp%3B%20The%20.exe%20files%20cause%20the%20same%20black%20screen%20of%20death%20with%20no%20way%20to%20run%20anything%2C%20and%20going%20through%20NVIDIA%20the%20GRID%20install%20doesn't%20detect%20hardware%20(but%20M60%20works)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKnow%20isn't%20directly%20related%20to%20this%20forum%2C%20but%20trying%20to%20architect%20a%20solution%20between%20Virtual%20Desktop%20and%20these%20machines.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOne%20other%20thought%20I%20had%20was%20around%20trying%20a%20newer%20build%20of%20Windows.%26nbsp%3B%20Does%20anyone%20know%20if%20there%20is%20an%20image%20available%20somewhere%20for%20the%20Windows%2010%20for%20Multi-Desktop%20that%20uses%20build%201803%3F%26nbsp%3B%201809%20and%201903%20are%20in%20the%20public%20gallery%20and%20I%20have%20read%20in%20some%20documentation%20that%20there%20are%20issues%20with%20both%20as%20far%20as%20virtualizing%20GPU%20resources%20on%20Windows.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20help%20would%20be%20amazing!%26nbsp%3B%20Thanks!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMitch%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-763291%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%20Virtual%20Desktop%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EGPU%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ENV%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ENV_v3%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ENVs_v3%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Mitchell Garner
New Contributor

Hey y'all.  Trying to test out the usage of NVs_v3 series machines with Virtual Desktop preview.  Seems like the NVIDIA GPU extension causes machines to become completely useless.  I can replicate with regular Windows images as well.  Opened a ticket with azure support about being unable to provision these but ....well.  Was wondering if the community had any ideas.

 

I have also tried manual installs of the Tesla M60 and GRID drivers.  Both using the microsoft provided .exe's located here: https://docs.microsoft.com/en-us/azure/virtual-machines/windows/n-series-driver-setup and by going directly through NVIDIA.  The .exe files cause the same black screen of death with no way to run anything, and going through NVIDIA the GRID install doesn't detect hardware (but M60 works)

 

Know isn't directly related to this forum, but trying to architect a solution between Virtual Desktop and these machines.

 

One other thought I had was around trying a newer build of Windows.  Does anyone know if there is an image available somewhere for the Windows 10 for Multi-Desktop that uses build 1803?  1809 and 1903 are in the public gallery and I have read in some documentation that there are issues with both as far as virtualizing GPU resources on Windows.

 

Any help would be amazing!  Thanks!

 

Mitch

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies