Home

Admin user unable to access Remote Desktop

%3CLINGO-SUB%20id%3D%22lingo-sub-737466%22%20slang%3D%22en-US%22%3EAdmin%20user%20unable%20to%20access%20Remote%20Desktop%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-737466%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20just%20setup%20a%20new%20WVD%2C%20but%20am%20unable%20to%20access%20a%20remote%20desktop%20using%20the%20global%20admin%20account%20that%20was%20used%20to%20create%20WVD.%20It%20seems%20to%20be%20failing%20when%20authenticating%20at%20the%20RD%20gateway.%3C%2FP%3E%3CP%3EA%20new%20AzureAD%20user%20account%20I%20created%20is%20able%20to%20access%20the%20remote%20desktop%20and%20login%20successfully.%3C%2FP%3E%3CP%3EI%20have%20added%20and%20checked%20both%20my%20admin%20account%20and%20the%20new%20test%20account%20are%20in%20the%20desktop%20application%20group%20(get-rdsAppGroupUser)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFrom%20another%20server%20on%20the%20same%20subnet%20as%20the%20new%20WVD%20vm%20I%20am%20able%20to%20RDP%20to%20it%20and%20login%20successfully.%20So%20it%20appears%20my%20admin%20account%20is%20valid%20and%20can%20login%20to%20the%20remote%20desktop.%20It%20just%20seems%20to%20be%20stopped%20at%20the%20RD%20gateway!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGet-RdsDiagnosticActivites%20simply%20states%20%22Outcome%3A%20Failure%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20suggestions%20to%20troubleshoot%20please%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-741424%22%20slang%3D%22en-US%22%3ERe%3A%20Admin%20user%20unable%20to%20access%20Remote%20Desktop%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-741424%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F265567%22%20target%3D%22_blank%22%3E%40JonBeattie%3C%2FA%3E%26nbsp%3B%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECould%20you%20run%20the%26nbsp%3B%3CSPAN%3EGet-RdsDiagnosticActivites%20cmdlet%20with%20the%26nbsp%3B%3CSTRONG%3E-Detailed%3C%2FSTRONG%3E%20parameter%20on%20that%20activity%2C%20and%20expand%20the%20Errors%20property%20from%20the%20outcome%20of%20the%20cmdlet%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EThat%20should%20give%20more%20information%20on%20the%20issue%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
JonBeattie
Regular Visitor

I've just setup a new WVD, but am unable to access a remote desktop using the global admin account that was used to create WVD. It seems to be failing when authenticating at the RD gateway.

A new AzureAD user account I created is able to access the remote desktop and login successfully.

I have added and checked both my admin account and the new test account are in the desktop application group (get-rdsAppGroupUser)

 

From another server on the same subnet as the new WVD vm I am able to RDP to it and login successfully. So it appears my admin account is valid and can login to the remote desktop. It just seems to be stopped at the RD gateway!

 

Get-RdsDiagnosticActivites simply states "Outcome: Failure"

 

Any suggestions to troubleshoot please?

1 Reply

Hi @JonBeattie ,

 

Could you run the Get-RdsDiagnosticActivites cmdlet with the -Detailed parameter on that activity, and expand the Errors property from the outcome of the cmdlet?

That should give more information on the issue

Related Conversations
Extentions Synchronization
ChirmyRam in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies