Home

Unable to read server queue performance data

%3CLINGO-SUB%20id%3D%22lingo-sub-91580%22%20slang%3D%22en-US%22%3EUnable%20to%20read%20server%20queue%20performance%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-91580%22%20slang%3D%22en-US%22%3E%3CP%3EHas%20anyone%20started%20seeing%20this%20on%20Windows%20Server%202016%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CPRE%3EUnable%20to%20read%20Server%20Queue%20performance%20data%20from%20the%20Server%20service.%20The%20first%20four%20bytes%20(DWORD)%20of%20the%20Data%20section%20contains%20the%20status%20code%2C%20the%20second%20four%20bytes%20contains%20the%20IOSB.Status%20and%20the%20next%20four%20bytes%20contains%20the%20IOSB.Information.%3C%2FPRE%3E%3CP%3EWe%20have%20this%20on%20two%20of%20our%20Cluster%20at%20the%20moment.%20The%20same%20two%20nodes%20also%20end%20up%20having%20issues%20draining%20and%20will%20lock%20resources.%20The%20other%202%20nodes%20are%20fine%20as%20far%20as%20I%20can%20see%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-91580%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EClustering%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHyper-V%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-283379%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20read%20server%20queue%20performance%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-283379%22%20slang%3D%22en-US%22%3E%3CP%3Eif%20you%20have%20veeamOne%2C%20uninstall%20that.%20that's%20what%20i%20did%20and%20no%20more%20error.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-283320%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20read%20server%20queue%20performance%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-283320%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20problem%20here.%20Anyone%20found%20a%20solution%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-192820%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20read%20server%20queue%20performance%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-192820%22%20slang%3D%22en-US%22%3E%3CP%3EI%20do%20have%20veeam%20ONE%20running%20on%20my%20environment.%20I%20use%20it%20to%20monitor%20my%20Hyper%20V%20Cluster.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-192811%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20read%20server%20queue%20performance%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-192811%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20same%20issue.%20It%20bothers%20me%20most%20on%20my%202016%20Hyper-V%20hosts.%20Does%20anyone%20else%20have%20Veeam%20One%20running%20in%20their%20environment%3F%20I%20found%20another%20forum%20that%20suggested%20it%20might%20be%26nbsp%3Btriggering%20this.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-134619%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20read%20server%20queue%20performance%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-134619%22%20slang%3D%22en-US%22%3E%3CP%3EMine%20is%20on%20a%202012%20r2%20HyperV%20cluster.%20It%20even%20pop%20up%20on%20my%20newly%20added%20host%20to%20the%20cluster.%20I%20wonder%20if%20anyone%20talk%20to%20microsoft%20about%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-134531%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20read%20server%20queue%20performance%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-134531%22%20slang%3D%22en-US%22%3E%3CP%3EUnfortunately%20its%20getting%20worse%20and%20is%20making%20certain%20issues%20harder%20to%20diagnose%20when%20Event%20Viewer%20doesn't%20work!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-113401%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20read%20server%20queue%20performance%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-113401%22%20slang%3D%22en-US%22%3E%3CP%3EIm%20having%20the%20same%20issue%20with%20my%20hosts%20in%20a%20hyperV%20cluster.%20any%20solution%20to%20this%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethanks%2C%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-102181%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20read%20server%20queue%20performance%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-102181%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20gotten%20this%20error%20on%20most%20of%20my%20Windows%202016%20servers%20for%20months%20now%2C%20and%20have%20never%20been%20able%20to%20resolve%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20kind%20of%20discussion%20about%203rd-part%20apps%20and%2032-bit%20is%20typical%2C%20but%20totally%20unhelpful%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fsocial.technet.microsoft.com%2FForums%2Fie%2Fen-US%2F768d88f4-1742-494a-bfc4-a4bf9e228a67%2Funable-to-read-server-queue-performance-data-from-the-server-service%3Fforum%3Dwinservergen%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsocial.technet.microsoft.com%2FForums%2Fie%2Fen-US%2F768d88f4-1742-494a-bfc4-a4bf9e228a67%2Funable-to-read-server-queue-performance-data-from-the-server-service%3Fforum%3Dwinservergen%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-100320%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20read%20server%20queue%20performance%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-100320%22%20slang%3D%22en-US%22%3EHi%20having%20the%20same%20issue%20on%20Print%20Server%202016%2C%20event%20ID%202006%20pops%20up%20every%202-6%20minutes.%3C%2FLINGO-BODY%3E
Andrew Baker
Occasional Contributor

Has anyone started seeing this on Windows Server 2016?

 

Unable to read Server Queue performance data from the Server service. The first four bytes (DWORD) of the Data section contains the status code, the second four bytes contains the IOSB.Status and the next four bytes contains the IOSB.Information.

We have this on two of our Cluster at the moment. The same two nodes also end up having issues draining and will lock resources. The other 2 nodes are fine as far as I can see

9 Replies
Hi having the same issue on Print Server 2016, event ID 2006 pops up every 2-6 minutes.

I've gotten this error on most of my Windows 2016 servers for months now, and have never been able to resolve it.

 

This kind of discussion about 3rd-part apps and 32-bit is typical, but totally unhelpful: https://social.technet.microsoft.com/Forums/ie/en-US/768d88f4-1742-494a-bfc4-a4bf9e228a67/unable-to-...

Im having the same issue with my hosts in a hyperV cluster. any solution to this issue?

 

thanks,

Unfortunately its getting worse and is making certain issues harder to diagnose when Event Viewer doesn't work!

Mine is on a 2012 r2 HyperV cluster. It even pop up on my newly added host to the cluster. I wonder if anyone talk to microsoft about this?

I have the same issue. It bothers me most on my 2016 Hyper-V hosts. Does anyone else have Veeam One running in their environment? I found another forum that suggested it might be triggering this.

I do have veeam ONE running on my environment. I use it to monitor my Hyper V Cluster.  

Same problem here. Anyone found a solution?

if you have veeamOne, uninstall that. that's what i did and no more error.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
38 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies