Home

Server 2016 restarts before login screen...

%3CLINGO-SUB%20id%3D%22lingo-sub-770122%22%20slang%3D%22en-US%22%3EServer%202016%20restarts%20before%20login%20screen...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-770122%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20let%20our%20Server%202016%20Standard%20do%20a%20restart%20for%20updates%20last%20week%20and%20had%20to%20leave%20the%20office.%20When%20I%20tried%20to%20login%20from%20home%20later%20I%20was%20unable%20to.%20Found%20the%20server%20rebooting%20repeatedly.%20Starts%20up%2C%20gets%20all%20the%20way%20to%20the%20login%20screen%20or%20just%20before%20it%20then%20just%20restarts.%20I%20can%20boot%20into%20safe%20mode%2C%20but%20then%20I%20can't%20seem%20to%20find%20what%20is%20causing%20the%20problems.%20Any%20ideas%3F%20I%20can't%20really%20find%20a%20good%20step%20by%20step%20troubleshooting%20guide%20anywhere%2C%20but%20am%20willing%20to%20do%20almost%20anything%20to%20at%20least%20get%20the%20machine%20up%20and%20running%20again!%20%3A)%3C%2Fimg%3E%20Thanks%20in%20advance!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-770122%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-770223%22%20slang%3D%22en-US%22%3ERe%3A%20Server%202016%20restarts%20before%20login%20screen...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-770223%22%20slang%3D%22en-US%22%3E%3CP%3EI'd%20check%20the%20system%20event%20log%20for%20clues.%20If%20you%20think%20its%20the%20update%20(unlikely)%20you%20can%20uninstall%20it%20for%20a%20test.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
WiKelly
Occasional Visitor

We let our Server 2016 Standard do a restart for updates last week and had to leave the office. When I tried to login from home later I was unable to. Found the server rebooting repeatedly. Starts up, gets all the way to the login screen or just before it then just restarts. I can boot into safe mode, but then I can't seem to find what is causing the problems. Any ideas? I can't really find a good step by step troubleshooting guide anywhere, but am willing to do almost anything to at least get the machine up and running again! :) Thanks in advance!

1 Reply
Highlighted

I'd check the system event log for clues. If you think its the update (unlikely) you can uninstall it for a test.

 

 

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies