Home

Password change notification service TLS 1.0 only

%3CLINGO-SUB%20id%3D%22lingo-sub-198147%22%20slang%3D%22en-US%22%3EPassword%20change%20notification%20service%20TLS%201.0%20only%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-198147%22%20slang%3D%22en-US%22%3E%3CP%3EAre%20there%20any%20plans%20to%20update%20PCNS%20to%20support%20TLS%201.1%20%26amp%3B%201.2%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20this%20running%20for%20the%20Office%20365%20integration%20on%20several%202012%20R2%20essentials%20boxes%20but%20it%20fails%20if%20TLS%201.0%20is%20disabled%20(required%20for%20PCI%20compliance).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F38591%22%20target%3D%22_blank%22%3E%40Art%20Hogarth%3C%2FA%3EAre%20you%20able%20to%20find%20out%20from%20support%20or%20the%20product%20group%3F%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F129591%22%20target%3D%22_blank%22%3E%40Mariette%20Knap%3C%2FA%3EDo%20you%20have%20experience%20with%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-198147%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-198542%22%20slang%3D%22en-US%22%3ERe%3A%20Password%20change%20notification%20service%20TLS%201.0%20only%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-198542%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Art%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EApologies%20as%20this%20doesn't%20relate%20to%20one%20of%20your%20previous%20questions%2C%20I%20tagged%20you%20because%20it%20looked%20like%20you%20may%20have%20some%20contacts%20in%20the%20server%20product%20group.%20I%20apologise%20if%20this%20is%20not%20the%20case.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-198541%22%20slang%3D%22en-US%22%3ERe%3A%20Password%20change%20notification%20service%20TLS%201.0%20only%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-198541%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Peter%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ECan%20you%20remind%20me%20of%20my%20original%20post%2Fquestion%20to%20help%20me%20jog%20my%20memory%3F%20%26nbsp%3B%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Peter Whitehouse
Contributor

Are there any plans to update PCNS to support TLS 1.1 & 1.2 ?

 

I have this running for the Office 365 integration on several 2012 R2 essentials boxes but it fails if TLS 1.0 is disabled (required for PCI compliance).

 

@Art HogarthAre you able to find out from support or the product group?

@DeletedDo you have experience with this?

2 Replies

Hi Peter,

 

Can you remind me of my original post/question to help me jog my memory?   

 

Thanks!

Hi Art,

 

Apologies as this doesn't relate to one of your previous questions, I tagged you because it looked like you may have some contacts in the server product group. I apologise if this is not the case.

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
36 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies