Home

Losing iSCSI conenctions to EqualLogic SAN

Bob Lin
New Contributor

We have a windows 2008 R2 with SQL. We configure 4 NICs connecting to target/SAN. We have some problems to access the SQL database recently. After reviewing both SAN Management console and iSCSI, we find there are only two connections show on iSCSI and SAN. Whenever we add other two connections, they are disappeared in a few seconds on both iSCSI and SAN. There are no errors in the Event Viewer and SAN log.

 

EqualLogic tech support says this is Microsoft issue. Also the server log event ID 16: \Device\MPIOdisk2 is currently in a degraded state. Any suggestions?

iscsi1.jpg

1 Reply

More details. It has been working for many years. Just recently, the server starts having the problem. No major hardware and software changed except windows update.

In the iSCSI Discovery, we have this settings.

 

iscsi3.jpg

in EqualLogic SAN, we allow all 4 connections. 

iscsi4.jpg

 

Whenever we add 2 more sessions in Volume Properties, they stay there for a few seconds and then disappear. SAN also show the new sessions for a few seconds and then disappear.

iscsi5.jpg

 

What could be the problem?

 

 

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies