Home

Freaky GPO Situation

%3CLINGO-SUB%20id%3D%22lingo-sub-173243%22%20slang%3D%22en-US%22%3EFreaky%20GPO%20Situation%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-173243%22%20slang%3D%22en-US%22%3E%3CP%3EI%20transferred%26nbsp%3Ba%20Server%202010%20AD%20to%20a%20Server%202012R2%20and%20everything%20went%20smooth%20but%20for%20some%20reason%2C%20the%20GPO%20will%20not%20apply%20to%20the%20users%2C%20only%20the%20computers.%20Even%20if%20I%20create%20a%20new%20GPO%20and%20link%20it%20-%20it%20doesn't%20work%20for%20the%20user%20profile%20only%20the%20computer.%26nbsp%3B%20Adding%20a%20new%20user%20does%20not%20work%20either.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20am%20unable%20to%20find%20any%20resources%20on%20this%20issue%20too%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-173243%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-173836%22%20slang%3D%22en-US%22%3ERe%3A%20Freaky%20GPO%20Situation%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-173836%22%20slang%3D%22en-US%22%3E%3CP%3ET%3CSPAN%3Eransferred%20FSMO%3C%2FSPAN%3E%20%3D%20%3CFONT%20color%3D%22%23ff0000%22%3Ecorrect%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EWindows%20Server%202008%3C%2FSPAN%3E%20%3D%20%3CFONT%20color%3D%22%23ff0000%22%3Ecorrect%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20color%3D%22%23000000%22%3EDoesn't%20look%20like%20there%20is%20a%20NETLOGON%20share%26nbsp%3B%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20color%3D%22%23ff0000%22%3E%26nbsp%3B%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20color%3D%22%23ff0000%22%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20590px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F30635iAF9656AAF2696E50%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Capture.JPG%22%20title%3D%22Capture.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-173255%22%20slang%3D%22en-US%22%3ERe%3A%20Freaky%20GPO%20Situation%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-173255%22%20slang%3D%22en-US%22%3E%3CP%3EHI%20Mark%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20assume%20you%20transferred%20FSMO%20roles%20from%20Windows%20Server%202008%20to%202012%20R2%3F%20I%20have%20not%20yet%20heard%20of%20Server%202010%20to%20be%20honest.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ECan%20you%20open%20an%20elevated%20command%20prompt%20and%20type%20'net%20share'%3F%20Does%20it%20show%20a%20SYSVOL%20and%20NETLOGON%20share%3F%20Did%20you%20demote%20the%20old%20server%20after%20you%20migrated%20the%20roles%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBye%3CBR%20%2F%3EMari%C3%ABtte%20Knap%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fwww.server-essentials.com%2Fmigration-guides%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.server-essentials.com%2Fmigration-guides%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Mark Oster
New Contributor

I transferred a Server 2010 AD to a Server 2012R2 and everything went smooth but for some reason, the GPO will not apply to the users, only the computers. Even if I create a new GPO and link it - it doesn't work for the user profile only the computer.  Adding a new user does not work either.

 

I am unable to find any resources on this issue too

 

 

2 Replies

HI Mark,

 

I assume you transferred FSMO roles from Windows Server 2008 to 2012 R2? I have not yet heard of Server 2010 to be honest.

 

Can you open an elevated command prompt and type 'net share'? Does it show a SYSVOL and NETLOGON share? Did you demote the old server after you migrated the roles?

 

Bye
Mariëtte Knap
https://www.server-essentials.com/migration-guides

Transferred FSMO = correct

Windows Server 2008 = correct

Doesn't look like there is a NETLOGON share 

 

Capture.JPG

 

 

 

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies