Home

programs not fully loading in Build 17046

Havoc Detested
New Contributor

 i can not load some apps or install some programs they show they are loaded into background processes but never fully open i have tried to alt tab nothing

reboot restore they work fine return to build 17046 and they do the same thing i have tried anti virus on off nothing i try to run them as admin and it never loads / crashes my explorer tried turning uac off nope nothing tried to cmd sfc /scannow

i am at a loss and would like help do not wish to restore ... again

 

thanks

6 Replies
I actually kind of got the same problem. After a while of using my PC, some programs will start in a suspended state. Manually resuming that process via Resource Monitor does work, but the problem is really weird.

I have a similar problem. For example, I will try to install a browser like Opera from the opera.exe file on my desktop. I left-click the file as always (after making sure it's unlocked after downloading it from the opera.com website), and...nothing. The Opera setup problem is running as a process, or two or three of them, but it does not start to install. Sometimes, it will partially install but die halfway through. The really weird thing is, when I go into Safe mode, I have no problems. Weird. I've also do sfc on my machine and no problems.

to install programs, try Safe Mode. That worked for me.
to install, try safe mode.

thank you very much for this input i hope it helps anyone else that has the issue i got frustrated and just rolled back to the current version of windows 10 i have no issues at this time anymore thanks again

 

Same problem to me on build 17046.

All apps that start in administration mode get stucked in background (visible in task manager).
If I deactivate DEP in Windows Defender, they start normal.
So, is this a problem of Windows Explorer or just Windows Defender / DEP?
I reported this already (twice) in insider programm Feedback!
Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
36 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies