Home

Unable to install C++ Distributable on Build 18362.53

Squeezy
Occasional Visitor

Hi,

I have just installed build 18362.53 on a new SSD and copied across all my data and software using Easus PCTrans.

First attempt put everything in OneDrive so the second attempt I remove OneDrive before I copied across. Al is running well except one item that needs the C++ 2015 distributable.

I have tried all he ideas I can find but still end up with an error on installation.

The two lines from the log are/

 

[0A4C:06F0][2019-04-27T16:54:09]i101: Detected package: vcRuntimeMinimum_x86, state: Absent, cached: None
[0A4C:06F0][2019-04-27T16:54:09]i101: Detected package: vcRuntimeAdditional_x86, state: Absent, cached: None
 

 

 

Any ideas gratefully received.

Dave

1 Reply

@Squeezy 

 

Have you tried installing Visual C++ Redistributable for Visual Studio 2015?

 https://www.microsoft.com/en-us/download/details.aspx?id=48145

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies