Home

System Service Exception after upgrading to WIP 17686

Mark Burkhardt
Occasional Contributor

Hello, 

 

I have updated my Lenovo IdeaPad 110 - CPU: Intel Core I5 - 6200 2.3 Ghz RAM: 8GB 64-bit to WIP 17686. When I restart it after the install (1st reboot), the configuration only reaches 42% and then it reboots. After the reboot, I get a GSOD w/ System Service Exception or Critical Process Died Message. I use IOBit Advanced System Care w/ IOBit Anti-Malware as well as Windows Defender. I have tried Uninstalling the IOBit software and still get the Errors. Any Help would be greatly Appreciated.  

1 Reply

Hello, 

When I Tried to install 17686, I got to 44% on the 1st reboot and then GSOD after the reboot. I then tried a Clean Install from my UUP to ISO file and both times it failed to install. I then tried to download the Wincentral link 64-bit and was able to download 2.5 Gb. of the 4.07 Gb. When I tried to restart the download process, I got this message: https://cloclo38.cldmail.ru/2kHZ4gRB...a98b485c532bc1. I tried to install WIP 17692. It got to 77% and rebooted. I had read somewhere that I need WIP 17686 installed to install WIP 17692. Where can I download a Workable Copy of WIP 17686?

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
38 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies