Home

Sysprep failing on 17093 machine is in an invalid state or we couldn't update the recorded state

%3CLINGO-SUB%20id%3D%22lingo-sub-159445%22%20slang%3D%22en-US%22%3ESysprep%20failing%20on%2017093%20machine%20is%20in%20an%20invalid%20state%20or%20we%20couldn't%20update%20the%20recorded%20state%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-159445%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAfter%20doing%20a%20clean%20install%20of%20%3CSPAN%3E17093.1000.180202%3C%2FSPAN%3E%2C%20no%20network%20connected%20and%20immediately%20running%26nbsp%3B%20sysprep%20%2Fgeneralize%20%2Fshutdown%2C%20seeing%20a%20message%20box%20with%20'a%20fatal%20error%20occurred%20while%20trying%20to%20sysprep%20the%20machine'.%26nbsp%3B%20Panther%20error%20logs%20'%3CSPAN%3Emachine%20is%20in%20an%20invalid%20state%20or%20we%20couldn't%20update%20the%20recorded%20state'%20and%20'failure%20while%20processing%20sysprep%20cleanup%20external%20providers'%3C%2FSPAN%3E.%26nbsp%3B%20I've%20removed%20the%20Store%20apps%20via%20powershell%20and%20disabled%20the%20maintenance%20task.%26nbsp%3B%20Any%20information%20on%20a%20workaround%20or%20when%20this%20will%20be%20fixed%20would%20be%20appreciated.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E
Keith Flanagan
New Contributor

Hi,

 

After doing a clean install of 17093.1000.180202, no network connected and immediately running  sysprep /generalize /shutdown, seeing a message box with 'a fatal error occurred while trying to sysprep the machine'.  Panther error logs 'machine is in an invalid state or we couldn't update the recorded state' and 'failure while processing sysprep cleanup external providers'.  I've removed the Store apps via powershell and disabled the maintenance task.  Any information on a workaround or when this will be fixed would be appreciated.

 

Thanks

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies