Home

Latest build from fast ring 17755 breaks applications targeting .net framework v4.7.1

Francisco Mata
New Contributor


Trying to run applications targeting .net framework v4.7.1 throws the error :

"This application requires one of the following versions of the .NET Framework:
.NetFramework, Version=v4.7.1"

I currently have .Net framework v4.7.2

5 Replies

i've run into this a few times as well.

It seems to continue to be an issue under 17758.

This worked, even in build 18234 (SkipAhead).

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies