Laptop failed to boot after insider preview 17074.1002 (rs_prerelease_flt) update, error 0xc1900101

New Contributor

I have two laptops, one (VAIO Pro 13) updated to preview 17074.1002 just fine. The other one (Toshiba Portege z30) failed to boot after installing the update.


The update was downloaded and installed, I restarted the laptop. It booted up to a green screen saying it was updating, and after 100% it restarted again, but this time it failed to start. The screen was stuck at the Toshiba logo and a spinning circle of dots. I went to do something else more than 30 minutes and the laptop still stuck at the same screen. I had to press and hold the power button to restart it. It booted up and stuck at the same screen.


Another one or two attempts of restart then it reverted back to the previous working update. Tried updating again for a few times and still got the same problem.


Suggestions would be appreciated.

3 Replies

On the failed laptop, is virtualization enabled in the BIOS/UEFI?

If so disable that and try the update again.

Sorry for a late reply and thanks for your suggestion. I disabled the virtualization and tried the update again but still got the same result.


Update: After trying a lot of different things, I finally found out the cause. It was Panda antivirus. After I uninstalled it, the insider preview installed just fine.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies