Home

Can't boot after update

Highlighted
Axel Andersen
New Contributor

I have been running Windows 10 Preview fast on my trustworthy Asus U500V since it was released.

 

14 days ago my machine would not boot. There was nothing, only black screen. I tried every kind of repair. The systemfiles were still there but nothing got my machine up and running again and I ended up wiping the disk and doing a fresh install.

 

Today it happend again. I have reinstalled and I'm currently downloading Preview 17112.1 - again. Everything running smoothly so far.

 

I have double checked the SSD disks - there is two in an array, split in 2 partitions. System on one and data on the other. There are no errors on any of the disks.

 

Seems like something strange happened with the time though. I decided to save the old Windows installation. There are 2 old installations: windows.old and windows.old.000. windows.old.000 has a modified timestamp of 3/4/2018 2:32 PM, whereas the windows folder has a modified timestamp of 3/4/2018 5:50 AM and windows.old has a timestamp of 3/4/2018 6:00 AM. Now it's actually 3/4/2018 7:52 AM.

 

Has anyone experienced anything similar?

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
48 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies