Home

17063(or 17074) stuck on black screen, spinning circles after first automatic restart

Mitchell Morris
Occasional Contributor

I have an Alienware Area 51 R-2, running AMD.  I have been trying to update since the middle of December, but the farthest I get is to a black screen with spinning circles.  I understand it's frustrating when people post issues without much of description as to exactly what they did but honestly I'd rather you take my word for it when I say that I tried everything that's on the net out there.  Even manually reinstalling my graphics driver after performing a complete and total reset, whereas I made sure that nothing extra was installed.  This was the last step after following every single recommendation I could find on the net with no resolve.  The dots have been spinning for the last 2 hours I am about 90% sure they will still be spinning after I confirm tomorrow and follow up. 

I think the latest update just plain has something wrong with Alienware Area 51R-2, running AMD..  And Windows, you might want to look into it.

 

BTW, I don't think 17074.0002 fixed it.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies