Home

Problems with log in...

%3CLINGO-SUB%20id%3D%22lingo-sub-331460%22%20slang%3D%22en-US%22%3EProblems%20with%20log%20in...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-331460%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20Windows%20server%202019%20with%20the%20Admin%20Center%20installed%20with%20latest%20updates.%3C%2FP%3E%3CP%3EAll%20is%20working%20but%20have%20there%20some%20issues%20maybe%20bugs%3A%3C%2FP%3E%3CP%3E1.%20when%20I%20try%20to%20log%20in%20II%20need%20many%20times%20to%20fill%20login%20and%20password%20even%20I%20have%20marked%20the%20check%20box%20that%20I%20need%20to%20give%20once%20for%20all.%3C%2FP%3E%3CP%3E2.%20can't%20select%20which%20update%20I%20will%20install%20and%20which%20not.%20I%20can%20always%20install%20only%20all%20updates.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20anybody%20help%20me%20how%20can%20I%20resolve%20it%3F%3C%2FP%3E%3CP%3EThanks.%20for%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-331460%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Epdanko%40prostudio.sk%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-335242%22%20slang%3D%22en-US%22%3ERe%3A%20Problems%20with%20log%20in...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-335242%22%20slang%3D%22en-US%22%3E%3CP%3ESorry%2C%20I%20can't%20explain%20anything%20better%20than%20the%20%3CA%20href%3D%22https%3A%2F%2Faka.ms%2Fwacdocs%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Edocumentation%3C%2FA%3E.%20If%20you%20have%20specific%20feedback%20regarding%20where%20the%20documentation%20could%20be%20improved%20please%20let%20us%20know.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-335040%22%20slang%3D%22en-US%22%3ERe%3A%20Problems%20with%20log%20in...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-335040%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Jeff%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewith%20the%20single%20sign-on%20I'm%20something%20lost.%3C%2FP%3E%3CP%3EI'm%20new%20to%20managing%20the%20Win%20Server%20and%20especially%202019%20version.%20My%20last%20was%202012.%3C%2FP%3E%3CP%3EPlease%20can%20you%20better%20explain%20me%20where%20and%20what%20is%20needed%20to%20do%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-335016%22%20slang%3D%22en-US%22%3ERe%3A%20Problems%20with%20log%20in...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-335016%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20use%20Google%20Chrome%20on%20my%20Win%20Server%202019%20Essentials.%3C%2FP%3E%3CP%3EI%20tried%20preinstalled%20Internet%20explorer%2C%20but%20they%20doesn't%20work.%3C%2FP%3E%3CP%3EI%20searched%20on%20internet%20and%20found%20that%20latest%20Chrome%20with%20Edge%20should%20work%2C%20but%20by%20it%20doesn't%20work%20and%20the%20Edge%20I%20can't%20find%20for%20download.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-333344%22%20slang%3D%22en-US%22%3ERe%3A%20Problems%20with%20log%20in...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-333344%22%20slang%3D%22en-US%22%3E%3CP%3EJeff%2C%26nbsp%3B%20Thanks%20again%20for%20all%20your%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-333339%22%20slang%3D%22en-US%22%3ERe%3A%20Problems%20with%20log%20in...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-333339%22%20slang%3D%22en-US%22%3EWe%20include%20the%20example%20for%20resource-based%20constrained%20delegation%20because%20it%20is%20the%20easiest%20to%20set%20up.%20There%20are%20multiple%20ways%20of%20setting%20up%20Kerberos%20delegation%2C%20some%20may%20work%20better%20at%20scale.%3CBR%20%2F%3EPersonally%2C%20I%20have%20always%20used%20this%20example%20and%20wrapped%20it%20in%20a%20PowerShell%20loop%20using%20an%20array%20of%20server%20names%3A%3CBR%20%2F%3E%3CBR%20%2F%3Eforeach%20(%24server%20in%20%24serverlist%20)%20%7B%3CBR%20%2F%3E%24nodeObject%20%3D%20Get-ADComputer%20-Identity%20%24server%20%3CBR%20%2F%3ESet-ADComputer%20-Identity%20%24nodeObject%20-PrincipalsAllowedToDelegateToAccount%20%24gatewayObject%3CBR%20%2F%3E%7D%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-333336%22%20slang%3D%22en-US%22%3ERe%3A%20Problems%20with%20log%20in...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-333336%22%20slang%3D%22en-US%22%3E%3CP%3EOuch!%26nbsp%3B%20I%20have%20117%20servers%20I%20want%20to%20manage%20and%20330%2B%20PC's.%26nbsp%3B%20%26nbsp%3BI%20have%20to%20run%20that%20script%20for%20ever%20server%3F%26nbsp%3B%20There%20is%20not%20a%20global%20setting%20to%20manage%20all%20servers%20this%20way%3F%3C%2FP%3E%3CP%3Ethanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-333332%22%20slang%3D%22en-US%22%3ERe%3A%20Problems%20with%20log%20in...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-333332%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20node%20is%20the%20target%20machine%20that%20you%20want%20to%20manage.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-333331%22%20slang%3D%22en-US%22%3ERe%3A%20Problems%20with%20log%20in...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-333331%22%20slang%3D%22en-US%22%3E%3CP%3EJeff%2C%26nbsp%3B%20I%20am%20looking%20a%20the%20script%20and%2C%20sorry%2C%20I%20am%20little%20confused.%26nbsp%3B%20%26nbsp%3BHere%20is%20the%20script...%3C%2FP%3E%3CP%3E%24gateway%20%3D%20%22AdminCenter.mycorp.local%22%3CBR%20%2F%3E%24node%20%3D%20%22mydc.mycorp.local%22%3CBR%20%2F%3E%24gatewayObject%20%3D%20Get-ADComputer%20-Identity%20%24gateway%3CBR%20%2F%3E%24nodeObject%20%3D%20Get-ADComputer%20-Identity%20%24node%3CBR%20%2F%3ESet-ADComputer%20-Identity%20%24nodeObject%20-PrincipalsAllowedToDelegateToAccount%20%24gatewayObject%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20understand%20what%20my%20gateway%20is%20but%20the%20node%3F%26nbsp%3B%20Is%20the%20my%20domain%20controller%20(running%202012%20r2)%20or%20is%20it%20each%20server%20I%20want%20mange%20in%20Admin%20center%3F%3C%2FP%3E%3CP%3Ethanks%2CJeff%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-333129%22%20slang%3D%22en-US%22%3ERe%3A%20Problems%20with%20log%20in...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-333129%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F280197%22%20target%3D%22_blank%22%3E%40jt_mcglynn%3C%2FA%3E%2C%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIf%20you%20have%20Windows%20Admin%20Center%20installed%20on%20a%20server%2C%20you%20must%20configure%20delegation%20to%20avoid%20re-entering%20your%20credentials%2C%20see%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-server%2Fmanage%2Fwindows-admin-center%2Fconfigure%2Fuser-access-control%23configure-single-sign-on%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3E%3CSPAN%20style%3D%22text-align%3A%20left%3B%20color%3A%20%23000000%3B%20text-transform%3A%20none%3B%20text-indent%3A%200px%3B%20letter-spacing%3A%20normal%3B%20font-family%3A%20Segoe%20UI%2CSegoeUI%2CSegoe%20WP%2CHelvetica%20Neue%2CHelvetica%2CTahoma%2CArial%2Csans-serif%3B%20font-size%3A%2016px%3B%20font-style%3A%20normal%3B%20font-variant%3A%20normal%3B%20text-decoration%3A%20none%3B%20word-spacing%3A%200px%3B%20display%3A%20inline%20!important%3B%20white-space%3A%20normal%3B%20orphans%3A%202%3B%20float%3A%20none%3B%20-webkit-text-stroke-width%3A%200px%3B%20background-color%3A%20%23ffffff%3B%22%3ESingle%20sign-on%20when%20deployed%20as%20a%20Service%20on%20Windows%20Server%3C%2FSPAN%3E%3C%2FA%3E.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EPS%3A%20connecting%20to%20the%20gateway%20server%20via%20Remote%20Desktop%20and%20using%20localhost%20is%20not%20recommended.%20The%20expeciance%20is%20optimised%20for%20you%20to%20connect%20remotely%20as%20your%20example%20to%26nbsp%3B%3CA%20style%3D%22background-color%3A%20transparent%3B%20box-sizing%3A%20border-box%3B%20color%3A%20%230077d4%3B%20font-family%3A%20%26amp%3Bquot%3B%20segoeui%26amp%3Bquot%3B%2C%26amp%3Bquot%3Blato%26amp%3Bquot%3B%2C%26amp%3Bquot%3Bhelvetica%20neue%26amp%3Bquot%3B%2Chelvetica%2Carial%2Csans-serif%3B%20font-size%3A%2016px%3B%20font-style%3A%20normal%3B%20font-variant%3A%20normal%3B%20font-weight%3A%20300%3B%20letter-spacing%3A%20normal%3B%20orphans%3A%202%3B%20outline-color%3A%20invert%3B%20outline-style%3A%20none%3B%20outline-width%3A%200px%3B%20text-align%3A%20left%3B%20text-decoration%3A%20underline%3B%20text-indent%3A%200px%3B%20text-transform%3A%20none%3B%20-webkit-text-stroke-width%3A%200px%3B%20white-space%3A%20normal%3B%20word-spacing%3A%200px%3B%22%20href%3D%22https%3A%2F%2Fadmincenter.site.com%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fadmincenter.site.com%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-333127%22%20slang%3D%22en-US%22%3ERe%3A%20Problems%20with%20log%20in...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-333127%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20class%3D%22lia-link-navigation%20lia-page-link%20lia-user-name-link%22%20id%3D%22link_4db87aa2f7e028%22%20style%3D%22background-color%3A%20transparent%3B%20box-sizing%3A%20border-box%3B%20color%3A%20%23000000%3B%20font-family%3A%20%26amp%3Bquot%3B%20segoeui%26amp%3Bquot%3B%2C%26amp%3Bquot%3Blato%26amp%3Bquot%3B%2C%26amp%3Bquot%3Bhelvetica%20neue%26amp%3Bquot%3B%2Chelvetica%2Carial%2Csans-serif%3B%20font-size%3A%2014px%3B%20font-style%3A%20normal%3B%20font-variant%3A%20normal%3B%20font-weight%3A%20normal%3B%20letter-spacing%3A%20normal%3B%20orphans%3A%202%3B%20outline-color%3A%20invert%3B%20outline-style%3A%20none%3B%20outline-width%3A%200px%3B%20text-align%3A%20left%3B%20text-decoration%3A%20underline%3B%20text-indent%3A%200px%3B%20text-transform%3A%20none%3B%20-webkit-text-stroke-width%3A%200px%3B%20white-space%3A%20nowrap%3B%20word-spacing%3A%200px%3B%22%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F279040%22%20target%3D%22_self%22%3E%3CSPAN%20style%3D%22box-sizing%3A%20border-box%3B%20font-family%3A%20%26amp%3Bquot%3B%22%3EAlfistaPS%3C%2FSPAN%3E%3C%2FA%3E%2C%20for%20%231%20looks%20like%20you%20are%20hitting%20the%26nbsp%3B%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-server%2Fmanage%2Fwindows-admin-center%2Fuse%2Fknown-issues%23google-chrome%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Eknown%20issue%20with%20Google%20chrome%3C%2FA%3E.%20If%20you%20are%20using%20Microsoft%20Edge%2C%20please%20let%20me%20know.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%232%20is%20a%20platform%20limitation%20with%20Windows%20Update%2C%20Windows%20Admin%20Center%20can't%20modify%20this%20behavior.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-332598%22%20slang%3D%22en-US%22%3ERe%3A%20Problems%20with%20log%20in...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-332598%22%20slang%3D%22en-US%22%3E%3CP%3EI%20too%20am%20having%20the%20same%20issues%20as%20you%20are.%3C%2FP%3E%3CP%3EMy%20environment%3A%3C%2FP%3E%3CP%3EGateway%20server%3A%20Windows%202016%20(updates%20current)%3C%2FP%3E%3CP%3ESystem%20center%3A%201809.5%3C%2FP%3E%3CP%3EThe%20builtin%3A%2Fadministrator%20group%20has%20domain%20admins%20added%20to%20it.%3C%2FP%3E%3CP%3EI%20am%20a%20member%20of%20the%20domain%20admins%3C%2FP%3E%3CP%3ESystem%20Center%20has%20Builtin%3Aadministrator%20and%20domain%20admins%20as%20the%20gateway%20administrators%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20RDP%20to%20the%20gateway%20server%20and%20use%20https%3A%2F%2Flocalhost%20it%20prompts%20once%20for%20my%20credentials%20but%20not%20again%20when%20accessing%20a%20server.%3C%2FP%3E%3CP%3EWhen%20use%20Edge%20and%20use%20%3CA%20href%3D%22https%3A%2F%2Fadmincenter.site.com%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fadmincenter.site.com%3C%2FA%3E%20It%20prompts%20the%20first%20time%20and%20then%20every%20time%20unless%20I%20choose%20the%20option%20to%20'use%20another%20account%20for%20this%20connection'%20and%20the%20check%20box%20to%20'use%20these%20credentials%20for%20all%20computers'.%26nbsp%3B%20%26nbsp%3BHowever%20that%20is%20only%20temporary%20for%20the%20session%20and%20I%20have%20to%20do%20it%20again%20every%20time.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20a%20domain%20admin%20and%20the%20group%20domain%20admin%20is%20in%20all%20the%20servers%20administrator%20group%20and%20in%20the%20gateway%20administrators.%26nbsp%3B%20It%20should%20never%20prompt%20more%20than%20once.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAre%20you%20seeing%20this%20same%20issue%3F%26nbsp%3B%20thanks%20for%20you%20post.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
AlfistaPS
New Contributor

Hi,

 

I have Windows server 2019 with the Admin Center installed with latest updates.

All is working but have there some issues maybe bugs:

1. when I try to log in II need many times to fill login and password even I have marked the check box that I need to give once for all.

2. can't select which update I will install and which not. I can always install only all updates.

 

Can anybody help me how can I resolve it?

Thanks. for help.

11 Replies

I too am having the same issues as you are.

My environment:

Gateway server: Windows 2016 (updates current)

System center: 1809.5

The builtin:/administrator group has domain admins added to it.

I am a member of the domain admins

System Center has Builtin:administrator and domain admins as the gateway administrators

 

When I RDP to the gateway server and use https://localhost it prompts once for my credentials but not again when accessing a server.

When use Edge and use https://admincenter.site.com It prompts the first time and then every time unless I choose the option to 'use another account for this connection' and the check box to 'use these credentials for all computers'.   However that is only temporary for the session and I have to do it again every time.

 

I am a domain admin and the group domain admin is in all the servers administrator group and in the gateway administrators.  It should never prompt more than once.

 

Are you seeing this same issue?  thanks for you post.

Hi AlfistaPS, for #1 looks like you are hitting the  known issue with Google chrome. If you are using Microsoft Edge, please let me know.

 

#2 is a platform limitation with Windows Update, Windows Admin Center can't modify this behavior.

Hi @jt_mcglynn

 

If you have Windows Admin Center installed on a server, you must configure delegation to avoid re-entering your credentials, see Single sign-on when deployed as a Service on Windows Server.

 

PS: connecting to the gateway server via Remote Desktop and using localhost is not recommended. The expeciance is optimised for you to connect remotely as your example to https://admincenter.site.com

Jeff,  I am looking a the script and, sorry, I am little confused.   Here is the script...

$gateway = "AdminCenter.mycorp.local"
$node = "mydc.mycorp.local"
$gatewayObject = Get-ADComputer -Identity $gateway
$nodeObject = Get-ADComputer -Identity $node
Set-ADComputer -Identity $nodeObject -PrincipalsAllowedToDelegateToAccount $gatewayObject

 

I understand what my gateway is but the node?  Is the my domain controller (running 2012 r2) or is it each server I want mange in Admin center?

thanks,Jeff

The node is the target machine that you want to manage.

Ouch!  I have 117 servers I want to manage and 330+ PC's.   I have to run that script for ever server?  There is not a global setting to manage all servers this way?

thanks

We include the example for resource-based constrained delegation because it is the easiest to set up. There are multiple ways of setting up Kerberos delegation, some may work better at scale.
Personally, I have always used this example and wrapped it in a PowerShell loop using an array of server names:

foreach ($server in $serverlist ) {
$nodeObject = Get-ADComputer -Identity $server
Set-ADComputer -Identity $nodeObject -PrincipalsAllowedToDelegateToAccount $gatewayObject
}

Jeff,  Thanks again for all your help.

Hi,

 

I use Google Chrome on my Win Server 2019 Essentials.

I tried preinstalled Internet explorer, but they doesn't work.

I searched on internet and found that latest Chrome with Edge should work, but by it doesn't work and the Edge I can't find for download.

Hi Jeff,

 

with the single sign-on I'm something lost.

I'm new to managing the Win Server and especially 2019 version. My last was 2012.

Please can you better explain me where and what is needed to do?

 

Thanks.

Sorry, I can't explain anything better than the documentation. If you have specific feedback regarding where the documentation could be improved please let us know. 

Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies