SOLVED
Home

PacketMon Components are not loading in WAC 1909

%3CLINGO-SUB%20id%3D%22lingo-sub-871689%22%20slang%3D%22en-US%22%3EPacketMon%20Components%20are%20not%20loading%20in%20WAC%201909%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-871689%22%20slang%3D%22en-US%22%3E%3CP%3EI%20don't%20think%20it's%20a%20known%20issue%2C%20didn't%20see%20anything%20about%20it%20%3CA%20href%3D%22https%3A%2F%2Fblogs.windows.com%2Fwindowsexperience%2F2019%2F09%2F17%2Fwindows-admin-center-preview-1909%2F%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ein%20here%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENeither%20Google%20chrome%2C%20nor%20Edge%20insider%20can%20load%20the%20components%20section%20of%20Packetmon%20extension%20in%20WAC%201909.%20I%20even%20waited%20several%20minutes%20and%20all%20I%20saw%20was%20loading%20icon%20circling.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F133267i67DAA48E4BCAEE20%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-09-24%20124128.png%22%20title%3D%22Annotation%202019-09-24%20124128.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20connected%20to%20a%20Windows%20server%202019%20data%20center%20edition%20virtualized%20on%20Hyper-V%2C%20through%20a%20SSTP%20VPN%20connection.%3C%2FP%3E%3CP%3Eso%20because%20I'm%20trying%20to%20manage%20my%20virtual%20server%20from%20a%20non-domain%20computer%2C%20I%20have%20to%20first%20use%20a%20VPN%20to%20connect%20to%20the%20server's%20private%20network%20and%20then%20I%20am%20able%20to%20type%20in%20the%20private%20(local)%20IP%20address%20of%20the%20server%20in%20the%20WAC%20and%20add%20it%20to%20the%20list%20of%20servers%20to%20manage.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-871689%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E1909%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Econnection%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Epacketmon%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWAC%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-881691%22%20slang%3D%22en-US%22%3ERe%3A%20PacketMon%20Components%20are%20not%20loading%20in%20WAC%201909%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-881691%22%20slang%3D%22en-US%22%3E%3CP%3EPacketmon%20currently%20only%20supports%20versions%20of%20Windows%20server%20%3CEM%3Enewer%3C%2FEM%3E%20than%202019%2C%20so%20either%20the%20most%20current%20SAC%20release%2C%20or%20an%20insider%20build.%20That%20was%20in%20the%20%3CA%20href%3D%22https%3A%2F%2Faka.ms%2Fwac1908%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eoriginal%20release%20notes%20for%20Packetmon%3C%2FA%3E%2C%20but%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FWindows-Admin-Center%2FWindows-Admin-Center-1904-GA-update-is-now-available%2Fm-p%2F861704%2Fhighlight%2Ftrue%23M662%22%20target%3D%22_self%22%3Ewe've%20seen%20other%20people%20ask%20the%20same%20question%2C%3C%2FA%3E%20so%20I'll%20see%20what%20can%20be%20done%20to%20add%20messaging%20in%20the%20product.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-881809%22%20slang%3D%22en-US%22%3ERe%3A%20PacketMon%20Components%20are%20not%20loading%20in%20WAC%201909%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-881809%22%20slang%3D%22en-US%22%3EThanks!%3C%2FLINGO-BODY%3E
HotCakeX
Respected Contributor

I don't think it's a known issue, didn't see anything about it in here

 

Neither Google chrome, nor Edge insider can load the components section of Packetmon extension in WAC 1909. I even waited several minutes and all I saw was loading icon circling.

 

Annotation 2019-09-24 124128.png

 

I'm connected to a Windows server 2019 data center edition virtualized on Hyper-V, through a SSTP VPN connection.

so because I'm trying to manage my virtual server from a non-domain computer, I have to first use a VPN to connect to the server's private network and then I am able to type in the private (local) IP address of the server in the WAC and add it to the list of servers to manage.

 

2 Replies
Solution

Packetmon currently only supports versions of Windows server newer than 2019, so either the most current SAC release, or an insider build. That was in the original release notes for Packetmon, but we've seen other people ask the same question, so I'll see what can be done to add messaging in the product.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies