SOLVED
Home

1703->1709 BSOD 0xc00000bb on devices with NVMe SSD's

I get the new one via Magician... it asked me to upgrade...

And today Microsoft released a new update for 1709 (and some other updates for older versions)

 

I tried another time to update the old 1703. Same result: 0xc00000bb. 

 

Now, I've just finished to clean the 960 pro from the update data and Windows starts to download again the faulty update... I think that FCU-X99-960Pro issue is killing my precoius ssd... 

Hi,

here are the last answer today from MSI support:

"You have to make a clean Windows 10 installation with UEFI mode on in BIOS, and with included 1709 and WHQL Support on".

But there are no guarantee.

 

Someone an other issue??

"you have to make"... Thank you, MSI...

This issue is not our fault. We bought Great components for our PC... This is our only fault... So, do they pay us for the time we Will spend for the complete reconfiguration of our workstations?

Hello Everyone,

 

As the original poster of this thread, I would like to let everyone know that the latest 1102 BIOS update from ASUS for the X299 Prime Deluxe resolved the issue.  I was able to install the Fall Creators Update using the Windows Update assistant.  I did delete the SoftwareDistribution prior to the update to ensure that there was no old update media still on the drive, however this may or may not have been necessary.

I really feel for these people with MSI motherboards.  Apparently Microsoft is never going to issue a fix.  You have to keep leaning on MSI to issue a BIOS fix.  As has been reported here, ASUS released a fix for this with their 1102 BIOS update.  Good luck to everyone.  You must keep at your MOB manufacturer.  

Anybody here, who did a clean new Win10-1709 Installation?
Does 1709 run at all at the MSI X99/SSD 960 combination?

Bevor i have to completely rebuild my system, which will take hours, it would be nice to know,

it the toxic combination of X99 + SSD 960 works anyhow...

Martin

 

 

I doubt a new installation of Windows will help to solve the problem in long term perspective. The next big update of Windows 10 will come sooner or later and if this problem is not solved until then, you will have to face with the same error again...

Highlighted

I think that MSI will never release new bioses for old X99 clients... pheraps they want us to buy a new motherboard... but I am very disappointed with them...  very disappointed.

 

I asked suppord, and they said "We tried to install W10 1703 on X99A Workstation with 960 Pro, then we made the FCU... It worked without problems"... ok, but our systems? We all have garbage on our pcs? We are all incompetent? Sorry for the outburst...

I am thinking exactly the same. I do not want to perform a clean install when there is no guarantee that, in the next update, this issue persists (I am with the Anniversary version because the first Creators Update was already giving me this BSOD).

 

It is funny to see that Asus customers are receiving a fix via BIOS update, while we, MSI users, are left in the dark. It is funny to read that they recommend to do the installation in UEFI mode, when there is no other way to have the M.2 drive as the boot device...

 

Could any of you, who contacted MSI support, give them the link to this thread? It could be helpful for them to find the issue.

Hello,

 

yes i do this, but first they answer, that they never heard from this problem.  lol

 

and second they told me, i have to make a clean install from win10 1709 creators update with

 

UEFI mode on.

 

i send them all emails and links from all forums i posted, MS,MSI, Samsung and and and.

 

but i think they didn´t read it. i also ask why can Asus fix it. but no answere.

 

i dont´make a clean new install, before no one posted that the problem is fixed now.

 

let me hear if someone made it, and it works, please

I have a brand new system with Asus prime x299 motherboard along with 64 gb ram and i9-7900x cpu and 1TB samsung M.2 ssd.  It is now Feb 4 2018.  I have installed and reinstalled my brand new windows 10 pro multiple times from the $200 usb stick.  I also have dvd and even dowloaded the latest from internet.  Everything works great until the update service starts forcing the 1709 defective update on me.  Then the problems and harm begins.  I have tried every so-called fix on the internet.  The update process always leads to BSOD with 0xc00000bb.  I am a software engineer with over 30 years experience.  Nothing works.  Not the trouleshooter, nor any of the other many fixes offered by MS support fotums.  Not even the brand new ISO download with 1709.  So there is apparently still no solution for this problem after many months.   I see that I am not alone.  There is no excuse for this.  This motherboard is popular and one of the newest out there.  The 1709 update was not adequately tested and is defective and is causing harm to many people like me who have wasted many many hours trying to get it to work.  Who is responsible and accountable for this blunder at microsoft?  We will never know.  For now I can only disable the windows update service and pray that someday someone at Microsoft will fix this terrible and embarrassng defective product.  This is no different than going to car dealer and buying a new car and then the car won even start.  The dealer is happy to take all your money and apologizes for the defective product and promises to get it fixed someday.  Meanwhile you have nothing for your money and dealer has no incentive to fix their defect because they already have all your money.  Somewhere there might be a smart lawyer or consumer organization who will get dealer attention by class action lawsuit representing all the injured customers.  Maybe then the product will get fixed or recalled and the customers will get their money back.

I have attempted the clean install multiple times and it still does not work.  My brand new x299 system works fine with windows 7 pro and windows 10 pro fresh in talls  from usb.  So there must be good drivers.  I have removed all peripherals and tried everything I can think of plus all of the suggested fixes out there in the support forumd.   But my system will absolutely not work with the 1709 update.  It does not matter how I install the update.  Today I again downloaded the new 1709 ISO and ran through the installer with newly formatted ssd.   It all seems to go well until the first reboot which leads to BSOD.  All my drivers are up to date, and the system works great with the 1607 Win 10 version.  But will not work with 1709 whether it being updated from my 1607 version or a fresh ISO install.  Can anybody at Microsoft please help.  I will offer one million of my own TobyNorris cryptocoin dollars to anyone at Microsoft who can either fix this and restore my faith in your company.

 

Thanks Tim for sharing your fix.  That gives me one more fix procedure to try.  I was surprised to see that I did not have the latest BIOS even though I am running the Asus EZ  tool that is supposed to check daily for bios updates.  I did find the 1004 that you mentioned plus an even newer 1102 version from Jan 17, 2008.  So I am manually updating the bios and will follow your procedure to see if that works for my setup.

That fix from Tim definitely worked for me.  So now I finally have a successful update to 1709.  I followed all of Tims steps and the update worked. 

That method also worked for me.   My system is very similar to yours except I have have 64 GB of ram and the 1TB ssd.  So I did get the 1709 finally installed.  But now I seem to have other driver problems with my internal USB hub device and also my "Windows Update" now says "Some settings are managed by your organization" and this prevents me from checking for updates or seeing my updte history.  I wonder if you had any similar problems afer your successful upgrade to 1709?

Could you please tell me what fix from "Tim" you refering to? Is the post deleted, i cant find it?

Last weekend I successfully finished the update of my system (MSI X99 + SSD 850) to 1709. It took me 6 hours. Most time was spent waiting for the system. No clean installation.

I was tired to wait for a solution by MSI and/or Microsoft. 

My approach was to make a intermediate step via a "normal" disk.

Short description:

 

1. Image Backup of system disk

2. change SSD to "normal" disk

3. recover image to "normal" disk

4. Because of new hardware set product key again. Otherwise after the update procedure ended with error message like "can't get product key"

4. start update to 1709

5. clean system disk (delete upgrade folder etc.)

6. make image backup of "normal" disk

7. recover image to ssd

8. O gott! BSOD 0x00000bb!

9. select option "start safe mode" from BSOD. system starts in safe mode

10. restart system

11. everthing works fine

 

 

Regards

Michael

Hello.

 

any news?

 

has someone make the 1709 update with following parts?

 

X99A Raider - Samsung Evo 960 NVMe

 

if someone, pls let me known how?

 

greetz

Nope, there is a workaround which consists in cloning your ssd into another drive, update windows with that drive, and then, after having the system up and running, cloning it back to the M.2 SSD.

As I said before, I do not want to do that in every update so I wait for the fix as long as possible. Meanwhile, I have disabled the update assistant in the task manager.

Greetings

I 100% agree with you, I will be waiting as welll

I can't believe that there is still no solution to this problem beside a BIOS update (which is mostly impossible to have unless you are a asus user). How ridiculous.

So... I did the update.

 

I had to clone the system disk (960 Pro) to another bootable ssd (850 Pro).

Now, the PC is doing the rest of the updates, then I'll try to re-clone all to the 960 Pro.

 

Doing this operation, I noticed that the X99A Bios has some problems: it can't manage correctly the boot disk. After the cloning operation, I obviously went into the bios to set the 850 as boot disk. I did the "save and reboot option" and the pc started again with 0xc00000bb error. After some bios reset, I was able to start from the 850, and now I have the FCU running (by now, not from the NVMe). Ad maiora...

Hello Michael,

Is there any update on this?

I have Windows 10 Creators Update (1703) factory installed, but have been unable to update to 1709 since 3rd November (Windows update must have tried 60+ times to update unsuccessfully). I would not wish to go through this with every six-monthly update.

Intel Core i7-7820X, Gigabyte GA-X299-UD4 Motherboard, 500GB Samsung 960 EVO M.2 PCIe SSD. SSD drivers updated and BIOS updated to most current versions.

Thanks, Paul

Hi all,

I'm a newbee in this forum and want to say hello to everybody!!

 

I have the same probelm with the Fall-Update, my system is:

MSI X99A SLI PLUS

Samsung 950 M2 SSD

Win 10

Versionsinfo: 1703 (15063.909)

 

The Fall-Update fail always with BSOD ...

It's very poor that MS isn't able to inform their customers. 4 Month that troubble?!

Temporary solution: Disable automatic updates, and put in the updates manualy, month for month ...

Is anybody form MS-Company able to give us an info about the progress of the debugging ;)

 

All the best for You all,

Udo

I have the same problem!

 

MSI Godlike Carbon X99A motherboard and Samsung SM951 M.2 PCIe NVMe SSD boot drive.

 

I have all drivers up to date, and have tried everything (except changing/cloning my boot drive, which is beyond my skills).

 

Microsoft need to fix this.

I have MSI Godlike Carbon X99A motherboard and Samsung SM951 M.2 PCIe NVMe SSD boot drive, and have had this problem ever since it started.  Very annoying, and the PC keep trying to update many times daily, and failing!

 

This is ridiculous.

"There is a block in place that keeps Windows Update from offering Windows 1709 to affected systems."
  
 
Your block is NOT working for me.  Win10 keeps trying to update.

The same problem since october 2017.

 

MSI X99A Gaming Pro Carbon

Samsung 960 Pro M2 SSD VNMe 2TB

Win 10

Versionsinfo: 1703 (15063.909)

 

See also german Forum..

Microsoft!! HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP

 

R.Freier, Germany

 

I gave up, and make a format c and install from scratch, people dont waste your time, like i did and try to avoid the new Win setup with "workarounds" they all dont help!!! Start New, all you can do. I was going through all this, so thats the poor conclusion...

 

Best regards

Martin

Short update for other owners of MSI X99S Gaming 7 and MSI X99A Gaming 7 boards: MSI answered to my issue I addressed to their support. They sent me a link to a new BIOS version that should solve the problem. For me it did not work, I still get the blue screen, but maybe someone else wants to give it a try.

 

New BIOS version H.G3: http://msi-ftp.de:8080/main.html?download&weblink=3b6bfdeeaf140535fc1ffaac86f4916e

 

At least they are working on it!

Ok, good to know, that i didnt waste even more time with that H.G3 Bios, they send me that too.

Martin,

 

Format c: is unfortunately not a viable option for me.  It would mean a few weeks of work rebuilding my PC setup and software.

Good that they are working on it.

 

I do prefer that Microsoft fix it at their end though.  Flashing BIOS would mean I would lose all the OC settings that my PC supplier did :(  So it would be a last resort solution for me.

You can just save the OC profile then flash bios if you have to not that it would fix anything.

Flashing the bios will still keep your saved oc profile so you don't have to worry.

hello,

 

today i get a beta BIOS (E7885IMS.P63)  from MSI for my X99A Raider.

 

But it didn´t fix the problem.

 

Same like before (BSOD).

 

Someone get the update without cloning to a other ssd??

 

I´m still in hope.

 

greetz

Thank you.  I hadn't realised this, and it is good to know.

 

I still hope that Microsoft will fix it however.

Hi,

 

do you have a weblink to try it out?

 

Thanks

Yes, but that is for the MSI X99S Gaming 7 and MSI X99A Gaming 7, I have the X99A Raider like silber.

Hi,

 

is absolute poor, what MS delivers. I thought I was the only one who has problems, but I see a lot of User here in this forum which has the same stupid problem. What kind of public relations microsoft use?! Like a god? Hurry up and solve the prob. I've wasted time enough until now ...

hello,

 

here are link to the beta BIOS for X99A Raider : http://msi-ftp.de:8080/main.html?download&weblink=98bce9e21e8f51adb052bcbea36ead96&

 

please post, if you can made the update, and tell how.

 

greetz

 

silberruecken

Thank you for the link.

Unfortunately, I have just tried the update with this new beta bios but I still get the same bsod :(

X99A Gaming Pro Carbon (MS-7A20 installed version 1.30)

Samsung 960 Pro M2 NVMe SSD 512GB firmware version 4B6QCXP7

Windows 10 Pro 64-bit version 10.0.14393 compilation 14393 Version 1607 (14393.2068)

 

I swear, this is the last time I trusted MSI. I will never make that mistake again. Shame of you!!!

 

 

Dear MSI X99a users... I did the Fall Creators Update via NVMe cloning (after 4 months of troubles, attempts and hopes)... but I'm curios and I love to learn every time I have the possibility to do it.

 

Before my upgrade (and even now) I noticed a strange thing in my MSI X99a Workstation BIOS: inside the Storage Manager, the M.2 disk is not reported!!!!! It's like the M.2 line is not connected... but in the boot manager, the 960 Pro is the boot disk (via Intel Rapid Storage Manager).

 

You can see it in the attached imageMSI_SnapShot (Copia).jpg

 

MSI said to me that if the NVMe disk boots, there is no issue... but... mmm... wait... your bios/mobo can't see my disk, and you tell me that is a software problem and I need to format??!!!

 

Now... I ask to all the MSI X99 users... in your BIOS, are you able to see the M.2 disk as connected into the M.2 port? I know that it should be discussed in a MSI related forum, but I think it should be useful to understand if the 0xc00000bb is definitively a bios related problem... and perhaps some bios modder can understand and solve the problem... before MSI...

 

Have a nice day!

 

 

 

X99A Gaming Pro Carbon (MS-7A20 installed version 1.41)

NVMe SSD disk Samsung 960 Pro not in BIOS

Hi,

I see my M.2 disk but I've migrated my system to 1709. Made a detour via standard disk (see above).

 

MSI_SnapShot.jpg

This is not

MSI X99A Gaming Pro Carbon !!!!

....Now... I ask to all the MSI X99 users...

Hi,

I'm using an MSI X99A Tomahawk with an 960 EVO and it's not visible in the BIOS.

I've got the same Problem with the Bluescreen by upgrading to 1709. But I've upgraded previously from 1607 to 1703 successfully.

Hope there will be a fix in near future !

:)

 EDIT: But it was always the case that my 960 EVO was not showing up in the BIOS

 

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies