Home

Windows Defender ATP Policy doesn't apply to all clients

%3CLINGO-SUB%20id%3D%22lingo-sub-636790%22%20slang%3D%22en-US%22%3EWindows%20Defender%20ATP%20Policy%20doesn't%20apply%20to%20all%20clients%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-636790%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20setup%20a%20new%20Windows%20Defender%20ATP%20Policy%20and%20deploy%20it%20to%204%20clients%20Yesterday%20but%20it%20showing%20only%20on%202%20clients%20in%20the%20Configuration%20Manager%20%22Configuration%22%20tab%20under%20control%20panel%20of%20the%20client.%3C%2FP%3E%3CP%3EWhy%20the%20policy%20don't%20apply%20to%20the%20other%202%20clients%20from%20Yesterday%3F%20I%20have%20run%20the%20Machine%20Policy%20action%20without%20success.%20In%20the%20monitoring%20this%20clients%20appear%20on%20%22Unknown%22%20tab.%3C%2FP%3E%3CP%3EThere%20is%20a%20log%20I%20can%20check%20for%20errors%3F%20Any%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
LukeVI
Occasional Visitor

I've setup a new Windows Defender ATP Policy and deploy it to 4 clients Yesterday but it showing only on 2 clients in the Configuration Manager "Configuration" tab under control panel of the client.

Why the policy don't apply to the other 2 clients from Yesterday? I have run the Machine Policy action without success. In the monitoring this clients appear on "Unknown" tab.

There is a log I can check for errors? Any ideas?

 

Thank you.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies