SOLVED
Home

SCCM Remote control prompting for credentials

%3CLINGO-SUB%20id%3D%22lingo-sub-206070%22%20slang%3D%22en-US%22%3ESCCM%20Remote%20control%20prompting%20for%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-206070%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20having%20an%20issue%20with%20SCCM%20Remote%20Control%20Manager.%20Since%20yesterday%20our%20helpdesk%20team%20started%20complaining%20that%20they%20cannot%20take%20remote%20of%20some%20machines%20and%20after%20entering%20the%20computer%20name%20it%20prompts%20for%20credentials.%20This%20was%20not%20happening%20earlier.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-206070%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ERemote%20Desktop%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESCCM%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-314416%22%20slang%3D%22en-US%22%3ERe%3A%20SCCM%20Remote%20control%20prompting%20for%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-314416%22%20slang%3D%22en-US%22%3E%3CP%3E1.%20run%20admin%20%3CSTRONG%3E%3CEM%3EC%3A%5CWindows%5CSystem32%5C%3C%2FEM%3Elusrmgr%3CI%3E.msc%3C%2FI%3E%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E2.%20connect%20to%20client%20machine%26nbsp%3Band%20check%26nbsp%3BLocal%20Users%26nbsp%3Band%20groups%20---%26gt%3B%20Groups%20--%26gt%3B%20ConfigMgr%20Remote%20Control%20Users%20group%20--%26gt%3B%20Your%20domain%20group.%3C%2FP%3E%3CP%3E3.%20If%20not%20exist%20Your%20domain%20then%20add%20manualy%20this%20group%20and%20check%20Remote%20control%20Tool%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-314051%22%20slang%3D%22en-US%22%3ERe%3A%20SCCM%20Remote%20control%20prompting%20for%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-314051%22%20slang%3D%22en-US%22%3E%3CP%3ETry%20to%20refresh%20all%20policy%20cycle%20in%20remote%20machine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ealso%20check%20the%26nbsp%3B%3CSPAN%3ECMRcViewer.log%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-207285%22%20slang%3D%22en-US%22%3ERe%3A%20SCCM%20Remote%20control%20prompting%20for%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-207285%22%20slang%3D%22en-US%22%3E%3CP%3EYes%20Chris%2C%20i%20restarted%20the%20client%20machine%20and%20the%20remote%20assistance%20worked.%20Not%20sure%20why%20this%20happened%20all%20of%20a%20sudden.%20I%20also%20redeployed%20the%20client%20settings%20from%20the%20sccm%20console%20and%20i%20did%20not%20need%20to%20restart%20the%20other%20client%20machines%20which%20were%20having%20the%20same%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-206393%22%20slang%3D%22en-US%22%3ERe%3A%20SCCM%20Remote%20control%20prompting%20for%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-206393%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20periodically%20get%20a%20credentials%20prompt%20when%20attempting%20a%20connection%20with%20Remote%20Control.%26nbsp%3B%20It%20is%20usually%20resolved%20by%20restarting%20the%20client%20PC.%26nbsp%3B%20If%20that%20doesn't%20work%2C%20we%20run%20CCMREPAIR%20to%20repair%20the%20sccm%20client.%26nbsp%3B%3C%2FP%3E%3CP%3EI%20wish%20I%20knew%20why%20this%20happens%20but%20we%20can't%20track%20down%20the%20source.%26nbsp%3B%20It's%20very%20rare%20that%20a%20client%20repair%20won't%20work%20although%20it%20is%20incredibly%20frustrating%20for%20the%20help%20desk%20technician%20because%20it%20adds%20a%20good%2010%20or%2015%20minutes%20to%20a%20call%20that%20should%20be%20resolved%20in%205%20minutes.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Rehan null
Occasional Contributor

Hi All,

 

I am having an issue with SCCM Remote Control Manager. Since yesterday our helpdesk team started complaining that they cannot take remote of some machines and after entering the computer name it prompts for credentials. This was not happening earlier.

 

 

4 Replies
Solution

We periodically get a credentials prompt when attempting a connection with Remote Control.  It is usually resolved by restarting the client PC.  If that doesn't work, we run CCMREPAIR to repair the sccm client. 

I wish I knew why this happens but we can't track down the source.  It's very rare that a client repair won't work although it is incredibly frustrating for the help desk technician because it adds a good 10 or 15 minutes to a call that should be resolved in 5 minutes.

Yes Chris, i restarted the client machine and the remote assistance worked. Not sure why this happened all of a sudden. I also redeployed the client settings from the sccm console and i did not need to restart the other client machines which were having the same issue.

Try to refresh all policy cycle in remote machine.

 

also check the CMRcViewer.log

1. run admin C:\Windows\System32\lusrmgr.msc

2. connect to client machine and check Local Users and groups ---> Groups --> ConfigMgr Remote Control Users group --> Your domain group.

3. If not exist Your domain then add manualy this group and check Remote control Tool

 

Related Conversations
Extentions Synchronization
ChirmyRam in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies