SOLVED
Home

Cannot configure Endpoint Protection Alert thresholds in collections

%3CLINGO-SUB%20id%3D%22lingo-sub-352666%22%20slang%3D%22en-US%22%3ECannot%20configure%20Endpoint%20Protection%20Alert%20thresholds%20in%20collections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-352666%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%20-%20here's%20a%20weird%20issue%20I'm%20having.%26nbsp%3B%20Having%20very%20little%20luck%20with%20finding%20the%20issue%20online%20as%20well.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20I%20set%20up%20a%20new%20instance%20of%20SCCM%20Current%20Version%201810.%26nbsp%3B%20Zero%20issues%20installing.%26nbsp%3B%20I%20also%20set%20up%20a%20secondary%20site.%26nbsp%3B%20(I%20have%201%20primary%2C%201%20secondary%20site).%26nbsp%3B%20Most%20of%20the%20Roles%20are%20installed%20on%20the%20Primary%20machine%2C%20including%20the%20Endpoint%20Protection%20point.%26nbsp%3B%20I%20went%20through%20and%20set%20up%20the%20email%20notifications%20for%20the%20primary%20and%20successfully%20tested%20the%20settings.%26nbsp%3B%20I%20set%20up%20the%20Anti-malware%20policies%20for%20our%20workstations%20and%20servers%20and%20pushed%20them%20to%20their%20collections.%26nbsp%3B%20I%20confirmed%20that%20the%20machines%20are%20receiving%20the%20policies.%26nbsp%3B%20%26nbsp%3BNow%20for%20the%20issue%20I%20have%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20browsing%20to%20the%20Device%20Collections%20within%20Assets%20and%20Compliance%2C%20selecting%20%22All%20Windows%20Workstations%22%20%26gt%3B%20properties%20%26gt%3B%20Alerts.%26nbsp%3B%20The%20%22View%20this%20collection%20in%20the%20Endpoint%20Protection%20Dashboard%22%20is%20checked.%26nbsp%3B%20HOWEVER%20the%20%22ADD%22%20button%20under%20the%20Configure%20the%20alert%20thresholds%20section%20is%20greyed%20out%20and%20has%20nothing%20listed%20in%20the%20conditions%20section.%26nbsp%3B%20I%20have%20tried%20a%20completely%20different%20collection%2C%20one%20that%20I%20manually%20created%2C%20and%20the%20%22add%22%20button%20is%20still%20greyed%20out.%26nbsp%3B%20I%20have%20attempted%20removing%20and%20re-adding%20the%26nbsp%3BEndpoint%20Protection%20point%20role%20from%20the%20primary%20server.%26nbsp%3B%20I%20have%20tried%20rebooting%20the%20Primary%20and%20secondary%20machines%20associated%20with%20the%20deployment%20(because%20i%20read%20somewhere%20that%20this%20could%20be%20due%20to%20a%20pending%20upgrade%2Freboot)%2C%20same%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20feel%20like%20this%20is%20a%20simple%20issue%20and%20something%20that%20I%20may%20have%20overlooked%2C%20but%20I've%20checked%20everywhere%20and%20now%20I'm%20at%20a%20loss.%26nbsp%3B%20Any%20help%20would%20be%20greatly%20appreciated!%20Can%20the%20community%20save%20my%20sanity%3F%26nbsp%3B%20Thanks%20in%20advance!!!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E(Screenshot%20attached).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E-Robert%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-352666%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECM%20current%20branch%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EEndpoint%20Protection%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-394604%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20configure%20Endpoint%20Protection%20Alert%20thresholds%20in%20collections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-394604%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F314089%22%20target%3D%22_blank%22%3E%40dude1882%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThat's%20very%20interesting....I%20tried%20doing%20the%20same%20thing%20and%20it%20did%20not%20work%20for%20me%20when%20it%20was%20uninstalled.%26nbsp%3B%20Did%20yours%20stop%20working%20again%20when%20you%20re-installed%20the%20role%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt's%20frustrating%20as%20everything%20else%20works%20perfectly.%26nbsp%3B%20Thanks%20for%20sharing%20your%20experience.%3C%2FP%3E%3CP%3E-Robert%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-394586%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20configure%20Endpoint%20Protection%20Alert%20thresholds%20in%20collections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-394586%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F286222%22%20target%3D%22_blank%22%3E%40RobMFVila%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIncidently%2C%20I%20removed%20the%20role%20last%20night%20and%20rebooted.%3C%2FP%3E%3CP%3EWithout%20the%20role%20installed%2C%20the%20options%20are%20now%20there%3A%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F101755iD5734826B5968A25%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Updates.PNG%22%20title%3D%22Updates.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-394577%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20configure%20Endpoint%20Protection%20Alert%20thresholds%20in%20collections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-394577%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F314089%22%20target%3D%22_blank%22%3E%40dude1882%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EStill%20have%20not%20found%20a%20solution%20%3A(%3C%2Fimg%3E%26nbsp%3B%20I'm%20to%20the%20point%20of%20just%20reinstalling%20everything%2C%20but%20I've%20already%20put%20in%20so%20much%20time%20configuring%20this%20site.%26nbsp%3B%20I%20am%20torn.%26nbsp%3B%20Please%20let%20me%20know%20if%20you%20find%20something!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-394569%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20configure%20Endpoint%20Protection%20Alert%20thresholds%20in%20collections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-394569%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F286222%22%20target%3D%22_blank%22%3E%40RobMFVila%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20exactly%20the%20same%20issue%2C%20did%20you%20find%20a%20fix%3F%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-352671%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20configure%20Endpoint%20Protection%20Alert%20thresholds%20in%20collections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-352671%22%20slang%3D%22en-US%22%3E%3CP%3ETo%20add...%26nbsp%3B%20Logs%20from%20EPSetup.log%20had%20no%20issues.%26nbsp%3B%20From%20the%20reinstall%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20SMSEP%20Setup%20Started....%3CBR%20%2F%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20Parameters%3A%20C%3A%5CProgram%20Files%5CMicrosoft%20Configuration%20Manager%5Cbin%5Cx64%5Crolesetup.exe%20%2Finstall%20%2Fsiteserver%3AORWMGTCCM320%20SMSEP%200%3CBR%20%2F%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20Installing%20Pre%20Reqs%20for%20SMSEP%3CBR%20%2F%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20%3D%3D%3D%3D%3D%3D%3D%3D%20Installing%20Pre%20Reqs%20for%20Role%20SMSEP%20%3D%3D%3D%3D%3D%3D%3D%3D%3CBR%20%2F%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20Found%201%20Pre%20Reqs%20for%20Role%20SMSEP%3CBR%20%2F%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20Pre%20Req%20SqlNativeClient%20found.%3CBR%20%2F%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20SqlNativeClient%20is%20already%20installed%20(Product%20Code%3A%20%7B49D665A2-4C2A-476E-9AB8-FCC425F526FC%7D).%20But%20to%20support%20TLS1.2%2C%20a%20newe%20version%20with%20Product%20Code%3A%20%7BB9274744-8BAE-4874-8E59-2610919CD419%7D%20needs%20to%20be%20manually%20installed%3CBR%20%2F%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20Pre%20Req%20SqlNativeClient%20is%20already%20installed.%20Skipping%20it.%3CBR%20%2F%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20%3D%3D%3D%3D%3D%3D%3D%3D%20Completed%20Installation%20of%20Pre%20Reqs%20for%20Role%20SMSEP%20%3D%3D%3D%3D%3D%3D%3D%3D%3CBR%20%2F%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20Installing%20the%20SMSEP%3CBR%20%2F%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20Passed%20OS%20version%20check.%3CBR%20%2F%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20File%20C%3A%5CProgram%20Files%5CMicrosoft%20Configuration%20Manager%5CClient%5CSCEPInstall.exe%20version%20is%204.7.214.0.%3CBR%20%2F%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20EP%20version%204.7.214.0%20is%20already%20installed.%3CBR%20%2F%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20Expected%20Version%204.7.214.0%20is%20exactly%20same%20with%20installed%20version%204.7.214.0.%3CBR%20%2F%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20Common%20Client%20is%20already%20installed%3CBR%20%2F%3E%26lt%3B02%2F14%2F19%2010%3A44%3A24%26gt%3B%20~RoleSetup().%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-409910%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20configure%20Endpoint%20Protection%20Alert%20thresholds%20in%20collections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-409910%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F314089%22%20target%3D%22_blank%22%3E%40dude1882%3C%2FA%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F286222%22%20target%3D%22_blank%22%3E%40RobMFVila%3C%2FA%3E%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F286222%22%20target%3D%22_blank%22%3E%40RobMFVila%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAs%20an%20FYI%2C%20I%20fixed%20this%20issue%2C%20but%20I%20had%20to%20uninstall%20and%20reinstall%20the%20entire%20SCCM%20instance.%26nbsp%3B%20But%20YAY!%20its%20working!%26nbsp%3B%20If%20you%20do%20go%20this%20route%2C%20do%20as%20I%20did%20and%20export%20all%20your%20Device%2FUser%2FAntimalware%2FApplication%20Collections%20before%20uninstalling.%26nbsp%3B%20It%20will%20speed%20up%20the%20reinstall%20to%20get%20you%20back%20in%20action.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWish%20I%20had%20a%20real%20fix%2C%20but%20it%20is%20what%20it%20is!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-409962%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20configure%20Endpoint%20Protection%20Alert%20thresholds%20in%20collections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-409962%22%20slang%3D%22en-US%22%3EWas%20your%20secondary%20site%20the%20same%20version%20as%20your%20primary%3F%3CBR%20%2F%3E%3CBR%20%2F%3EWhere%20we%20had%20been%20upgrading%20the%20primary%20site%20we%20hadn't%20done%20the%20secondary%2C%20so%20we%20also%20did%20that%20the%20day%20before%20it%20started%20working...%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-410190%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20configure%20Endpoint%20Protection%20Alert%20thresholds%20in%20collections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-410190%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F314089%22%20target%3D%22_blank%22%3E%40dude1882%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOur%20secondary%20was%20the%20same%20version.%26nbsp%3B%20I%20had%20gone%20through%20and%20updated%20our%20SCCM%20primary%20%26amp%3B%20secondary%20to%20the%20latest%20and%20greatest%2C%20with%20all%20the%20hotfixes%2C%20to%20hopefully%20fix%20whatever%20was%20wrong%20with%20the%20Malware%20piece.%26nbsp%3B%20After%20upgrading%2C%20it%20was%20still%20broken.%26nbsp%3B%20So%20I%20bit%20the%20bullet%20and%20just%20did%20the%20reinstall.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20performing%20the%20upgrades%20to%20your%20Primary%2C%20it%20*should*%20have%20gone%20and%20updated%20the%20secondary%20site%20itself%2C%20as%20that%20is%20a%20part%20of%20the%20upgrade%20process%2C%20and%20would%20have%20given%20an%20upgrade%20error%20if%20it%20did%20not%20upgrade%20your%20Secondary%20site.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-464077%22%20slang%3D%22zh-CN%22%3EResponse%3A%20Cannot%20Configure%20Endpoint-Thresholds%20in%20collections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-464077%22%20slang%3D%22zh-CN%22%3E%3CP%3EHI%2C%20can%20you%20tell%20me%20WhatsApp%20your%20site%20version%20when%20you%20came%20across%20this%20problem%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F286222%22%20target%3D%22_blank%22%3E%40RobMFVila%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-465625%22%20slang%3D%22en-US%22%3E%E5%9B%9E%E5%A4%8D%EF%BC%9A%20Cannot%20configure%20Endpoint%20Protection%20Alert%20thresholds%20in%20collections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-465625%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F321196%22%20target%3D%22_blank%22%3E%40v-xueyzh%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHello%2C%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20version%20with%20the%20issue%20was%20Current%20Branch%2C%20version%201810.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-469240%22%20slang%3D%22zh-CN%22%3EResponse%3A%20Cannot%20Configure%20Endpoint-Thresholds%20in%20collections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-469240%22%20slang%3D%22zh-CN%22%3E%3CP%3EThank%20you%20RobMFVila!%20Can%20you%20tell%20me%20WhatsApp%20your%20client%20version%20is%3F%20You%20can%20go%20to%20Assets%20and%20Compliance%5CDevice%20and%20collections%5CAll%20Desktop%20and%20Server%20Clients%2C%20add%20a%20column%20named%20'%20Client%20vers%20Ion%20'%2C%20then%20you'll%20see%20it%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F286222%22%20target%3D%22_blank%22%3E%40RobMFVila%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-470832%22%20slang%3D%22en-US%22%3E%E5%9B%9E%E5%A4%8D%EF%BC%9A%20Cannot%20configure%20Endpoint%20Protection%20Alert%20thresholds%20in%20collections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-470832%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F321196%22%20target%3D%22_blank%22%3E%40v-xueyzh%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20apologies!%26nbsp%3B%20The%20client%20version%20is%205.00.8740.1012%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-473829%22%20slang%3D%22zh-CN%22%3EResponse%3A%20Cannot%20Configure%20Endpoint-Thresholds%20in%20collections%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-473829%22%20slang%3D%22zh-CN%22%3E%3CP%3EThanks!%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F286222%22%20target%3D%22_blank%22%3E%40RobMFVila%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
RobMFVila
Occasional Contributor

Hi all - here's a weird issue I'm having.  Having very little luck with finding the issue online as well.

 

So I set up a new instance of SCCM Current Version 1810.  Zero issues installing.  I also set up a secondary site.  (I have 1 primary, 1 secondary site).  Most of the Roles are installed on the Primary machine, including the Endpoint Protection point.  I went through and set up the email notifications for the primary and successfully tested the settings.  I set up the Anti-malware policies for our workstations and servers and pushed them to their collections.  I confirmed that the machines are receiving the policies.   Now for the issue I have:

 

When browsing to the Device Collections within Assets and Compliance, selecting "All Windows Workstations" > properties > Alerts.  The "View this collection in the Endpoint Protection Dashboard" is checked.  HOWEVER the "ADD" button under the Configure the alert thresholds section is greyed out and has nothing listed in the conditions section.  I have tried a completely different collection, one that I manually created, and the "add" button is still greyed out.  I have attempted removing and re-adding the Endpoint Protection point role from the primary server.  I have tried rebooting the Primary and secondary machines associated with the deployment (because i read somewhere that this could be due to a pending upgrade/reboot), same issue.

 

I feel like this is a simple issue and something that I may have overlooked, but I've checked everywhere and now I'm at a loss.  Any help would be greatly appreciated! Can the community save my sanity?  Thanks in advance!!!

 

(Screenshot attached).

 

-Robert

13 Replies

To add...  Logs from EPSetup.log had no issues.  From the reinstall:

 

<02/14/19 10:44:24> SMSEP Setup Started....
<02/14/19 10:44:24> Parameters: C:\Program Files\Microsoft Configuration Manager\bin\x64\rolesetup.exe /install /siteserver:ORWMGTCCM320 SMSEP 0
<02/14/19 10:44:24> Installing Pre Reqs for SMSEP
<02/14/19 10:44:24> ======== Installing Pre Reqs for Role SMSEP ========
<02/14/19 10:44:24> Found 1 Pre Reqs for Role SMSEP
<02/14/19 10:44:24> Pre Req SqlNativeClient found.
<02/14/19 10:44:24> SqlNativeClient is already installed (Product Code: {49D665A2-4C2A-476E-9AB8-FCC425F526FC}). But to support TLS1.2, a newe version with Product Code: {B9274744-8BAE-4874-8E59-2610919CD419} needs to be manually installed
<02/14/19 10:44:24> Pre Req SqlNativeClient is already installed. Skipping it.
<02/14/19 10:44:24> ======== Completed Installation of Pre Reqs for Role SMSEP ========
<02/14/19 10:44:24> Installing the SMSEP
<02/14/19 10:44:24> Passed OS version check.
<02/14/19 10:44:24> File C:\Program Files\Microsoft Configuration Manager\Client\SCEPInstall.exe version is 4.7.214.0.
<02/14/19 10:44:24> EP version 4.7.214.0 is already installed.
<02/14/19 10:44:24> Expected Version 4.7.214.0 is exactly same with installed version 4.7.214.0.
<02/14/19 10:44:24> Common Client is already installed
<02/14/19 10:44:24> ~RoleSetup().

@RobMFVila 

We have exactly the same issue, did you find a fix?

Thanks

 

@dude1882 

 

Still have not found a solution :(  I'm to the point of just reinstalling everything, but I've already put in so much time configuring this site.  I am torn.  Please let me know if you find something!

@RobMFVila 

Incidently, I removed the role last night and rebooted.

Without the role installed, the options are now there:?

 

Updates.PNG

@dude1882 

 

That's very interesting....I tried doing the same thing and it did not work for me when it was uninstalled.  Did yours stop working again when you re-installed the role?

 

It's frustrating as everything else works perfectly.  Thanks for sharing your experience.

-Robert

Solution

@dude1882@RobMFVila

@RobMFVila 

 

As an FYI, I fixed this issue, but I had to uninstall and reinstall the entire SCCM instance.  But YAY! its working!  If you do go this route, do as I did and export all your Device/User/Antimalware/Application Collections before uninstalling.  It will speed up the reinstall to get you back in action.

 

Wish I had a real fix, but it is what it is!

Was your secondary site the same version as your primary?

Where we had been upgrading the primary site we hadn't done the secondary, so we also did that the day before it started working...

@dude1882 

 

Our secondary was the same version.  I had gone through and updated our SCCM primary & secondary to the latest and greatest, with all the hotfixes, to hopefully fix whatever was wrong with the Malware piece.  After upgrading, it was still broken.  So I bit the bullet and just did the reinstall.

 

When performing the upgrades to your Primary, it *should* have gone and updated the secondary site itself, as that is a part of the upgrade process, and would have given an upgrade error if it did not upgrade your Secondary site.  

HI, can you tell me what's your site version when you came across this problem@RobMFVila 

@v-xueyzh 

Hello, 

My version with the issue was Current Branch, version 1810.

Thank you RobMFVila!   Can you tell me what your client version is? You can go to Assets and Compliance\Device and collections\All Desktop and Server Clients, add a column named 'client version', then you will see it@RobMFVila 

@v-xueyzh 

 

My apologies!  The client version is 5.00.8740.1012

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
16 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
11 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
*Updated 9/3* Syncing in Microsoft Edge Preview Channels
Elliot Kirk in Articles on
217 Replies