Home

Skype for Business and .NET Framework 4.7.1

%3CLINGO-SUB%20id%3D%22lingo-sub-174607%22%20slang%3D%22en-US%22%3ESkype%20for%20Business%20and%20.NET%20Framework%204.7.1%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-174607%22%20slang%3D%22en-US%22%3E%3CP%3EWith%20Exchange%202013%20CU20%20and%20Exchange%202016%20CU9%2C%26nbsp%3B%20.NET%20Framework%204.7.1%20is%20now%20supported%20and%20will%20be%20required%2C%20regarding%20this%20article%3A%20%3CA%20href%3D%22https%3A%2F%2Fblogs.technet.microsoft.com%2Fexchange%2F2018%2F03%2F20%2Freleased-march-2018-quarterly-exchange-updates%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fblogs.technet.microsoft.com%2Fexchange%2F2018%2F03%2F20%2Freleased-march-2018-quarterly-exchange-updates%2F%3C%2FA%3E%3CBR%20%2F%3EBut%20what%20about%20Skype%20for%20Business%2C%20is%20.NET%204.7.1%20now%20supported%20with%20v6.0.9319.516%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-174607%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E.NET%20Framework%204.7.1%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESkype%20for%20Business%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-241612%22%20slang%3D%22en-US%22%3ERe%3A%20Skype%20for%20Business%20and%20.NET%20Framework%204.7.1%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-241612%22%20slang%3D%22en-US%22%3E%3CP%3EIm%20not%20sure%20when%20it%20happend%20but%20it%20seems%20like%20.net%204.7.1%20is%20supported%20now%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fskypeforbusiness%2Fplan-your-deployment%2Frequirements-for-your-environment%2Fserver-requirements%26nbsp%3B%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fskypeforbusiness%2Fplan-your-deployment%2Frequirements-for-your-environment%2Fserver-requirements%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%20Jonatan%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-203106%22%20slang%3D%22en-US%22%3ERe%3A%20Skype%20for%20Business%20and%20.NET%20Framework%204.7.1%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-203106%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20Erwin%2C%20have%20you%20seen%20any%20news%20of%20support%20for%204.7.1%20on%20an%20SfB%20server%20yet%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E-%20Greig.%3C%2FP%3E%0A%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-174628%22%20slang%3D%22en-US%22%3ERe%3A%20Skype%20for%20Business%20and%20.NET%20Framework%204.7.1%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-174628%22%20slang%3D%22en-US%22%3EThere%20is%20no%20announcement%20yet%20about%20.net%204.7.1%3CBR%20%2F%3E%3CBR%20%2F%3ESo%20not%20supported%20with%20latest%20CU%20at%20this%20moment.%20(4.7%20is%20supported%20with%20CU6%20and%20higher)%3C%2FLINGO-BODY%3E
Highlighted
Claus-Ole Olsen
Contributor

With Exchange 2013 CU20 and Exchange 2016 CU9,  .NET Framework 4.7.1 is now supported and will be required, regarding this article: https://blogs.technet.microsoft.com/exchange/2018/03/20/released-march-2018-quarterly-exchange-updat...
But what about Skype for Business, is .NET 4.7.1 now supported with v6.0.9319.516?

3 Replies
There is no announcement yet about .net 4.7.1

So not supported with latest CU at this moment. (4.7 is supported with CU6 and higher)

Hey Erwin, have you seen any news of support for 4.7.1 on an SfB server yet?

 

- Greig.


Im not sure when it happend but it seems like .net 4.7.1 is supported now
https://docs.microsoft.com/en-us/skypeforbusiness/plan-your-deployment/requirements-for-your-environ...

 

Regards Jonatan