Home

Skype Room systems with Logitech SmartDock says "room display is unplugged"

%3CLINGO-SUB%20id%3D%22lingo-sub-106068%22%20slang%3D%22en-US%22%3ESkype%20Room%20systems%20with%20Logitech%20SmartDock%20says%20%22room%20display%20is%20unplugged%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-106068%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20tried%20restarting%26nbsp%3Bthe%20Logitech%20Smartdock%2C%20and%20the%20tablet%2C%20And%20tried%20plugging%20in%20to%20other%20HDMI%20ports%20on%20the%20TV.%20The%20TV%20seems%20to%20detect%20that%20*something*%20is%20plugged%20into%20the%20port%2C%20but%20the%20tablet%20doesnt%20seem%20to%20detect%20a%20display.%20Logged%20in%20as%20Administrator%2C%20and%20didnt%20see%20the%20Device%20manager%20detecting%20the%20display%20either.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20else%20run%20into%20this%20issue%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-106068%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDisplay%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ELogitech%20SmartDock%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-159114%22%20slang%3D%22en-US%22%3ERe%3A%20Skype%20Room%20systems%20with%20Logitech%20SmartDock%20says%20%22room%20display%20is%20unplugged%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-159114%22%20slang%3D%22en-US%22%3E%3CP%3EI%20was%20able%20to%20resolve%20this%20issue%20(several%20times).%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E1.%20Hold%20down%20the%20power%20button%20on%20the%20SmartDock%20for%2010%2B%20seconds%3C%2FP%3E%0A%3CP%3E2.%20Unplug%20the%20smartdock%20from%20the%20wall%3C%2FP%3E%0A%3CP%3E3.%20Plug%20back%20in%20when%20the%20Windows%20icon%20pops%20up%20on%20the%20screen%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-140781%22%20slang%3D%22en-US%22%3ERE%3A%20Skype%20Room%20systems%20with%20Logitech%20SmartDock%20says%20%22room%20display%20is%20unplugged%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-140781%22%20slang%3D%22en-US%22%3ECheck%20the%20display%20settings%20within%20Windows.%20The%20refresh%20rate%20for%20the%20display%20may%20not%20be%20compatible%20with%20the%20TV.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-137781%22%20slang%3D%22en-US%22%3ERe%3A%20Skype%20Room%20systems%20with%20Logitech%20SmartDock%20says%20%22room%20display%20is%20unplugged%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-137781%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20having%20this%20same%20issue.%26nbsp%3BAll%20cables%20are%20connected%2C%20power%20cycled%20everything%2C%20still%20unable%20to%20detect.%26nbsp%3BDid%20you%20ever%20find%20a%20solution%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-108344%22%20slang%3D%22en-US%22%3ERe%3A%20Skype%20Room%20systems%20with%20Logitech%20SmartDock%20says%20%22room%20display%20is%20unplugged%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-108344%22%20slang%3D%22en-US%22%3EAlso%20if%20you%20use%20the%20Logitech%20Extender%2C%20if%20you%20disconnect%20any%20cable%20on%20it%2C%20you%20will%20need%20to%20power%20cycle%20the%20Extender%20Box%2C%20it's%20not%20automatically%20detected%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-107227%22%20slang%3D%22en-US%22%3ERe%3A%20Skype%20Room%20systems%20with%20Logitech%20SmartDock%20says%20%22room%20display%20is%20unplugged%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-107227%22%20slang%3D%22en-US%22%3E%3CP%3EMake%20sure%20the%20HDMI%20cables%20are%20securely%20plugged%20into%20the%20SmartDock.%20%26nbsp%3BThey%20have%20a%20habbit%20of%20becoming%20unplugged%20too.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-107209%22%20slang%3D%22en-US%22%3ERe%3A%20Skype%20Room%20systems%20with%20Logitech%20SmartDock%20says%20%22room%20display%20is%20unplugged%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-107209%22%20slang%3D%22en-US%22%3E%3CP%3EHave%20you%20tested%20on%20another%20tv%3F%20to%20rule%20out%20that%20its%20not%20the%20TVs%20fault.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Arul Prasad Manoharan Lakshmi
New Contributor

I've tried restarting the Logitech Smartdock, and the tablet, And tried plugging in to other HDMI ports on the TV. The TV seems to detect that *something* is plugged into the port, but the tablet doesnt seem to detect a display. Logged in as Administrator, and didnt see the Device manager detecting the display either. 

 

Anyone else run into this issue? 

6 Replies

Have you tested on another tv? to rule out that its not the TVs fault.

Make sure the HDMI cables are securely plugged into the SmartDock.  They have a habbit of becoming unplugged too.

Also if you use the Logitech Extender, if you disconnect any cable on it, you will need to power cycle the Extender Box, it's not automatically detected

I am having this same issue. All cables are connected, power cycled everything, still unable to detect. Did you ever find a solution?

Check the display settings within Windows. The refresh rate for the display may not be compatible with the TV.

I was able to resolve this issue (several times).

 

1. Hold down the power button on the SmartDock for 10+ seconds

2. Unplug the smartdock from the wall

3. Plug back in when the Windows icon pops up on the screen

 

 

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
16 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
11 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
Early preview of Microsoft Edge group policies
Sean Lyndersay in Discussions on
65 Replies