Home

Skype For Business Front End and Back End Connection Problem

%3CLINGO-SUB%20id%3D%22lingo-sub-918737%22%20slang%3D%22en-US%22%3ESkype%20For%20Business%20Front%20End%20and%20Back%20End%20Connection%20Problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-918737%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EGreetings!%3C%2FP%3E%3CP%3ERecently%20my%20Skype%20For%20Business%20SSL%20certificate%20expired.%20I%20am%20assigning%20all%20SSL%20certificate%20one%20by%20one%20using%20internal%20CA%20server.%20When%20I'm%20trying%20to%20assign%20certificate%20to%20Front%20End%20Server%2C%20OAuthTokenIssuer%20it%20was%20not%20done%20with%20an%20error%20message%20%22Server%20is%20in%20single%20user%20mode.%20Only%20one%20administrator%20can%20connect%20at%20this%20time.%3C%2FP%3E%3CP%3EI%20Tried%20to%20connect%20SQL%20DB.%20I%20was%20unable%20to%20connect%20and%20I%20changed%20the%20DB%20login%20password%20and%20accessed%20the%20DB.%20I%20couldn't%20find%20where%20to%20change%20the%20password%20at%20Front%20end%20server.%3C%2FP%3E%3CP%3EWaiting%20for%20your%20guideline%20to%20resolve%20the%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECheck%20image%20for%20clear%20message.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-918737%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESFB%20Front-End%20and%20Back-End%20Connectivity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
EhsanSikdar
Occasional Visitor

Hi,

Greetings!

Recently my Skype For Business SSL certificate expired. I am assigning all SSL certificate one by one using internal CA server. When I'm trying to assign certificate to Front End Server, OAuthTokenIssuer it was not done with an error message "Server is in single user mode. Only one administrator can connect at this time.

I Tried to connect SQL DB. I was unable to connect and I changed the DB login password and accessed the DB. I couldn't find where to change the password at Front end server.

Waiting for your guideline to resolve the issue?

 

Check image for clear message.

 

Thanks in advance.

Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies