Home

Polycom VVX 411 Signing out Users at Random

%3CLINGO-SUB%20id%3D%22lingo-sub-905747%22%20slang%3D%22en-US%22%3EPolycom%20VVX%20411%20Signing%20out%20Users%20at%20Random%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-905747%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EWe%20are%20about%20to%20roll%20out%20Polycom%20VVX411%20phones%20using%20SfB%20but%20in%20our%20testing%20users%20are%20getting%20logged%20out%20seemingly%20randomly%20between%207-30%20days.%26nbsp%3B%20They%20do%20get%20an%20error%20%22Exchange%20authentication%20failed.%20Sign%20out%20and%20sign%20in%20again.%22%20on%20their%20Polycom%20phones%20about%201-2%20hours%20before%20the%20phone%20actually%20logs%20them%20out.%20We%20are%20running%20Polycom%20UC%20Software%20version%26nbsp%3B%3CSPAN%3E5.9.3.2857%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EWe%20have%20MFA%20enabled%20for%20our%20end%20users%20also.%26nbsp%3B%20We%20are%20using%20SfB%20and%20Exchange%20online%2C%20nothing%20on-prem.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EHas%20anyone%20seen%20or%20fixed%20this%20issue%20in%20their%20environment%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EThanks!%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-905747%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECloud%20PBX%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPSTN%20Calling%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESign-in%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EVoice%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-917092%22%20slang%3D%22en-US%22%3ERe%3A%20Polycom%20VVX%20411%20Signing%20out%20Users%20at%20Random%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-917092%22%20slang%3D%22en-US%22%3E%3CP%3EUpdate%3A%20I%20have%20a%20ticket%20open%20with%20Microsoft%20and%20Polycom%20for%20this%20issue.%26nbsp%3B%20At%20this%20point%20they%20are%20just%20pointing%20fingers%20at%20each%20other.%26nbsp%3B%20I'll%20update%20everyone%20if%20we%20find%20a%20solution.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
CosmoDenger
Occasional Contributor

Hello,

We are about to roll out Polycom VVX411 phones using SfB but in our testing users are getting logged out seemingly randomly between 7-30 days.  They do get an error "Exchange authentication failed. Sign out and sign in again." on their Polycom phones about 1-2 hours before the phone actually logs them out. We are running Polycom UC Software version 5.9.3.2857

 

We have MFA enabled for our end users also.  We are using SfB and Exchange online, nothing on-prem. 

 

Has anyone seen or fixed this issue in their environment?

Thanks!

3 Replies

Update: I have a ticket open with Microsoft and Polycom for this issue.  At this point they are just pointing fingers at each other.  I'll update everyone if we find a solution. 

Hi @CosmoDenger 

 

If you are using MFA, web sign-in is required.

 

Ref: https://documents.polycom.com/bundle/ucs-sfb-dg-5-9-0/page/c-ucs-sfb-web-sign-in-for-skype-for-busin...

 

Web Sign In supports Multi-Factor Authentication (MFA) on polycom phones. If you are using MFA, you must use Web Sign In as the user sign-in method with Polycom phones.

 

For more information on configuring Office 365, see Microsoft's Configure Azure Multi-Factor Authentication Settings.

 

@DamianCastillo, absolutely.  We have no problems signing in.  The issue is that our users are signed out automatically every 7 days.  I have two cases open with Microsoft and no one can figure out what to change to prevent the sign outs. 

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies