Home
Microsoft

Skype Room Systems v2 4.0.64.0 update was released to the Store on December 14th.

 

SRSv2 updates are released to 10% of devices with availability gradually increasing to 100% after a few days.

 

December 19th Status Update: 4.0.64.0 now available to 100% of devices.

 

4.0.64.0 Release Notes

- Display content on both Front of Room displays on dual screen systems.

- Theming and Front of Room UI improvements

 

An MSI version of this update is being prepared.  This blog will be updated once it comes available.

113 Comments
Frequent Visitor

Ha Ha, set the UAC to Default and locked myself out as there was no prompt at all.

Regedit the UAC to Never via registry.

Any other ideas?

Contributor

@Mikegnz  id still predict it's some setting with uac.  Perhaps something more granular in policy.

 

You shouldn't have got locked out if you have an account to log in as that's an admin.

Senior Member

Hi All

Problem with conferention where are 4 participants.  If 2  of them are conference rooms and and let say 2 are users connected from PC.

The display is splited in 3 parts half on left side and right half is splited to 2 parts. Lets give them numbers

1 for left side

2 right top side 

3 right bottom side.

 

If the conference rooms go to display part  2 or 3, the ratio of the room picture is maintained and everything looks OK. But if conference rooms go to the display part 1 let say half of room picture is cuted out. Is there any solution how to fix it, or move conference room from display part 1 to 2 or 3 ?

 

Or somehow fix the ratio for screen part 1 if there is not only one user but conference room with 4-10 users in it ? 

 

Thanks 

Jan

 

 

Microsoft

@Jan_S Thanks for the feedback. This is known issue and we are currently working on improving this experience. It’s been actively worked on and should land in H2 this year. 

In the meantime, you may use pin feature from the meeting roster on conference room device to pin a remote room user/ other remote meeting users to full screen. Today this is local view in the room only and will not change for the remote participants. However, ability to pin where it will be changing view for all participants is also in works. 

Senior Member

@Sohail Tariq Thanks for reply

Before posting I check the known issue list for Teams  https://docs.microsoft.com/en-us/microsoftteams/known-issues and I didn't find such a  issue there.

Did I check it wrong, or is there other know issues list for teams where the problem is mentioned ?

 

Then pin functionality it nice but in reality when you use it you loosing video from other participant. It means in this case not very useful for us.

 

Microsoft

@Jan_S - I agree Pin doesn't solve this specific issue. As I mentioned earlier, we are working on updating the experience to not cut off video when in portrait side by side layout. 

Contributor

@Mikegnz  Did you ever find a solution to your problem?

Occasional Contributor

Whats not understandable for us: Why is the own video so extremely small on the bottom right (at least with Logitech SmartDock), when running Skype for Business meetings with content sharing and video.


The own video is so small, that every PTZ camera is useless, because you would need a big magnifier so see your own video.

 

Is there any explanation for that?


Thanks,

Thomas

 

Microsoft

@Thomas Kofler the preview video window ("own video") can be super small on certain higher resolution displays. We have backlog items for H2 to correct this and make preview video the same size as remote attendee video in gallery view.

 

Occasional Contributor

@Ilya Bukshteyn That would be awesome, its the only reason which prevents us from deploying SRS on a bigger scale.

Frequent Visitor

Hi all, 

 

I'm looking for help with our SRS v2 deployments. We are using surface pro 4 and 5s along with Logitech smart hub.

our software build for SRS v2 is 4.0.85.0 and the Windows build is 10.0.17763.437. We have deployed to a couple of devices using SCCM TS and it seems to work fine and launches the app automatically. 

 

once in and we try to sign in with our room account that has the relevant licences. It appears to sign in and we can make calls etc however we are stuck "signing in" and a loading wheel in the top right of the screen even though it appears to have signed in. 

 

Has anyone come across this before? Maybe its some sort of bug in this build? ?Does anyone know if the SRS build i am using is the latest version? Or where can i find an older version to try instead?

 

Cheers

Microsoft

@MichaelDP08  what mode the app is running in? Teams default and Skype for Business or Skype for Business default and Teams? What exactly the signing in error says? Also, does the room account have Teams License assigned? Another thing to check would be that MFA is turned off for the resource account. 

If everything above is already done, and restarting the app doesn’t get rid of error but you can both join scheduled meetings and make calls, please open a support ticket and provide logs to so we look into issue and get back to you. Thanks. 

Frequent Visitor

Hi Sohail, 

 

Thanks for the quick response! Much quicker than my premier support engineer that is assigned to the ticket i opened.

 

The app is running in Teams default and Skype for business. Its not an error, i just shows as below. 

 

SRSv2 signing in.PNG

 

 MFA is off for the account. We have tried multiple accounts as well and get the same result. Yes we have a teams license assigned to the account

 

correct, we can join meetings and start calls. 

 

i have had a premier support ticket since Friday but the engineer has not been able to help and has not been replying to me. I have already contacted our account manager to get the case reassigned.