SOLVED
Home

Yammer webpart

Highlighted
Tyler Borja
New Contributor

I saw the post from Naomi that the new Yammer webpart is in GA however I can't get it to work. I add it to my page and when I paste in the group URL I get an error message. If I switch to the classic Yammer  webpart it works just fine with the same URL.

Has anyone been able to get it working?

5 Replies
If memory serves well I think the modern part was group ID only bot the whole url
Actually that is the classic part I’m thinking about. The new one only works if you are adding it to a yammer connected group site. If your site is comm site or standard outlook/Teams/Sharepoint group site I don’t believe it works.
Solution
I tried the WebPart yesterday and worked as described by Naomi...just type the name of a Group in Yammer and the cards experience started to work with no problems. I'm on Targeted Release in my test tenants just in case that could be the difference with your scenario

Thanks Juan! I was using the URL, but all I needed to use was the name of the Group. It's working now!

The new web part works with non-O365 groups as well. Pretty much any group in Yammer, including All Company. 

Related Conversations
Adding Microsoft Teams feeds into Yammer
Jehad_Abu_Sultan in Yammer on
6 Replies
Where is Yammer Notifier installer
Paul Beiler in Yammer on
6 Replies
Is Yammer available with Office 365 business plans?
Deleted in Yammer on
3 Replies
Yammer as a support forum!?
Deleted in Yammer on
12 Replies
Number of views on Yammer post
Mattias Kallvi in Yammer on
20 Replies