Home

The term Get-SPPOorgNewsSite is not recognized as the name of a cmdmet

%3CLINGO-SUB%20id%3D%22lingo-sub-812412%22%20slang%3D%22en-US%22%3EThe%20term%20Get-SPPOorgNewsSite%20is%20not%20recognized%20as%20the%20name%20of%20a%20cmdmet%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-812412%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20I%20am%20trying%20to%20SET%20a%20site%20as%20Organizational%20Newssite%20but%20the%20cmdlet%20is%20not%20recognized.%20What%20am%20I%20doning%20wrong%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EConnect-sposervice%20-url%20%3CA%20href%3D%22https%3A%2F%2Ftentant-admin.sharepoint.com%26nbsp%3B%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Ftentant-admin.sharepoint.com%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EGet-SPOOrgNewsSite%20returns%20an%20error.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ESet-SPOOrgNewsSite%26nbsp%3B%20-OrgNewsSiteUrl%20%3CA%20href%3D%22https%3A%2F%2Fcompanyname.sharepoint.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fcompanyname.sharepoint.com%3C%2FA%3Ereturn%20an%20error.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-812412%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-812439%22%20slang%3D%22en-US%22%3ERe%3A%20The%20term%20Get-SPPOorgNewsSite%20is%20not%20recognized%20as%20the%20name%20of%20a%20cmdmet%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-812439%22%20slang%3D%22en-US%22%3EI%20have%20just%20executed%20both%20cmdlets%20with%20no%20errors...are%20you%20using%20the%20last%20version%20of%20the%20SPO%20Management%20Shell%3F%20Other%20thing%20to%20check%20is%20the%20site%20you%20are%20putting%20in%20the%20Set-SPOOrgNewsSite%20is%20a%20modern%20site%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-812540%22%20slang%3D%22en-US%22%3ERe%3A%20The%20term%20Get-SPPOorgNewsSite%20is%20not%20recognized%20as%20the%20name%20of%20a%20cmdmet%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-812540%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F60%22%20target%3D%22_blank%22%3E%40Juan%20Carlos%20Gonz%C3%A1lez%20Mart%C3%ADn%3C%2FA%3E%26nbsp%3BI%20removed%20the%20SPO%20Management%20Shell%20and%20installed%20the%20latest%20vesion.%20Worked%20like%20charm!%20Thanks.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Dennis Haxe
Occasional Contributor

Hi, I am trying to SET a site as Organizational Newssite but the cmdlet is not recognized. What am I doning wrong? 

 

Connect-sposervice -url https://tentant-admin.sharepoint.com 

Get-SPOOrgNewsSite returns an error. 

 

Set-SPOOrgNewsSite  -OrgNewsSiteUrl https://companyname.sharepoint.com return an error. 

2 Replies
I have just executed both cmdlets with no errors...are you using the last version of the SPO Management Shell? Other thing to check is the site you are putting in the Set-SPOOrgNewsSite is a modern site
Highlighted

@Juan Carlos González Martín I removed the SPO Management Shell and installed the latest vesion. Worked like charm! Thanks. 

Related Conversations