Home

Sharepoint iOS App is not showing my entire list

%3CLINGO-SUB%20id%3D%22lingo-sub-288154%22%20slang%3D%22en-US%22%3ESharepoint%20iOS%20App%20is%20not%20showing%20my%20entire%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-288154%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20have%20a%20strange%20issue%20that%20just%20surfaced.%20I%20have%20a%20small%20list%20in%20SharePoint%20Online%20with%20182%20items.%20On%20a%20desktop%20browser%2C%20I%20see%20the%20entire%20list.%20However%2C%20when%20viewing%20the%20list%20through%20the%20iOS%20SharePoint%20App%2C%20I%20only%20see%20105%20items%20(Sorted%20by%20Default%2C%26nbsp%3B%20and%20no%20Filters).%20Also%2C%20applying%20filters%20is%20no%20longer%20working.%20I%20have%20cleared%20the%20account%20settings%20and%20reinstalled%20the%20app%20without%20any%20success.%26nbsp%3BAny%20ideas%20what%20could%20be%20wrong%3F%20(iOS%20Version%2012.01%20-%20iPhone%206s).%20-%20Your%20help%20would%20be%20appreciated.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-288154%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EiOS%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESites%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-288178%22%20slang%3D%22en-US%22%3ERe%3A%20Sharepoint%20iOS%20App%20is%20not%20showing%20my%20entire%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-288178%22%20slang%3D%22en-US%22%3EBest%20you%20can%20thing%20here%20is%20report%20the%20issue%20through%20the%20App%20or%20by%20opening%20a%20support%20ticket%3C%2FLINGO-BODY%3E
Josh Villagomez
Microsoft

Hello,

 

I have a strange issue that just surfaced. I have a small list in SharePoint Online with 182 items. On a desktop browser, I see the entire list. However, when viewing the list through the iOS SharePoint App, I only see 105 items (Sorted by Default,  and no Filters). Also, applying filters is no longer working. I have cleared the account settings and reinstalled the app without any success. Any ideas what could be wrong? (iOS Version 12.01 - iPhone 6s). - Your help would be appreciated. 

1 Reply
Best you can thing here is report the issue through the App or by opening a support ticket
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies