Home

SharePoint Navigation - disappearing - appearing - disappearing

Tanya Denton
Regular Contributor
Anyone else experiencing in the last 24 hours the top navigation of a site collection [SC] (well 2 site collections for us) disappearing. Both [SC] were provisioned a few years ago, but both have modern pages as their home page (all subsites do as well). On and off the top navigation (which is configured using Structured NAV) disappears from parent and child sites; then suddenly reappears. Could this, maybe, to do with the new mega menu slowly being released?? Any help would be appreciated from this wonderful community
4 Replies

Have not seen it yet but if it stays hapening i would suggest to create a service call.

AFAIK none of the recently announced features are live yet in TR, including the MegaMenu. I haven't experienced this issue. As mentioned, I'd raise a support ticket if this persists!
Not issues here in regards of navigation...it might be something related to your tenant
Thank you all, it appears to be back now, and stable over the last few days - fingers crossed!
Related Conversations
Shared Computers and Teams use
psneathen in Microsoft Teams on
8 Replies
Android Screen Sharing?
Ergin Yıldız in Microsoft Teams on
3 Replies
External Sharing with Stream or Video
Jennifer Seitsinger in Microsoft Stream Forum on
59 Replies
Embedding on SharePoint
Audrie Gordon in Microsoft Stream Forum on
46 Replies
shared mailbox default "send-as" ID in outlook
gcc info in Office 365 on
13 Replies