SOLVED
Home

Remove Columns to News Web Part

%3CLINGO-SUB%20id%3D%22lingo-sub-623839%22%20slang%3D%22en-US%22%3ERemove%20Columns%20to%20News%20Web%20Part%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-623839%22%20slang%3D%22en-US%22%3E%3CP%3EI%20haven't%20been%20able%20to%20find%20anything%20about%20this%20but%20it's%20frustrating%20me%20beyond%20heck.%20I'm%20playing%20with%20the%20News%20Web%20Part%20and%20added%20a%20few%20text%20columns.%20They've%20been%20added%20to%20the%20main%20body%20when%20you%20click%20on%20an%20entry.%20One%20of%20them%20is%20ok%20but%20the%20rest%20are%20not%20and%20I%20can't%20find%20anywhere%20to%20delete%20them.%20I%20can%20uncheck%20them%20but%20I%20cannot%20delete%20them.%20Also%2C%20if%20I%20delete%20the%20web%20part%20and%20add%20a%20brand%20new%20one%2C%20all%20of%20the%20columns%20I%20added%20are%20now%20saved%20to%20that%20web%20part%20across%20the%20entire%20site.%20So%20how%20do%20I%20remove%20these%20columns%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20200px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F115565i656E142C50E65130%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%22%20alt%3D%22SharePoint_News1.PNG%22%20title%3D%22SharePoint_News1.PNG%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20200px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F115567i07F0408820A64202%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%22%20alt%3D%22SharePoint_News2.PNG%22%20title%3D%22SharePoint_News2.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-623839%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ENews%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUsage%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-632005%22%20slang%3D%22en-US%22%3ERe%3A%20Remove%20Columns%20to%20News%20Web%20Part%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-632005%22%20slang%3D%22en-US%22%3ENot%20sure%20what%20you've%20added%20to%20that%20page%20but%20you%20are%20using%20classic%20sites%20and%20web%20parts%20here%2C%20which%20don't%20work%20the%20same%20as%20modern%20news%20webparts%20etc.%20%3CBR%20%2F%3E%3CBR%20%2F%3EYou%20have%20some%20form%20of%20a%20list%20that%20has%20these%20columns%20that%20you%20need%20to%20modify%2C%20if%20you%20go%20to%20site%20contents%2C%20you'll%20see%20all%20your%20lists%2C%20your%20web%20parts%20you%20are%20adding%20have%20to%20be%20based%20off%20these%20lists%20so%20you%20have%20to%20find%20out%20what%20one%20you%20added%20them%20for.%20then%20edit%20and%20find%20the%20columns%20there%20when%20editing%20the%20list.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-635928%22%20slang%3D%22en-US%22%3ERe%3A%20Remove%20Columns%20to%20News%20Web%20Part%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-635928%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3E%26nbsp%3BOk%20I%20will%20check%20and%20look.%20Yea%20unfortunately%20my%20company%20is%20still%20on%20the%20old%20stuff%2C%20trying%20to%20get%20them%20on%20the%20new%20stuff.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBasically%20I'm%20adding%20a%20default%20News%20Web%20Part%20and%20it%20comes%20with%20a%20default%20columns%20list.%20I%20added%20columns%20and%20now%20I'm%20trying%20to%20remove%20them.%20From%20what%20you%20were%20saying%2C%20it%20sounds%20like%20I%20have%20to%20find%20the%20actual%20list%20that%20the%20News%20Web%20Part%20uses%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-644259%22%20slang%3D%22en-US%22%3ERe%3A%20Remove%20Columns%20to%20News%20Web%20Part%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-644259%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3E%26nbsp%3BSo%20I%20was%20able%20to%20edit%20the%20news%20web%20part%20and%20click%20on%20it%20and%20then%20edit%20the%20list%20settings%20from%20there.%20I'm%20still%20new%20to%20this%20so%20I'm%20learning%20as%20I%20go.%20Thanks%20for%20your%20help%20that%20gave%20me%20the%20hint%20that%20I%20needed.%3C%2FP%3E%3C%2FLINGO-BODY%3E
DanJ210
New Contributor

I haven't been able to find anything about this but it's frustrating me beyond heck. I'm playing with the News Web Part and added a few text columns. They've been added to the main body when you click on an entry. One of them is ok but the rest are not and I can't find anywhere to delete them. I can uncheck them but I cannot delete them. Also, if I delete the web part and add a brand new one, all of the columns I added are now saved to that web part across the entire site. So how do I remove these columns?

 

SharePoint_News1.PNGSharePoint_News2.PNG

3 Replies
Solution
Not sure what you've added to that page but you are using classic sites and web parts here, which don't work the same as modern news webparts etc.

You have some form of a list that has these columns that you need to modify, if you go to site contents, you'll see all your lists, your web parts you are adding have to be based off these lists so you have to find out what one you added them for. then edit and find the columns there when editing the list.

@Chris Webb Ok I will check and look. Yea unfortunately my company is still on the old stuff, trying to get them on the new stuff. 

 

Basically I'm adding a default News Web Part and it comes with a default columns list. I added columns and now I'm trying to remove them. From what you were saying, it sounds like I have to find the actual list that the News Web Part uses?

Highlighted

@Chris Webb So I was able to edit the news web part and click on it and then edit the list settings from there. I'm still new to this so I'm learning as I go. Thanks for your help that gave me the hint that I needed.

Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
PacketMon Components are not loading in WAC 1909
HotCakeX in Windows Admin Center on
2 Replies