Home

ERROR SSO Azure AD and Sharepoint on-premise

%3CLINGO-SUB%20id%3D%22lingo-sub-728010%22%20slang%3D%22en-US%22%3EERROR%20SSO%20Azure%20AD%20and%20Sharepoint%20on-premise%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-728010%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20trying%20to%20integrate%20Azure%20AD%20with%20local%20SharePoint%202016%20on%20premise%20server.%20I%20have%20followed%20steps%20given%20in%20below%20URL.%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Factive-directory%2Fsaas-apps%2Fsharepoint-on-premises-tutorial%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3ETutorial%3A%20Azure%20Active%20Directory%20integration%20with%20SharePoint%20on-premises%3C%2FA%3E%3C%2FP%3E%3CP%3EAfter%20completing%20all%20steps%20when%20I%20visit%20my%20local%20SharePoint%20site%20URL%20it%20redirects%20me%20on%20login.microsoftonline.com%20but%20gives%20shown%20error%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CIMG%20src%3D%22https%3A%2F%2Fi.stack.imgur.com%2Fz9afo.png%22%20border%3D%220%22%20alt%3D%22enter%20image%20description%20here%22%20width%3D%22456%22%20height%3D%22245%22%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-728010%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2016%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
RIRIOKU
Occasional Visitor

I am trying to integrate Azure AD with local SharePoint 2016 on premise server. I have followed steps given in below URL.

Tutorial: Azure Active Directory integration with SharePoint on-premises

After completing all steps when I visit my local SharePoint site URL it redirects me on login.microsoftonline.com but gives shown error:

 

enter image description here

Related Conversations
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
PacketMon Components are not loading in WAC 1909
HotCakeX in Windows Admin Center on
2 Replies