SharePoint Support Blog
Copied!
Home
Options
423
Mike Lee (BOSTON) on 11-13-2019 12:30 PM
1,369
Sam Larson on 10-04-2019 10:48 AM
1,533
Toby Bianchi on 09-10-2019 02:59 PM
3,243
Sam Larson on 05-23-2019 09:34 AM
1,046
Tania Menice on 04-11-2019 01:52 PM
8,677
Walter Warren on 03-22-2019 10:24 AM
3,118
Melissa Bajric on 02-22-2019 05:41 AM
2,275
Sean Gerlinger on 01-18-2019 09:31 AM
1,706
Mike Lee (BOSTON) on 01-04-2019 08:58 AM
1,610
Mike Lee (BOSTON) on 01-03-2019 01:35 PM
5,996
Mike Lee (BOSTON) on 01-03-2019 01:19 PM
1,477
Mike Lee (BOSTON) on 12-31-2018 11:29 AM
Latest Comments
It may be a browser issue You can get to these settings manually with the following URL: http://YOURSERVER/_layouts/15/EmailSettings.aspx?List=%7B120980A0%2DA68A%2D4110%2DAE1E%2D899E28C7D892%7DNote: %7B120980A0%2DA68A%2D4110%2DAE1E%2D899E28C7D892%7D is the list ID
0 Likes
Thanks for this. But we have a problem in that after configuring SharePoint 2019 for incoming email using the Advanced mode, which by the way is the only way as the settings for automatic mode do not appear on the "Incoming Email Settings" page, we are able to see Incoming email settings for librari...
0 Likes
@Walter Warren KB4462201 links are still broken (or again?)
0 Likes
All,Apologies for the silence on this. @Sreedhar rao : I don't have much insight into that. I would suspect, from the verbiage, as something OAuth related. I will note that the PG has consistently stated in the past that SmartLinks, that is, hacking URLs to supply information normally communicated t...
0 Likes
@Walter Warren The links are fixed now :)Many thanks for a fast response!
0 Likes