Home

Deploying Project 2016 C2R (Insider) on Terminal Server doesn't show new features

%3CLINGO-SUB%20id%3D%22lingo-sub-130564%22%20slang%3D%22en-US%22%3EDeploying%20Project%202016%20C2R%20(Insider)%20on%20Terminal%20Server%20doesn't%20show%20new%20features%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-130564%22%20slang%3D%22en-US%22%3E%3CP%3EI%20deployed%20Office%202016%20Pro%20Plus%20and%20Project%20as%20C2R%20installation%20on%20Remote%20Desktop%20Services%20(Windows%20Server%202016)%20using%20the%20Office%20Deployment%20Tool%20and%20following%20the%20advice%20in%20the%20support%20article%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fsupport.office.com%2Fen-us%2Farticle%2FDeploy-Office-365-ProPlus-by-using-Remote-Desktop-Services-af9d7621-8c2c-4181-84b4-27778b1e7920%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.office.com%2Fen-us%2Farticle%2FDeploy-Office-365-ProPlus-by-using-Remote-Desktop-Services-af9d7621-8c2c-4181-84b4-27778b1e7920%3C%2FA%3E%3C%2FP%3E%0A%3CP%3EEverything%20installed%20without%20issues%20and%20I%20can%20start%20the%20Project%20Client%20and%20authenticate%20with%20my%20cloud%20account%20(this%20is%20not%20the%20Windows%20account%20used%20to%20logon%20to%20Remote%20Desktop).%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20get%20the%20pop%20up%20in%20Project%20that%20advertises%20new%20features%3A%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20185px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F24589iAEE798AF41007AE5%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%22%20alt%3D%22NewFeatures.png%22%20title%3D%22NewFeatures.png%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3ENew%20features%20Popup%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBut%20for%20example%20the%20Agile%20feature%20doesn't%20show%20up%20in%20the%20New%20Project%20dialog%20and%20the%20Project%20ribbon%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20200px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F24587i5E7ADFFDDB639809%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%22%20alt%3D%22MissingFeature1.png%22%20title%3D%22MissingFeature1.png%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3ENew%20Project%20dialog%20without%20Agile%20feature%3C%2FSPAN%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20200px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F24588iA87D592E4A94F220%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%22%20alt%3D%22MissingFeature2.png%22%20title%3D%22MissingFeature2.png%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EProject%20Ribbon%20without%20Agile%20feature%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThe%20Account%20dialog%20and%20the%20About%20Dialog%20look%20good%20and%20show%20the%20correct%20version%3A%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20200px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F24593i6C19A0452DFEDD06%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%22%20alt%3D%22AccountDialog.png%22%20title%3D%22AccountDialog.png%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EAccount%20dialog%3C%2FSPAN%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20200px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F24592i87E43804EC26924B%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%22%20alt%3D%22VersionNumber.png%22%20title%3D%22VersionNumber.png%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EVersion%20number%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAnyone%20any%20ideas%20what%20went%20wrong%3F%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F68%22%20target%3D%22_blank%22%3E%40Brian%20Smith%3C%2FA%3E%20maybe%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-134187%22%20slang%3D%22en-US%22%3ERe%3A%20Deploying%20Project%202016%20C2R%20(Insider)%20on%20Terminal%20Server%20doesn't%20show%20new%20features%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-134187%22%20slang%3D%22en-US%22%3E%3CP%3EAt%20the%20end%2C%20the%20case%20was%20closed%20as%20the%20behavior%20is%20currently%20%22by%20design%22%20for%20terminal%20services%20environments%2C%20on%20which%20Project%20is%20installed%20using%20the%20%22SharedLicensing%22%20setting%20in%20the%20Office%20deployment%20tool.%3C%2FP%3E%0A%3CP%3EI%20was%20asked%20to%20create%20a%20UserVoice%20entry%2C%20which%20I%20did%3A%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fmicrosoftproject.uservoice.com%2Fforums%2F218133-microsoft-project%2Fsuggestions%2F32520259-new-features-like-agile-and-planner-integration-no%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fmicrosoftproject.uservoice.com%2Fforums%2F218133-microsoft-project%2Fsuggestions%2F32520259-new-features-like-agile-and-planner-integration-no%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-134047%22%20slang%3D%22en-US%22%3ERe%3A%20Deploying%20Project%202016%20C2R%20(Insider)%20on%20Terminal%20Server%20doesn't%20show%20new%20features%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-134047%22%20slang%3D%22en-US%22%3E%3CP%3EPing%20me%20the%20case%20number%20at%20brian.smith%40microsoft.com%20and%20I'll%20see%20if%20I%20can%20trace%20where%20it%20got%20to%20Trutz.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ESorry%20for%20the%20runaround%20you%20are%20getting%20here.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBest%20regards%2C%3C%2FP%3E%0A%3CP%3EBrian.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-134046%22%20slang%3D%22en-US%22%3ERe%3A%20Deploying%20Project%202016%20C2R%20(Insider)%20on%20Terminal%20Server%20doesn't%20show%20new%20features%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-134046%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F68%22%20target%3D%22_blank%22%3E%40Brian%20Smith%3C%2FA%3E%2C%3C%2FP%3E%0A%3CP%3ESorry%20to%20bother%20you%20again%20with%20the%20topic.%20I%20created%20the%20ticket%20last%20week%20but%20received%20so%20far%20no%20initial%20call%20nor%20initial%20email%20from%20the%20engineer%20assigned.%20Instead%20it%20says%20in%20the%20Admin%20portal%2C%20that%20an%20engineer%20is%20reviewing%20the%20case.%20Is%20this%20a%20normal%20delay%3F%26nbsp%3B%3C%2FP%3E%0A%3CP%3ETherefore%20I%20tried%20the%20installation%20on%20a%20second%20Terminal%20Server%20with%20the%20same%20results.%20I%20used%20the%20same%20configuration%20file%20(except%20for%20the%20sharing%20property)%20on%20a%20Win%2010%20VM%20and%20it%20worked%20without%20issues.%3C%2FP%3E%0A%3CP%3EKind%20regards%2C%3C%2FP%3E%0A%3CP%3ETrutz%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-131812%22%20slang%3D%22en-US%22%3ERe%3A%20Deploying%20Project%202016%20C2R%20(Insider)%20on%20Terminal%20Server%20doesn't%20show%20new%20features%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-131812%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Brian%2C%3C%2FP%3E%0A%3CP%3EThanks%20for%20your%20feedback%20I%20just%20opened%20a%20support%20case%3A%26nbsp%3B%3CSPAN%3ETicket%20%236857103%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EKind%20regards%2C%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%3CSPAN%3ETrutz%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-131724%22%20slang%3D%22en-US%22%3ERe%3A%20Deploying%20Project%202016%20C2R%20(Insider)%20on%20Terminal%20Server%20doesn't%20show%20new%20features%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-131724%22%20slang%3D%22en-US%22%3E%3CP%3EI%20haven't%20yet%20Trutz%2C%20busy%20over%20the%20holiday%20weekend%2Fweeks.%26nbsp%3B%20I%20suspect%20you%20are%20correct%2C%20as%20I%20have%20seen%20the%20features%20not%20light%20up%20until%20you%20have%20opened%20and%20accepted%20the%20license%20then%20restarted%20-%20ti%20feels%20like%20that%20isn't%20happening%20in%20this%20virtual%20environment.%26nbsp%3B%20Is%20there%20a%20support%20case%20open%3F%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBest%20regards%2C%3C%2FP%3E%0A%3CP%3EBrian.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-131720%22%20slang%3D%22en-US%22%3ERe%3A%20Deploying%20Project%202016%20C2R%20(Insider)%20on%20Terminal%20Server%20doesn't%20show%20new%20features%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-131720%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Brian%2C%3C%2FP%3E%0A%3CP%3EDid%20you%20have%20the%20chance%20to%20test%20the%20installation%3F%3C%2FP%3E%0A%3CP%3EMaybe%20it%20is%20linked%20to%20the%20fact%20that%20the%20O365%20activation%20on%20Terminal%20Server%20is%20not%20registered%20against%20the%205%20regular%20installs%20that%20come%20with%20a%20subscription.%20At%20least%20that%20I%20noticed%20that%20the%20Terminal%20Server%20activation%20is%20not%20listed%20for%20the%20given%20account%20under%20%22Install%20status%22%20in%20the%20O365%20portal%20(which%20is%20expected%20behavior%20from%20what%20I've%20read).%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EKind%20regards%2C%3C%2FP%3E%0A%3CP%3ETrutz%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-130699%22%20slang%3D%22en-US%22%3ERe%3A%20Deploying%20Project%202016%20C2R%20(Insider)%20on%20Terminal%20Server%20doesn't%20show%20new%20features%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-130699%22%20slang%3D%22en-US%22%3E%3CP%3EYes%2C%20it%20looks%20the%20same%20if%20I%20start%20the%20%22Computer%22%20profile.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-130696%22%20slang%3D%22en-US%22%3ERe%3A%20Deploying%20Project%202016%20C2R%20(Insider)%20on%20Terminal%20Server%20doesn't%20show%20new%20features%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-130696%22%20slang%3D%22en-US%22%3E%3CP%3EThat%20all%20looks%20perfect%20Trutz.%26nbsp%3B%20Do%20you%20see%20the%20same%20if%20you%20start%20standalone%3F%26nbsp%3B%20It%20should%20work%20either%20way.%26nbsp%3B%20I'll%20also%20try%20installing%20with%20your%20configuration.xml%20settings%20and%20see%20what%20happens.%3C%2FP%3E%0A%3CP%3EBest%20regards%2C%3C%2FP%3E%0A%3CP%3EBrian.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-130693%22%20slang%3D%22en-US%22%3ERe%3A%20Deploying%20Project%202016%20C2R%20(Insider)%20on%20Terminal%20Server%20doesn't%20show%20new%20features%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-130693%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Brian%2C%3C%2FP%3E%0A%3CP%3EI%20used%20the%20standard%20Office%20Deployment%20Toolkit%2C%20see%20also%20the%20configuration.xml%20quoted%3A%3C%2FP%3E%0A%3CPRE%3E%26lt%3BConfiguration%26gt%3B%0A%20%20%26lt%3BAdd%20OfficeClientEdition%3D%2264%22%20Channel%3D%22InsidersFast%22%26gt%3B%0A%20%20%20%20%26lt%3BProduct%20ID%3D%22O365ProPlusRetail%22%26gt%3B%0A%20%20%20%20%20%20%26lt%3BLanguage%20ID%3D%22en-us%22%20%2F%26gt%3B%0A%20%20%20%20%20%20%26lt%3BLanguage%20ID%3D%22de-de%22%20%2F%26gt%3B%0A%20%20%20%20%26lt%3B%2FProduct%26gt%3B%0A%20%20%20%20%26lt%3BProduct%20ID%3D%22ProjectProRetail%22%26gt%3B%0A%20%20%20%20%20%20%26lt%3BLanguage%20ID%3D%22en-us%22%20%2F%26gt%3B%0A%20%20%20%20%20%20%26lt%3BLanguage%20ID%3D%22de-de%22%20%2F%26gt%3B%0A%20%20%20%20%26lt%3B%2FProduct%26gt%3B%0A%0A%20%26lt%3B%2FAdd%26gt%3B%0A%0A%20%20%26lt%3BUpdates%20Enabled%3D%22TRUE%22%20Channel%3D%22InsidersFast%22%20%2F%26gt%3B%0A%26lt%3BDisplay%20Level%3D%22None%22%20AcceptEULA%3D%22TRUE%22%20%2F%26gt%3B%20%0A%26lt%3BProperty%20Name%3D%22SharedComputerLicensing%22%20Value%3D%221%22%20%2F%26gt%3B%0A%26lt%3B%2FConfiguration%26gt%3B%3C%2FPRE%3E%0A%3CP%3EThe%20WinProj.exe%20located%20in%26nbsp%3BC%3A%5CProgram%20Files%5CMicrosoft%20Office%5Croot%5COffice16%20states%20the%20following%20version%3A%2016.0.8730.2074%3C%2FP%3E%0A%3CP%3EThe%20license%20acceptance%20doesn't%20come%20up%20due%20to%20the%20Remote%20Desktop%20installation%20setting%3A%3C%2FP%3E%0A%3CP%3EDisplay%20Level%3D%22None%22%20AcceptEULA%3D%22TRUE%22%3C%2FP%3E%0A%3CP%3EI%20was%20asked%20to%20enter%20the%20O365%20User%20Account%20during%20first%20run%20though.%3C%2FP%3E%0A%3CP%3EI%20started%20the%20client%20connected%20to%20a%20POL%20tenant%20in%20first%20release%20for%20all%20users.%3C%2FP%3E%0A%3CP%3EThanks%20for%20your%20help%3C%2FP%3E%0A%3CP%3ETrutz%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-130587%22%20slang%3D%22en-US%22%3ERe%3A%20Deploying%20Project%202016%20C2R%20(Insider)%20on%20Terminal%20Server%20doesn't%20show%20new%20features%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-130587%22%20slang%3D%22en-US%22%3E%3CP%3EIs%20that%20C2R-P%20you%20are%20running%20Trutz%2C%20or%20the%20true%20subscription%20product%3F%26nbsp%3B%20The%20'about'%20page%20looks%20like%20Project%20Professional%202016%20and%20not%20Project%20Online%20Desktop%20Client.%20Which%20version%20do%20you%20see%20of%20the%20winproj.exe%20executable%20directly%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAlso%20have%20you%20closed%20and%20opened%20again%20-%20and%20did%20you%20see%20a%20license%20acceptance%20on%20the%20first%20start%3F%26nbsp%3B%20I%20have%20seen%20where%20the%20new%20features%20don't%20light%20up%20until%20after%20a%20restart%20of%20Project%20after%20having%20accepted%20the%20license.%26nbsp%3B%20Also%20if%20you%20are%20connected%20to%20Project%20Server%202013%2F2016%20you%20will%20not%20see%20the%20features%2C%20but%20it%20feels%20more%20like%20a%20non-subscription%20product%2C%20but%20it%20did%20show%20you%20the%20'What's%20New'%20which%20seems%20to%20conflict.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIf%20none%20of%20that%20helps%2C%20can%20you%20share%20the%20configuration.xml%20file%20you%20used%20to%20define%20your%20ODT%20installation%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBest%20regards%2C%3C%2FP%3E%0A%3CP%3EBrian.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Trutz Stephani
Contributor

I deployed Office 2016 Pro Plus and Project as C2R installation on Remote Desktop Services (Windows Server 2016) using the Office Deployment Tool and following the advice in the support article: https://support.office.com/en-us/article/Deploy-Office-365-ProPlus-by-using-Remote-Desktop-Services-...

Everything installed without issues and I can start the Project Client and authenticate with my cloud account (this is not the Windows account used to logon to Remote Desktop).

 

I get the pop up in Project that advertises new features:

NewFeatures.pngNew features Popup

 

 

 

 

 

 

 

 

 

 

But for example the Agile feature doesn't show up in the New Project dialog and the Project ribbon

 

MissingFeature1.pngNew Project dialog without Agile featureMissingFeature2.pngProject Ribbon without Agile feature

 

 

 

 

 

 

The Account dialog and the About Dialog look good and show the correct version:AccountDialog.pngAccount dialogVersionNumber.pngVersion number

 

 

 

 

 

 

 

Anyone any ideas what went wrong? @Brian Smith maybe?

10 Replies
Highlighted

Is that C2R-P you are running Trutz, or the true subscription product?  The 'about' page looks like Project Professional 2016 and not Project Online Desktop Client. Which version do you see of the winproj.exe executable directly?

 

Also have you closed and opened again - and did you see a license acceptance on the first start?  I have seen where the new features don't light up until after a restart of Project after having accepted the license.  Also if you are connected to Project Server 2013/2016 you will not see the features, but it feels more like a non-subscription product, but it did show you the 'What's New' which seems to conflict.

 

If none of that helps, can you share the configuration.xml file you used to define your ODT installation?

 

Best regards,

Brian.

Hi Brian,

I used the standard Office Deployment Toolkit, see also the configuration.xml quoted:

<Configuration>
  <Add OfficeClientEdition="64" Channel="InsidersFast">
    <Product ID="O365ProPlusRetail">
      <Language ID="en-us" />
      <Language ID="de-de" />
    </Product>
    <Product ID="ProjectProRetail">
      <Language ID="en-us" />
      <Language ID="de-de" />
    </Product>

	</Add>

  <Updates Enabled="TRUE" Channel="InsidersFast" />
<Display Level="None" AcceptEULA="TRUE" /> 
<Property Name="SharedComputerLicensing" Value="1" />
</Configuration>

The WinProj.exe located in C:\Program Files\Microsoft Office\root\Office16 states the following version: 16.0.8730.2074

The license acceptance doesn't come up due to the Remote Desktop installation setting:

Display Level="None" AcceptEULA="TRUE"

I was asked to enter the O365 User Account during first run though.

I started the client connected to a POL tenant in first release for all users.

Thanks for your help

Trutz

 

That all looks perfect Trutz.  Do you see the same if you start standalone?  It should work either way.  I'll also try installing with your configuration.xml settings and see what happens.

Best regards,

Brian.

Yes, it looks the same if I start the "Computer" profile.

Hi Brian,

Did you have the chance to test the installation?

Maybe it is linked to the fact that the O365 activation on Terminal Server is not registered against the 5 regular installs that come with a subscription. At least that I noticed that the Terminal Server activation is not listed for the given account under "Install status" in the O365 portal (which is expected behavior from what I've read).

 

Kind regards,

Trutz

I haven't yet Trutz, busy over the holiday weekend/weeks.  I suspect you are correct, as I have seen the features not light up until you have opened and accepted the license then restarted - ti feels like that isn't happening in this virtual environment.  Is there a support case open? 

Best regards,

Brian.

Hi Brian,

Thanks for your feedback I just opened a support case: Ticket #6857103

Kind regards,

Trutz

Hi @Brian Smith,

Sorry to bother you again with the topic. I created the ticket last week but received so far no initial call nor initial email from the engineer assigned. Instead it says in the Admin portal, that an engineer is reviewing the case. Is this a normal delay? 

Therefore I tried the installation on a second Terminal Server with the same results. I used the same configuration file (except for the sharing property) on a Win 10 VM and it worked without issues.

Kind regards,

Trutz

Ping me the case number at brian.smith@microsoft.com and I'll see if I can trace where it got to Trutz.

 

Sorry for the runaround you are getting here.

 

Best regards,

Brian.

At the end, the case was closed as the behavior is currently "by design" for terminal services environments, on which Project is installed using the "SharedLicensing" setting in the Office deployment tool.

I was asked to create a UserVoice entry, which I did:

https://microsoftproject.uservoice.com/forums/218133-microsoft-project/suggestions/32520259-new-feat...

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies