Home

Groups icons is missing in Outlook on the Web

Highlighted
Deleted
Not applicable

Last couple of days the Office 365 Groups icons have been missing from the web version of Outlook for me and some of our users. Tried clearing cache etc but that did not help. Seems that the DOM is different between the experiences.

2016-11-29 15_37_52.png

 

Going to the Calendar-view they are visible:

2016-11-29 15_40_51.png

 

Is this some kind of A/B testing?

3 Replies

Works fine here, might be a browser issue (try clearing the cache). Or might be just a case of you hitting a server with different version that indeed has this issue :)

Seeing this in 3 FR Tenants that seems to be running the following version of OWA V2016_11_07 (15.1.747.16) and V2016_11_10 (15.1.761.9) but not in a "normal non-FR" Tenant running V2016_10_27 (15.1.734.19).

 

So it could be a FR thing rolling out but in a Development Tenant I tested running V2016_11_10 (15.1.761.9) the icons are there so it does not make real sense ....

Almost February here and I have the same issue and I've also mentioned this (did search before)

https://techcommunity.microsoft.com/t5/Change-Alerts/Outlook-Web-Up-next-and-Groups-Icon-removed/m-p...

No responses probably mean we'll have to live with it.

Would be nice to get some other feedback if their tenants also have this change (I don't think its by accident)

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
38 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies