Home

OCM Has been unusable since we installed it

Highlighted
Christian Wentz
New Contributor

Changes can't be saved right now. Give us a moment

Something went wrong. Please try again

 

No help from Microsofts support system on Office 365 other than to let me know that it is a 'known issue'. 

We either need this to work, or I need to move on to Sales Force or something. 

Help would be great. 

 

Thanks

3 Replies

Hi Christian Wentz,

 

OCM is actually integrated on IE. Please try to clear IE cache and check if the issue persists. To clear IE cache: 

 

Open IE>select Tools>Safety>Deleting browser history.

 

After that reboot OCM and check if the issue persists.

 

Regards,

Leo

HI Leo - 

I have taken those steps more than once in effort to straighten this out. I have also disabled the add in in OWA, then reinstalled it from the URL. No dice. 

FYI it does not work in either Outlook 2016 or in OWA. 

 

Thanks 

HI Leo - 

I am also having this issue on the phones. I have to wonder if this is a problem with the Office 365 accounts/exchange online servers. Perhaps even the Azure basic ?

Any ideas would be appreciated. 

 

C

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies