Home

Office 365 Admin search bars not registering all users or groups

Highlighted
CgAdmin
Occasional Visitor

Hi everyone, so today I was doing just normal administration tasks using Office 365 Admin and when I was removing some old employees from a distribution group I noticed their names did not show up when I searched them in the search bar. However if you look through the member list manually or use  my browser search function (ctrl+F} you will see that they are indeed in the group. I noticed this problem both with searching for existing members of a group or trying to search a contact list to add users to a group / distribution list. Not all users of the group will show up when you search for them using the built in search bars. I think this a recent bug with the admin search bars and I hope it gets fixed soon. Until then I would recommend using your browser search option or manually find the name when trying to remove someone from a big group. Or else you might think a user has been removed but he may still be in the group. I would love to know if anyone else has noticed this issue or if there is a fix out for it.

Thanks for your time,

 

Calvin

 

1 Reply

Sadly, the number of issues we've had with the O365 AC lately is staggering. Did you use the feedback functionality to leave feedback on this, or report it via a support case?

 

The EAC can always be used as another entry point to manage groups, and PowerShell of course.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies