Home

F1 FirstLine workers and Hybrid Exchange deployment

%3CLINGO-SUB%20id%3D%22lingo-sub-574774%22%20slang%3D%22en-US%22%3EF1%20FirstLine%20workers%20and%20Hybrid%20Exchange%20deployment%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-574774%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20currently%20have%20a%20hybrid%20Exchange%20%2F%20office%20365%20environment%20with%20a%20view%20to%20going%20full%20cloud%20mail.%26nbsp%3B%20We%20do%20not%20normally%20give%20our%20homeworkers%20email%2C%20but%20I%20am%20interested%20in%20the%20F1%20licensing%20as%20we%20also%20want%20to%20move%20SharePoint%20online.%26nbsp%3B%20The%20F1%20license%20looks%20perfect%20while%20not%20being%20overly%20expensive.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20testing%20at%20the%20moment%2C%20have%20moved%20a%20test%20mailbox%20online%2C%20and%20assigned%20an%20F1%20license%20to%20it.%26nbsp%3B%20Now%20I%20cannot%20send%20email%20to%20it.%26nbsp%3B%20The%20online%20mailbox%20can%20send%20email%20fine%2C%20but%20my%20on%20prem%20mailbox%20sends%2C%20but%20it%20doesn't%20arrive%20at%20the%20test%20MB.%26nbsp%3B%20I%20can%20%22work%20around%22%20this%20by%20usin%20the%20onmicrosoft%20mail%20address%2C%20but%20that%20is%20not%20acceptable.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20find%20conflicting%20info%20online%20-%20some%20say%20Hybrid%20is%20ok%2C%20others%20say%20not.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20advice%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-574774%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHybrid%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-575104%22%20slang%3D%22en-US%22%3ERe%3A%20F1%20FirstLine%20workers%20and%20Hybrid%20Exchange%20deployment%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-575104%22%20slang%3D%22en-US%22%3EIt%20should%20work%20fine.%20Is%20this%20mailbox%20the%20only%20one%20you%20have%20moved%20to%20cloud%3F%20Or%20have%20you%20moved%20other%20E%20licenses%20over%20and%20they%20work%3F%20Need%20to%20determine%20if%20it's%20a%20config%20issue%20in%20general%20or%20tied%20directly%20to%20the%20F1%20user.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-575343%22%20slang%3D%22en-US%22%3ERe%3A%20F1%20FirstLine%20workers%20and%20Hybrid%20Exchange%20deployment%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-575343%22%20slang%3D%22en-US%22%3EIt's%20the%20only%20on%20prem%20mailbox%20I%20have%20moved%20to%20cloud%20so%20far.%20I%20don't%20want%20to%20risk%20losing%20any%20data%20until%20happy%20to%20move%20fully.%20I%20have%20an%20Admin%20account%20that%20is%20solely%20O365%20%22in%20cloud%22%20and%20that%20is%20working%20fine%2C%20but%20it%20does%20not%20have%20the%20company.com%20mail%20address%20-%20just%20the%20onmicrosoft%20one.%3CBR%20%2F%3E%3CBR%20%2F%3ETo%20be%20clear%20-%20I%20have%20no%20E%20licenses%2C%20just%20Business%20Premium.%20The%20mailbox%20having%20issues%20was%20originally%20given%20a%20Bus%20Prem%20license%20when%20it%20was%20moved%20over.%20Today%20I%20started%20testing%20the%20F1%20and%20swapped%20the%20licenses%20over.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-575894%22%20slang%3D%22en-US%22%3ERe%3A%20F1%20FirstLine%20workers%20and%20Hybrid%20Exchange%20deployment%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-575894%22%20slang%3D%22en-US%22%3E%3CP%3EHow%20did%20you%20perform%20the%20move%3F%20And%20what%20kind%20of%20object%20remains%20for%20this%20user%20on-premises%3F%20Generally%20speaking%2C%20you%20need%20to%20have%20a%20mail%20user%2C%20with%20its%20targetaddress%20pointing%20to%20user%40tenant.mail.onmicrosoft.com.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-576542%22%20slang%3D%22en-US%22%3ERe%3A%20F1%20FirstLine%20workers%20and%20Hybrid%20Exchange%20deployment%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-576542%22%20slang%3D%22en-US%22%3EYeah%2C%20seems%20like%20you%20might%20now%20have%20the%20proper%20Hybrid%20connector%20configuration.%20Usually%20any%20mailbox%20moved%20to%20365%20will%20have%20the%20target%20address%20Vasil%20pointed%20out%20and%20a%20connector%20tied%20to%20that%20domain%20to%20route%20the%20e-mail%20to%20365%20and%20vice%20versa.%20If%20this%20isn't%20present%20then%20it%20will%20not%20know%20how%20to%20route%20the%20e-mail.%20So%20you'll%20want%20to%20check%20your%20connectors%20in%20your%20on-prem%20servers%20and%20look%20for%20the%20one%20for%20the%20mail.onmicrosoft.com%20domain%20routing.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-580508%22%20slang%3D%22en-US%22%3ERe%3A%20F1%20FirstLine%20workers%20and%20Hybrid%20Exchange%20deployment%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-580508%22%20slang%3D%22en-US%22%3EThanks%20Gents%3CBR%20%2F%3E%3CBR%20%2F%3EI%20ran%20the%20hybrid%20config%20wizard%20prior%20to%20all%20this.%20Checking%20connectors%20on%20prem%2C%20I%20can%20see%20an%20%22Inbound%20from%20Office365%22%2C%20but%20no%20outbound.%20Should%20it%20have%20created%20one%3F%20Do%20I%20have%20to%20run%20the%20wizard%20again%2C%20or%20can%20I%20create%20it%20manually%3F%3CBR%20%2F%3E%3CBR%20%2F%3EAppreciate%20the%20assistance%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-583002%22%20slang%3D%22en-US%22%3ERe%3A%20F1%20FirstLine%20workers%20and%20Hybrid%20Exchange%20deployment%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-583002%22%20slang%3D%22en-US%22%3E%3CP%3ERerun%20the%20wizard.%20Technically%2C%20redirect%20to%20the%20onmicrosoft.com%20address%20should%20work%20even%20without%20connector%2C%20but%20you%20might%20as%20well%20fix%20that%20too.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
MA_Denis
New Contributor

We currently have a hybrid Exchange / office 365 environment with a view to going full cloud mail.  We do not normally give our homeworkers email, but I am interested in the F1 licensing as we also want to move SharePoint online.  The F1 license looks perfect while not being overly expensive. 

 

I am testing at the moment, have moved a test mailbox online, and assigned an F1 license to it.  Now I cannot send email to it.  The online mailbox can send email fine, but my on prem mailbox sends, but it doesn't arrive at the test MB.  I can "work around" this by usin the onmicrosoft mail address, but that is not acceptable.

 

I find conflicting info online - some say Hybrid is ok, others say not.

 

Any advice?

6 Replies
It should work fine. Is this mailbox the only one you have moved to cloud? Or have you moved other E licenses over and they work? Need to determine if it's a config issue in general or tied directly to the F1 user.
It's the only on prem mailbox I have moved to cloud so far. I don't want to risk losing any data until happy to move fully. I have an Admin account that is solely O365 "in cloud" and that is working fine, but it does not have the company.com mail address - just the onmicrosoft one.

To be clear - I have no E licenses, just Business Premium. The mailbox having issues was originally given a Bus Prem license when it was moved over. Today I started testing the F1 and swapped the licenses over.

How did you perform the move? And what kind of object remains for this user on-premises? Generally speaking, you need to have a mail user, with its targetaddress pointing to user@tenant.mail.onmicrosoft.com.

Yeah, seems like you might now have the proper Hybrid connector configuration. Usually any mailbox moved to 365 will have the target address Vasil pointed out and a connector tied to that domain to route the e-mail to 365 and vice versa. If this isn't present then it will not know how to route the e-mail. So you'll want to check your connectors in your on-prem servers and look for the one for the mail.onmicrosoft.com domain routing.
Thanks Gents

I ran the hybrid config wizard prior to all this. Checking connectors on prem, I can see an "Inbound from Office365", but no outbound. Should it have created one? Do I have to run the wizard again, or can I create it manually?

Appreciate the assistance

Rerun the wizard. Technically, redirect to the onmicrosoft.com address should work even without connector, but you might as well fix that too.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies