Out of date data

%3CLINGO-SUB%20id%3D%22lingo-sub-486761%22%20slang%3D%22en-US%22%3EOut%20of%20date%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-486761%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20customers%20dashboard%20is%20showing%20Metrics%20valid%20for%20February%202019%20and%20last%20content%20date%203%2F27%2F2019.%20Is%20anyone%20else%20seeing%20similar%20problems%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-486761%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Estale%20data%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-891512%22%20slang%3D%22en-US%22%3ERe%3A%20Out%20of%20date%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-891512%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1096%22%20target%3D%22_blank%22%3E%40Dean%20Gross%3C%2FA%3E%26nbsp%3BShowing%20the%20exact%20same.%26nbsp%3B%20Not%20sure%20why%20it%20has%20stopped.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-893185%22%20slang%3D%22en-US%22%3ERe%3A%20Out%20of%20date%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-893185%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F389216%22%20target%3D%22_blank%22%3E%40Richard_Griffiths%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20you%20haven't%20used%20the%20PowerBI%20dashboard%20for%20a%20while%20the%20automatic%20synchronization%20will%20stop.%20You%20need%20to%20manually%20start%20the%20sync%20again%20and%20wait%20a%20day%20before%20recent%20data%20is%20shown.%20Could%20this%20be%20the%20reason%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Dean Gross
Respected Contributor

My customers dashboard is showing Metrics valid for February 2019 and last content date 3/27/2019. Is anyone else seeing similar problems?

2 Replies

@Dean Gross Showing the exact same.  Not sure why it has stopped.

Highlighted

@Richard_Griffiths 

If you haven't used the PowerBI dashboard for a while the automatic synchronization will stop. You need to manually start the sync again and wait a day before recent data is shown. Could this be the reason?

Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
34 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies