Home

wiki pages not opening on version 1.076 for iphone ios 12.X

%3CLINGO-SUB%20id%3D%22lingo-sub-714014%22%20slang%3D%22en-US%22%3Ewiki%20pages%20not%20opening%20on%20version%201.076%20for%20iphone%20ios%2012.X%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-714014%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%20I%20was%20just%20made%20aware%20of%20this%20issue%20and%20was%20wondering%20if%20anyone%20else%20has%20seen%20it%20and%20might%20have%20a%20solution.%26nbsp%3B%20ios%20Teams%20version%201.0.76%20will%20not%20open%20any%20wiki%20tabs.%20You%20click%20on%20them%20and%20nothing%20happens.%26nbsp%3B%20The%20same%20wiki%20tabs%20open%20fine%20on%20version%201.0.57%20and%201.0.67.%26nbsp%3B%20All%20the%20iphones%20in%20my%20office%20are%20on%20some%20version%20of%20IOS%2012.X.%20If%20i%20uninstall%201.076%20and%20then%20install%20one%20of%20the%20older%20versions%20wiki%20tabs%20start%20working%20fine%20again.%26nbsp%3B%20once%20I%20upgrade%20to%201.0.76%20the%20wiki%20tabs%20won't%20open%20again.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-714014%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-714373%22%20slang%3D%22en-US%22%3ERe%3A%20wiki%20pages%20not%20opening%20on%20version%201.076%20for%20iphone%20ios%2012.X%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-714373%22%20slang%3D%22en-US%22%3EHi!%3CBR%20%2F%3E%3CBR%20%2F%3EHave%20IOS%2012.3.1%20and%20Teams%201.0.76%20and%20wiki%20is%20working%20fine%20here.%20Just%20checked%20across%205%20separate%20tenants.%3CBR%20%2F%3E%3CBR%20%2F%3EAre%20the%20IPhones%20updated%20to%20the%20latest%20IOS%20version%3F%20How%20are%20they%20connecting%3F%20Would%20be%20interesting%20to%20hear%20more.%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-826988%22%20slang%3D%22en-US%22%3ERe%3A%20wiki%20pages%20not%20opening%20on%20version%201.076%20for%20iphone%20ios%2012.X%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-826988%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F169605%22%20target%3D%22_blank%22%3E%40Christopher%20Hoard%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20tenants%20did%20you%20test%20on%3F%20Curious%20if%20one%20was%20the%20GCC.%20We%20are%20having%20the%20same%20issue%20across%20iOS%20devices%20that%20are%20running%20iOS%2012.X%2C%20and%20various%20versions%20of%20the%20Teams%20app.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-827019%22%20slang%3D%22en-US%22%3ERe%3A%20wiki%20pages%20not%20opening%20on%20version%201.076%20for%20iphone%20ios%2012.X%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-827019%22%20slang%3D%22en-US%22%3EThey%20were%20all%20tenants%20through%20CSP%20or%20spun%20up%20on%20demos.microsoft.com.%20They%20weren%E2%80%99t%20GCC%20tenants%20in%20these%20cases.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20haven%E2%80%99t%20personally%20heard%20of%20this%20being%20an%20issue%20with%20GCC%20previously%20-%20but%20it%20would%20be%20good%20to%20confirm%20if%20only%20to%20rule%20it%20out%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3C%2FLINGO-BODY%3E
seanm0227
Occasional Visitor

Hello, I was just made aware of this issue and was wondering if anyone else has seen it and might have a solution.  ios Teams version 1.0.76 will not open any wiki tabs. You click on them and nothing happens.  The same wiki tabs open fine on version 1.0.57 and 1.0.67.  All the iphones in my office are on some version of IOS 12.X. If i uninstall 1.076 and then install one of the older versions wiki tabs start working fine again.  once I upgrade to 1.0.76 the wiki tabs won't open again.

3 Replies
Hi!

Have IOS 12.3.1 and Teams 1.0.76 and wiki is working fine here. Just checked across 5 separate tenants.

Are the IPhones updated to the latest IOS version? How are they connecting? Would be interesting to hear more.

Best, Chris

@Christopher Hoard 

 

What tenants did you test on? Curious if one was the GCC. We are having the same issue across iOS devices that are running iOS 12.X, and various versions of the Teams app. 

They were all tenants through CSP or spun up on demos.microsoft.com. They weren’t GCC tenants in these cases.

I haven’t personally heard of this being an issue with GCC previously - but it would be good to confirm if only to rule it out

Best, Chris
Related Conversations