Home

channel name is already taken

%3CLINGO-SUB%20id%3D%22lingo-sub-938965%22%20slang%3D%22en-US%22%3Echannel%20name%20is%20already%20taken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-938965%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20running%20into%20an%20error%20creating%20a%20Channel%20in%20a%20team%2C%20if%20there%20is%20a%20Sharepoint%20folder%20with%20the%20Channel%20name.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EScenario%3A%3C%2FP%3E%3CUL%3E%3CLI%3EI%20create%20a%20folder%20in%20a%20teams%20team%20SharePoint%20Shared%20Documents%20folder%20called%20%3CSTRONG%3EChannel1%3C%2FSTRONG%3E%3C%2FLI%3E%3CLI%3EIn%20Teams%20I%20go%20to%20the%20team%20and%20I%20add%20a%20new%20Channel%20called%20Channel1%3C%2FLI%3E%3C%2FUL%3E%3CP%3EWhen%20I%20do%20I%20get%20an%20error%20saying%26nbsp%3B%3CSTRONG%3E%22Channel%20is%20already%20taken%22%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20my%20previous%20my%20past%20experience%20you%20could%20create%20the%20folder%20first%20and%20then%20the%20channel%2C%20is%20anyone%20running%20into%20this%20issue%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENOTE%3A%20This%20channel%20did%20not%20exist%20before%20and%20was%20not%20deleted.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-938965%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EChannels%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-939071%22%20slang%3D%22en-US%22%3ERe%3A%20channel%20name%20is%20already%20taken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-939071%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F367945%22%20target%3D%22_blank%22%3E%40jackfight%3C%2FA%3E%26nbsp%3BI%20still%20have%20the%20original%20experience%2C%20so%20maybe%20something%20else%20is%20going%20on%3F%3C%2FP%3E%3COL%3E%3CLI%3ECreate%20folder%20in%20SharePoint%20document%20library%20called%20%2202%20Channel%22%3C%2FLI%3E%3CLI%3EAdded%20a%20word%20document%20to%20it%3C%2FLI%3E%3CLI%3EWent%20to%20Teams%20and%20added%20a%20channel%20called%20%2202%20Channel%22%3C%2FLI%3E%3CLI%3EClicked%20on%20the%20Files%20tab%20and%20it%20displayed%20my%20Word%20document%3C%2FLI%3E%3C%2FOL%3E%3CP%3EAnd%20you've%20already%20covered%20my%20suggestions...%20maybe%20it's%20a%20'fix'%20that%20hasn't%20hit%20our%20tenant%20yet%20%3Asee_no_evil_monkey%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-956767%22%20slang%3D%22en-US%22%3ERe%3A%20channel%20name%20is%20already%20taken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-956767%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F189854%22%20target%3D%22_blank%22%3E%40Robin%20Nilsson%3C%2FA%3E%26nbsp%3BI%20was%20able%20to%20replicate%20the%20old%20behavior%20on%20different%20channel%20as%20well.%20I'm%20not%20sure%20what%20could%20be%20causing%20the%20problem.%20Maybe%20it's%20just%20another%20Office%20365%20gremlin%20that%20will%20never%20be%20explained.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
jackfight
Occasional Contributor

I'm running into an error creating a Channel in a team, if there is a Sharepoint folder with the Channel name. 

 

Scenario:

  • I create a folder in a teams's SharePoint Shared Documents folder called Channel1
  • In Teams I go to the team and I add a new Channel called Channel1

When I do I get an error saying "Channel name is already taken"

 

In my previous my past experience you could create the folder first and then the channel, is anyone running into this issue? 

 

NOTE: This channel did not exist before and was not deleted.

 

2 Replies

@jackfight I still have the original experience, so maybe something else is going on?

  1. Create folder in SharePoint document library called "02 Channel"
  2. Added a word document to it
  3. Went to Teams and added a channel called "02 Channel"
  4. Clicked on the Files tab and it displayed my Word document

And you've already covered my suggestions... maybe it's a 'fix' that hasn't hit our tenant yet :see_no_evil_monkey:

 

@Robin Nilsson I was able to replicate the old behavior on different channel as well. I'm not sure what could be causing the problem. Maybe it's just another Office 365 gremlin that will never be explained. 

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies