Home

Yealink T56A missing in the teams admin center

%3CLINGO-SUB%20id%3D%22lingo-sub-838913%22%20slang%3D%22en-US%22%3EYealink%20T56A%20missing%20in%20the%20teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-838913%22%20slang%3D%22en-US%22%3E%3CP%3EAfter%20I%20upgraded%20the%20firmware%20to%26nbsp%3B58.15.0.41.rom%20from%20the%20teams%20admin%20center%20the%20Yealink%20T56A%20phone%20appeared%20offline.%26nbsp%3B%20I%20deleted%20the%20phone%20from%20the%20teams%20admin%20center%20and%20signed%20in%20to%20Teams%20on%20the%20phone%20again.%3C%2FP%3E%3CP%3EThe%20phone%20does%20not%20appear%20in%20the%20admin%20center.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-838913%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Peter Gniewek
New Contributor

After I upgraded the firmware to 58.15.0.41.rom from the teams admin center the Yealink T56A phone appeared offline.  I deleted the phone from the teams admin center and signed in to Teams on the phone again.

The phone does not appear in the admin center.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies