Home

Webcam settings

%3CLINGO-SUB%20id%3D%22lingo-sub-219358%22%20slang%3D%22en-US%22%3EWebcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-219358%22%20slang%3D%22en-US%22%3E%3CP%3ESo%20in%20Team%20on%20the%20webcam%20everyone%20looks%20dark.%20We%20tested%20with%20Skype%20and%20we%20get%20a%20much%20brighter%20look%2C%20but%20Teams%20it%20seems%20like%20a%20dark%20view%20on%20the%20screen.%20Where%20is%20the%20camera%20settings%20on%20Teams%20so%20maybe%20we%20have%20to%20adjust%20a%20setting.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-219358%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EChat%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMeetings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-354969%22%20slang%3D%22en-US%22%3ERe%3A%20Webcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-354969%22%20slang%3D%22en-US%22%3E%3CP%3EMine%20was%20for%20a%20Logitech%20cam%2C%20but%20seems%20to%20be%20working%20now.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESkype%20and%20Teams%20are%20now%20show%20the%20same%20video%20quality.%20I%20really%20didn't%20do%20anything%20much%20since%20we%20are%20still%20on%20Skype.%20This%20year%20in%203Q%20we%20are%20moving%20into%20teams.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-354154%22%20slang%3D%22en-US%22%3ERe%3A%20Webcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-354154%22%20slang%3D%22en-US%22%3E%3CP%3EYes%20-%20this%20is%20frustrating!%26nbsp%3B%20%26nbsp%3BIt%20does%20seem%20like%20MS%20hardware%20an%20software%20should%20work%20together!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYour%20issue%20is%20similar%20in%20that%20it%20affected%20the%20camera%20the%20same%20way%20-%20the%20light%20was%20on%2C%20and%20audio%20worked%2C%20but%20video%20did%20not.%3C%2FP%3E%3CP%3EYour%20issue%20is%20different%20in%20that%20it%20affected%20an%20external%20camera%20(mine%20was%20internal)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHave%20you%20checked%20for%20firmware%20upgrades%20-%20and%20in%20your%20case%20-%20also%20driver%20upgrades%20from%20Logitech%3F%26nbsp%3B%20%26nbsp%3BI%20know%20that%20can%20a%20be%20a%20lame%20attempt%20to%20fix%20an%20issue%2C%20but%20it%20did%20fix%20mine!%26nbsp%3B%20%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20found%20that%20the%20automatic%20windows%20updates%20was%20not%20grabbing%20the%20firmware%20for%20some%20reason.%26nbsp%3B%20%26nbsp%3B%20I%20had%20to%20go%20to%20the%20Surface%20support%20website%20and%20download%20the%20firmware%20update%20and%20apply%20it%20manually.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMost%20Surface%20device%20firmware%20links%20are%20here...%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fsurface%2Fdeploy-the-latest-firmware-and-drivers-for-surface-devices%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fsurface%2Fdeploy-the-latest-firmware-and-drivers-for-surface-devices%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGood%20luck!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-353740%22%20slang%3D%22en-US%22%3ERe%3A%20Webcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-353740%22%20slang%3D%22en-US%22%3E%3CP%3ESo%20I%20have%202%20Surface%20devices%3A%20Surface%20GO%20and%20Surface%204.%20My%20logitech%20external%20webcam%20ceased%20working%20on%20both%20around%20the%20same%20time.%20Something%20must%20have%20been%20updated%20somewhere...I%20did%20the%20uninstall%2Freinstall%20logitech%20software.%20Worked%20on%20the%20Surface%20GO%20but%20NOT%20on%20the%20Surface%20Pro%204%20(my%20main%20device).%20So%20bizarre%20and%20frustrating.%20I%20have%20tried%20so%20many%20things%20at%20this%20point...here%20is%20what%20specifically%20happens...while%20in%20teams%2C%20I%20select%20the%20external%20webcam%2C%20IT%20ILLUMINATES%20as%20though%20it%20is%20working...but%20NO%20PICTURE.%20Mic%20works%2C%20NO%20VIDEO.%20I%20expect%20the%20Surface%20GO%20to%20stop%20working%20any%20second%20now...why%20does%20Microsoft%20push%20us%20so%20hard%20to%20adopt%20these%20tools%20yet%20you%20can't%20have%20a%20basic%20video%20chat%3F%20Come%20now%20Microsoft%2C%20really%3F%3F%20Also%20want%20to%20go%20with%20Teams%20over%20S4B%2C%20but%20not%20ready%20for%20prime%20time%20apparently.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-320198%22%20slang%3D%22en-US%22%3ERe%3A%20Webcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-320198%22%20slang%3D%22en-US%22%3E%3CP%3EToday%20I%20went%20back%20to%20testing%20this%20out%20since%20we%20want%20to%20move%20from%20Skype%20to%20Teams.%20So%20I%20uninstall%20and%20install%20back%20the%20Logitech%20software.%26nbsp%3B%20Now%20my%20teams%20video%20looks%20good%20and%20same%20now%20as%20my%20Skype%20video%2C%20they%20both%20are%20on%20the%20same%20level%20now.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-319751%22%20slang%3D%22en-US%22%3ERe%3A%20Webcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-319751%22%20slang%3D%22en-US%22%3E%3CP%3EManyCam%20is%20a%20great%20work%20around.%26nbsp%3B%20Thank%20you%20for%20sharing!%26nbsp%3B%20I%20hope%20MS%20comes%20up%20with%20a%20fix%20for%20this.%26nbsp%3B%20%26nbsp%3BIt%20is%20kindof%20silly%20that%20this%20seems%20to%20happen%20only%20with%20MS%20hardware!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-319742%22%20slang%3D%22en-US%22%3ERe%3A%20Webcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-319742%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20that%20workaround%20-%20I'll%20have%20to%20try%20it!%26nbsp%3B%20I've%20been%20going%20back-n-forth%20with%20MS%20on%20this%20-%20they%20are%20still%20trying%20to%20trouble%20shoot%20it.%26nbsp%3B%20I'll%20post%20here%20if%20I%20get%20a%20solution%2C%20but%20the%20ManyCam%20workaround%20will%20at%20least%20stop%20me%20from%20pulling%20my%20hair%20out!%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!!!!%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-319691%22%20slang%3D%22en-US%22%3ERe%3A%20Webcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-319691%22%20slang%3D%22en-US%22%3E%3CP%3EQuick%20update%2C%20I%20found%20a%20workaround%20for%20the%20Surface%20Book%20webcam%20issue.%20I%20used%20ManyCam%20to%20create%20a%20virtual%20webcam%20using%20the%20feed%20from%20the%20front%20webcam.%20When%20you%20select%20ManyCam%20as%20the%20source%20in%20Teams%2C%20the%20video%20comes%20through%20normally%20and%20you%20can%20tweak%20the%20appearance%20using%20ManyCam.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-319675%22%20slang%3D%22en-US%22%3ERe%3A%20Webcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-319675%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20also%20experiencing%20the%20blurry%2C%20pixelated%20video%20on%20the%20front%20webcam%20in%20Teams%2C%20on%20a%20Surface%20Book%201.%20All%20other%20video%20applications%20and%20the%20config%20page%20see%20the%20video%20just%20fine%2C%20but%20actual%20meetings%20are%20super%20low%20rez.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-314645%22%20slang%3D%22en-US%22%3ERe%3A%20Webcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-314645%22%20slang%3D%22en-US%22%3EThanks!%3CBR%20%2F%3EKeep%20us%20posted!%3CBR%20%2F%3E%3CBR%20%2F%3EAdam%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-314637%22%20slang%3D%22en-US%22%3ERe%3A%20Webcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-314637%22%20slang%3D%22en-US%22%3E%3CP%3EPaul%20-%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20the%20reply!%26nbsp%3B%20I've%20been%20communicating%20with%20MS%20on%20this%20-%20I'll%20let%20you%20know%20if%20I%20eventually%20get%20somewhere.%26nbsp%3B%20Interestingly%20enough%2C%20I%20don't%20have%20the%20low-res%20issue%20if%20I%20use%20Teams%20online%2C%20but%20the%20video%20is%20turned%2090-degrees%20-%20obviously%20not%20functional%20when%20in%20a%20meeting%2C%20but%20does%20seem%20to%20nail%20the%20issue%20down%20to%20the%20downloaded%20version.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat's%20even%20worse%2C%20is%20when%20I%20look%20at%20the%20%22Preview%22%20in%20the%20Settings%20in%20the%20downloaded%20version%2C%20that%20display%20is%20just%20fine!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-314144%22%20slang%3D%22en-US%22%3ERe%3A%20Webcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-314144%22%20slang%3D%22en-US%22%3E%3CP%3EI%20wish%20I%20had%20good%20news%20for%20you.%26nbsp%3B%20%26nbsp%3BI%20have%20been%20through%20tech%20support%20a%20couple%20of%20times%20on%20this%2C%20both%20with%20the%20Surface%20Book%20support%20folks%20and%20the%20O365%20support%20team%2C%20and%20haven't%20had%20much%20luck.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20both%20cases%2C%20updating%20either%20teams%20or%20the%20firmware%20on%20my%20surface%20temporarily%20fixed%20the%20issue%2C%20but%20then%20it%20started%20again%20just%20a%20few%20days%20later.%26nbsp%3B%20%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EVery%20frustrating!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20case%20you%20have%20better%20luck%2C%20my%20temporary%20fixes%20included...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1)%20manually%20removing%20and%20reinstalling%20Teams.%26nbsp%3B%20%26nbsp%3B%3C%2FP%3E%3CP%3E2)%20going%20to%20the%20Surface%20support%20pages%20to%20get%20the%20latest%20firmware%20and%20installing%20it%20(rather%20than%20using%20Windows%20Update%2C%20although%20I%20wasn't%20getting%20all%20updates%2C%20so%20windows%20update%20could%20have%20potentially%20%22worked%22%20as%20well.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20you%20have%20better%20luck%2C%20or%20find%20something%20else%20that%20works%2C%20please%20reply!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-313998%22%20slang%3D%22en-US%22%3ERe%3A%20Webcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-313998%22%20slang%3D%22en-US%22%3E%3CP%3Ei'm%20having%20the%20exact%20same%20issue%20-%20360p%20in%20Teams%20from%20the%20front-facing%20camera%2C%201080p%20from%20the%20rear.%26nbsp%3B%20The%20front%20camera%20is%20working%20high-res%20in%20the%20camera%20app%20as%20well%20as%20skype%20for%20Business%20and%20Web-ex.%26nbsp%3B%20I%20also%20have%20the%20Surface%20Book.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20didn't%20used%20to%20do%20that%20-%20it%20seemed%20like%20this%20started%20about%20a%20month%20ago....I've%20spent%20hours%20trying%20to%20figure%20this%20out%2C%20and%20it's%20driving%20me%20crazy!!!!!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-272399%22%20slang%3D%22en-US%22%3ERe%3A%20Webcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-272399%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20having%20issues%20with%20the%20front%20camera%20in%20teams%20on%20a%20Surface.%26nbsp%3B%20%26nbsp%3BThe%20front%20camera%20is%20very%20low%20res%20(480X%3F)%2C%20both%20on%20my%20display%2C%20and%20for%20those%20that%20are%20viewing%20me.%26nbsp%3B%20%26nbsp%3BThe%20rear%20camera%20looks%20fine.%26nbsp%3B%20%26nbsp%3B%3C%2FP%3E%3CP%3EI%20thought%20the%20issue%20was%20with%20teams%2C%20but%20when%20I%20fired%20up%20Zoom%20conferencing%26nbsp%3Bthe%20first%20time%2C%20it%20did%20the%20same%20thing%20until%20I%20told%20it%20to%20use%20high-def%20for%20the%20front%20camera%2C%20and%20now%20it%20looks%20great%20there!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20else%20had%20issues%20with%20the%20camera%20resolution%20in%20Teams%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-219369%22%20slang%3D%22en-US%22%3ERe%3A%20Webcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-219369%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20Logitech%20webcam%20software%20looks%20great%2C%20just%20like%20in%20Skype.%20It's%20only%20in%20Teams%20it%20looks%20dark.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-219364%22%20slang%3D%22en-US%22%3ERe%3A%20Webcam%20settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-219364%22%20slang%3D%22en-US%22%3ETeams%20currently%20doesn't%20have%20settings%20for%20webcams.%20Uses%20the%20default%20feeds%20so%20you'll%20have%20to%20tweak%20the%20camera%20through%20webcam%20software.%3C%2FLINGO-BODY%3E
Jerry Gonzalez
Contributor

So in Team on the webcam everyone looks dark. We tested with Skype and we get a much brighter look, but Teams it seems like a dark view on the screen. Where is the camera settings on Teams so maybe we have to adjust a setting.

15 Replies
Teams currently doesn't have settings for webcams. Uses the default feeds so you'll have to tweak the camera through webcam software.

The Logitech webcam software looks great, just like in Skype. It's only in Teams it looks dark.

I am having issues with the front camera in teams on a Surface.   The front camera is very low res (480X?), both on my display, and for those that are viewing me.   The rear camera looks fine.   

I thought the issue was with teams, but when I fired up Zoom conferencing the first time, it did the same thing until I told it to use high-def for the front camera, and now it looks great there!

 

Has anyone else had issues with the camera resolution in Teams?

 

i'm having the exact same issue - 360p in Teams from the front-facing camera, 1080p from the rear.  The front camera is working high-res in the camera app as well as skype for Business and Web-ex.  I also have the Surface Book.

 

It didn't used to do that - it seemed like this started about a month ago....I've spent hours trying to figure this out, and it's driving me crazy!!!!!

I wish I had good news for you.   I have been through tech support a couple of times on this, both with the Surface Book support folks and the O365 support team, and haven't had much luck.

 

In both cases, updating either teams or the firmware on my surface temporarily fixed the issue, but then it started again just a few days later.   

 

Very frustrating!

 

In case you have better luck, my temporary fixes included...

 

1) manually removing and reinstalling Teams.   

2) going to the Surface support pages to get the latest firmware and installing it (rather than using Windows Update, although I wasn't getting all updates, so windows update could have potentially "worked" as well.

 

If you have better luck, or find something else that works, please reply!

Paul -

 

Thanks for the reply!  I've been communicating with MS on this - I'll let you know if I eventually get somewhere.  Interestingly enough, I don't have the low-res issue if I use Teams online, but the video is turned 90-degrees - obviously not functional when in a meeting, but does seem to nail the issue down to the downloaded version.

 

What's even worse, is when I look at the "Preview" in the Settings in the downloaded version, that display is just fine!

Thanks!
Keep us posted!

Adam

I'm also experiencing the blurry, pixelated video on the front webcam in Teams, on a Surface Book 1. All other video applications and the config page see the video just fine, but actual meetings are super low rez.

Quick update, I found a workaround for the Surface Book webcam issue. I used ManyCam to create a virtual webcam using the feed from the front webcam. When you select ManyCam as the source in Teams, the video comes through normally and you can tweak the appearance using ManyCam.

Thanks for that workaround - I'll have to try it!  I've been going back-n-forth with MS on this - they are still trying to trouble shoot it.  I'll post here if I get a solution, but the ManyCam workaround will at least stop me from pulling my hair out! :)

 

Thanks!!!! 

ManyCam is a great work around.  Thank you for sharing!  I hope MS comes up with a fix for this.   It is kindof silly that this seems to happen only with MS hardware!

Highlighted

Today I went back to testing this out since we want to move from Skype to Teams. So I uninstall and install back the Logitech software.  Now my teams video looks good and same now as my Skype video, they both are on the same level now.

 

So I have 2 Surface devices: Surface GO and Surface 4. My logitech external webcam ceased working on both around the same time. Something must have been updated somewhere...I did the uninstall/reinstall logitech software. Worked on the Surface GO but NOT on the Surface Pro 4 (my main device). So bizarre and frustrating. I have tried so many things at this point...here is what specifically happens...while in teams, I select the external webcam, IT ILLUMINATES as though it is working...but NO PICTURE. Mic works, NO VIDEO. I expect the Surface GO to stop working any second now...why does Microsoft push us so hard to adopt these tools yet you can't have a basic video chat? Come now Microsoft, really?? Also want to go with Teams over S4B, but not ready for prime time apparently.

Yes - this is frustrating!   It does seem like MS hardware an software should work together!

 

Your issue is similar in that it affected the camera the same way - the light was on, and audio worked, but video did not.

Your issue is different in that it affected an external camera (mine was internal)

 

Have you checked for firmware upgrades - and in your case - also driver upgrades from Logitech?   I know that can a be a lame attempt to fix an issue, but it did fix mine!   

 

I found that the automatic windows updates was not grabbing the firmware for some reason.    I had to go to the Surface support website and download the firmware update and apply it manually.

 

Most Surface device firmware links are here...

https://docs.microsoft.com/en-us/surface/deploy-the-latest-firmware-and-drivers-for-surface-devices

 

Good luck!

 

 

Mine was for a Logitech cam, but seems to be working now.

 

Skype and Teams are now show the same video quality. I really didn't do anything much since we are still on Skype. This year in 3Q we are moving into teams.

Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
Edge insider Dev bypasses IE mode website list
HotCakeX in Enterprise on
4 Replies