We can't get your files - new Teams

Occasional Contributor

Created a few teams on Fri 19 July.  Initially got the message around "we're setting up your files" as usual which normally takes a few minutes.   Nothing changed until today and now getting message saying

"We can't get your files. We're working on getting them back."


What's going on here?  Assume some link to sharepoint/onedrive isn't working but not sure why


Separate issue that each time you create a Team it also adds it as a workspace in Power BI (even if one already exists).   As I now have some teams and workspaces named the same thing could that be causing issues?   Our aim is just to use teams as much as possible as a single resource to share conversation and files etc but seems thwarted by every attempt.  thanks

14 Replies
Can anyone access files?
Tried to remove from team and add back?

With power BI, every workspace creates a Office 365 group which also team does! Use the workspace created for the team och create a team on that group of your previous workspace

@adam deltinger Nobody on the team can see any files - same error around " we can't get your files " per the screenshot attached.


I'm the owner so can't remove myself from the team/channel.    

I'm reluctant to delete the team and try again as will lose any chat.    Where does the default 'files' tab point to - is there any way I can create a folder in onedrive/sharepoint that it will then see and start working?

What happens if you click “open in sharepoint”?

@adam deltinger click from where?  can't see that option in teams (or in power bi workspace)


@adam deltinger 

also in sharepoint itself I can't even access that i'm the owner of that I created in Teams, so it's not like i can even view the files within sharepoint. (nobody else can either) - see screenshot


Go to files, click the ... up at the channel name!

@adam deltinger  still not sure? (see attached), sorry!

thanks for the help


Click the same three dots but next to the channel name up in the top middle of the page

@matthewharrop At the top of the window next to General. Click on the 3 dots ... will give you option to "Open in SharePoint"


@v803742 thanks - but we just get this for all teams created in the last few days

(see attached)


If so, I’d create a ticket with Microsoft!

Were experiencing the same thing. Please keep us posted. We too created a ticket with MS
are there any updates to this? Could it be a security certificate issue?

We're having the same issue. Are there any updates on this?

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
38 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies