Home

Users are not showing up when attempting to add them as member in Teams

%3CLINGO-SUB%20id%3D%22lingo-sub-903752%22%20slang%3D%22en-US%22%3EUsers%20are%20not%20showing%20up%20when%20attempting%20to%20add%20them%20as%20member%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-903752%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20been%20running%20into%20this%20issue%20over%20and%20over%20again...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20a%20user%20is%20trying%20to%20add%20new%20members%20to%20their%20Team%2C%20users%20names%20are%20not%20populating.%3C%2FP%3E%3CP%3EThese%20users%20do%20have%20access%20to%20Teams.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20someone%20else%20tries%20to%20chat%20those%20same%20people%20-%20or%20even%20perform%20the%20same%20task%20-%20those%20same%20users%20will%20populate.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHow%20do%20we%20fix%20this%20and%20why%20do%20users%20populate%20for%20some%20and%20not%20for%20others...%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20so%20much!!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-903752%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EChat%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-904041%22%20slang%3D%22en-US%22%3ERe%3A%20Users%20are%20not%20showing%20up%20when%20attempting%20to%20add%20them%20as%20member%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-904041%22%20slang%3D%22en-US%22%3EI%20haven't%20seen%20it%20happen%20with%20adding%20users%20to%20Teams%2C%20but%20I've%20seen%20it%20happen%20time%20and%20time%20again%20where%20people%20will%20put%20their%20cursor%20and%20type%20in%20a%20name%20in%20the%20top%20Command%20bar%20%2F%20Search%20bar%20in%20Teams%20to%20start%20a%20new%20chat%20with%20someone%20and%20they%20won't%20populate%20here.%20Unless%20you've%20recently%20chatted%20with%20a%20person%20that's%20the%20only%20time%20you%20will%20see%20that%2C%20and%20people%20think%20that's%20how%20you%20chat%2C%20when%20you%20really%20need%20to%20either%20use%20%40personame%20in%20command%20bar%20or%20click%20the%20new%20chat%20icon.%20%3CBR%20%2F%3E%3CBR%20%2F%3EIf%20the%20users%20are%20actually%20in%20editing%20a%20team%20and%20trying%20to%20add%20members%20and%20they%20are%20missing%20there%2C%20then%20the%20only%20thing%20I%20can%20think%20of%20that%20it%20could%20be%20is%20information%20barriers%20being%20setup%3A%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Finformation-barriers-in-teams%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Finformation-barriers-in-teams%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EYou%20could%20also%20have%20user%20sign%20out%20and%20back%20in%20to%20refresh%20cache%20as%20I%20guess%20that%20could%20possibly%20be%20causing%20it.%3C%2FLINGO-BODY%3E
Dunia_B
Occasional Visitor

We have been running into this issue over and over again...

 

When a user is trying to add new members to their Team, users names are not populating.

These users do have access to Teams. 

 

When someone else tries to chat those same people - or even perform the same task - those same users will populate. 

 

How do we fix this and why do users populate for some and not for others...?

 

Thanks so much!!

1 Reply
I haven't seen it happen with adding users to Teams, but I've seen it happen time and time again where people will put their cursor and type in a name in the top Command bar / Search bar in Teams to start a new chat with someone and they won't populate here. Unless you've recently chatted with a person that's the only time you will see that, and people think that's how you chat, when you really need to either use @personame in command bar or click the new chat icon.

If the users are actually in editing a team and trying to add members and they are missing there, then the only thing I can think of that it could be is information barriers being setup: https://docs.microsoft.com/en-us/microsoftteams/information-barriers-in-teams

You could also have user sign out and back in to refresh cache as I guess that could possibly be causing it.
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies