Home

User shows a Gray Box in a group chat

%3CLINGO-SUB%20id%3D%22lingo-sub-192347%22%20slang%3D%22en-US%22%3EUser%20shows%20a%20Gray%20Box%20in%20a%20group%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-192347%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20a%20user%20who%20doesn't%20work%20properly%20when%20in%20a%20group%20chat.%26nbsp%3B%20Instead%20of%20showing%20his%20profile%20image%20or%20his%20initials%2C%20it%20just%20goes%20to%20a%20gray%20box.%26nbsp%3B%20When%20he%20fist%20starts%20talking%2C%20it%20flickers%20with%20his%20profile%20picture%20for%20a%20second%20but%20then%20just%20goes%20gray.%26nbsp%3B%20Anyone%20have%20any%20idea%20what%20might%20cause%20this%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHe%20can%20talk%20and%20participate%20in%20the%20call%20just%20fine%2C%20it%20just%20doesn't%20show%20anything%20about%20who%20he%20is%20unless%20you%20hover%20on%20his%20area%20so%20it%20shows%20his%20name%20at%20the%20bottom.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F33890i87E0210204EADE59%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22teams%20gray%20box.jpg%22%20title%3D%22teams%20gray%20box.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-192347%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-192474%22%20slang%3D%22en-US%22%3ERe%3A%20User%20shows%20a%20Gray%20Box%20in%20a%20group%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-192474%22%20slang%3D%22en-US%22%3Eyeah%2C%20figured%20that%20was%20the%20case%20%3A)%2C%20hey%20easy%20fix!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-192452%22%20slang%3D%22en-US%22%3ERe%3A%20User%20shows%20a%20Gray%20Box%20in%20a%20group%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-192452%22%20slang%3D%22en-US%22%3E%3CP%3EYeah.%26nbsp%3B%20We%20figured%20it%20out.%26nbsp%3B%20His%20video%20was%20on%20but%20he%20had%20a%20post-it%20note%20over%20his%20camera.%26nbsp%3B%20He%20thought%20it%20was%20using%20his%20webcam%20but%20it%20was%20using%20the%20one%20built%20into%20his%20laptop.%26nbsp%3B%20*sigh*%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-192451%22%20slang%3D%22en-US%22%3ERe%3A%20User%20shows%20a%20Gray%20Box%20in%20a%20group%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-192451%22%20slang%3D%22en-US%22%3EI%20bet%20his%20video%20is%20on%20and%20it's%20a%20bad%20feed.%20Have%20him%20log%20in%20from%20another%20computer%20and%20join%20via%20edge%20and%20see%20if%20the%20problem%20persists.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-192387%22%20slang%3D%22en-US%22%3ERe%3A%20User%20shows%20a%20Gray%20Box%20in%20a%20group%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-192387%22%20slang%3D%22en-US%22%3E%3CP%3EOpen%20a%20support%20case%20to%20get%20this%20properly%20investigated.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Mike Boehm
Regular Contributor

We have a user who doesn't work properly when in a group chat.  Instead of showing his profile image or his initials, it just goes to a gray box.  When he fist starts talking, it flickers with his profile picture for a second but then just goes gray.  Anyone have any idea what might cause this?

 

He can talk and participate in the call just fine, it just doesn't show anything about who he is unless you hover on his area so it shows his name at the bottom.

 

Thanks.

teams gray box.jpg

4 Replies

Open a support case to get this properly investigated.

I bet his video is on and it's a bad feed. Have him log in from another computer and join via edge and see if the problem persists.

Yeah.  We figured it out.  His video was on but he had a post-it note over his camera.  He thought it was using his webcam but it was using the one built into his laptop.  *sigh*

yeah, figured that was the case :), hey easy fix!
Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
23 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies